PS4 Pro dropping connection - AmpliFi Alien


  • @Raghu-Kannan ah yes.. that's because the iPhone XR doesn't have Wifi 6, oh well.. the PS4 Pro is also Wifi 5 and that one has problems, some wifi 6 enabled iPhones have problems then.


  • @Raghu-Kannan
    Yea the behavior changed after disabling Qos,
    the timeouts on my phone on the app are away.since a day.
    Ps4 problems stays, shield is still behaving strange, local streaming (steam 50mbit bandwidth) has still package lost but stream with 140mbit via. local plex seems be fine. Could be the Qos causing some issues, also my robot vacuum had some connection drops even in the initial configuration, similar to my iPhone. I’m using 250mbit downstream (isp).
    The shield topic I will investigate further and maybe open a secondary topic when I got time to hook my pc directly to the router.
    Overall there are some hick ups what are hard to reproduce or to pinpoint, with the previous model in the same configuration (installation location and isp) I didn’t had these specific problems. Don’t get me wrong the overall responsiveness changed with the alien very positively, it’s very snappy and even noticeable consuming local content.


  • I just found this thread searching for a solution to my issue. I am having the same problem as shows in the video on page 1 of this thread with a ps4 but mine is not the pro version. Everything is up to date. Ps4 is connected to the mesh point. Wireless backhaul to the router.


  • I just wanted to note that the PS5 is working perfectly fine on the Wifi 6 radio. So maybe there is an issue with the PS4 (Slim in my case) Wifi configuration where it does not agree with the Wifi 6 radio on the Alien.

    Edit: What I said above is incorrect. Even on the latest beta there is an issue with either the Alien or PS5 where the PS5 will disconnect in weird ways from the router when on the Wifi 6 5Ghz radio. Works fine on 2.4ghz or on the Wifi 5 radio.

    After sending numerous logs to Tier 3 support we couldn't isolate if its an Alien issue or PS5 issue. Looks like the Wifi 6 5Ghz channel has a lot of network traffic and might be what is causing the disconnect.


  • Any solution? I recently tried to switch from additional SSD to main SSID. I experience a symptom by watching PS5 internet status. DHCP will disappear every 1 second. It will never stay connected for more than 5 seconds.


  • @kibby please contact our support and attach a support file right after the issue has occurred.


Log in to reply