Devices dropping internet capability but still connected to AP - 2.4/5Ghz band plus Blink cams


  • hi -

    re: amplifi gamer's edition with two antennas

    I've already talked to support via a ticket and they helped me fix or not really fix but find a solution to get my devices working again. What I still don't understand is "Why" did this start happening.

    About 2 weeks ago, I first noticed my iOS devices not receiving data or getting mail or web sites although the devices showed they were connected to the access point. I couldn't connect to my access point to manage it and it still showed connected to the correct AP/SSID.

    I would toggle wifi, go to lte etc ... and then be able to connect to the AP etc and manage it but then would lose that same connection out to the internet and to the AP within a few seconds/minutes.

    I then sent in a support ticket. They were very helpful but still unsure of why this started - or I wasn't necessarily satisfied with their explanation.

    So, I wondered if others are or have experienced anything like this? What I did have happen is a child did plug in an Xbox connected to ethernet to a switch which is connected to my amplifi device. But, I months ago, I had already turned on "enable switch buffer" and that helped because of all of our wire connected devices were failing.

    Support's solution:
    create a second SSID with only a 5Ghz band. I did that, connected the devices I knew were having issues and all is well with those devices. I've even switched some others over which were not performing exactly right or downright offline including one of our MBPro's and once connected to the new SSID/5g, it's fine.

    New Issue began though:
    Nevertheless, I am still having some issues that have now started because of the solution support gave me. Since my iOS device is only connected to the 5Ghz ... and if I try to go back to the original SSID (2.4/5Ghz), it loses connectivity still. However, if you have - let's say Blink camera hub sitting on your original SSID at a 2.4Ghz band, how the heck do you try to manage it. The Blink went offline ... now I'm trying to get it back and cannot get it back online because once I get back to the original SSID (2.4/5), it loses internet connectivity and won't connect to the Blink servers then won't go through the final setup steps to complete the process.

    I haven't gone back to support yet with this as this just happened over the last couple of days.

    I was planning on adding another Amplifi unit and backhauling it to extend my network to some other areas of our house/exterior but am now wondering if I need to find some other solution and move to Unifi or the new Alien.

    Anyone else experiencing this? Sorry for the long post. Frustrated!!


  • Adding to clarify:
    When I say "devices" regarding the internet capability issue, I thought at first it was just my iPhone. However, it actually was other devices including but potentially others that I might not have known about: Roku(s), Fire Stick, MBPro(s), iPad, iPhones ... all up-to-date with most recent updates etc.
    The Amplifi Gamer's edition has been up-to-date as well along with the antennas


  • I'm having a similar problem, particularly regularly with my SolarEdge inverter and automatic watering system. They show as still being connected to the access points, but have no internet connectivity.

    My "solution" to this is ridiculous. I have to leave the house, remote access the access points and change the wifi SSID to something else, wait for all the access points to disconnect and reconnect, then change it back. I'm then ok again for a day or two. It's driving me nuts.


  • @stephen-m-baines this is absolutely nuts. I cannot figure out how to get my Blinks back on - possibly I could try some sort of android device (which I don't have) and see if I could connect via 2.4 and see if it connects.

    I still do not understand what has been triggered that something like this all of a sudden starts performing this way when it's been working fine for 2-3 months.

    Weird. And, if I try to switch out a less than 6 mos old Amplifi and go to something else .... that's my next thought.


  • Hi @93fritts - have you tried manually setting the 2.4 GHz radio to other channels to see if one is better for the Blinks?

    You have to wait awhile after changing the channel to allow clients to update themselves and decide to connect, or reboot the client if possible

    You can also turn off band steering, at least temporarily, to possibly help clients connect a little easier at 2.4 GHz

    Have you sent in Support Info files to @UI-JT or @UI-Brett to see if they can find anything?


  • I've tried turning off the band steering since Thursday night for over this weekend, and that's resulted in not a single disconnection. It would appear to be somehow linked to band steering for me.


  • actually, I figured it out. It's a little embarrassing but I didn't know until this last weekend. Turns out, one of my sons - him trying to help and get his xbox online - turned on my old router and had left it on. That - since I hadn't reset it - caused interference and/or devices trying to hop on the old AP (ssid was the same name ....)

    Nevertheless, once I turned it off - yes, it was that easy - my Blinks worked. I believe my network would probably not have any dropping of my devices either. And, I just happened to go into my closet where this stuff resides and noticed the old router being on by accident. I hadn't noticed it in all my other troubleshooting. I wasted a lot of time - and amplifi support time too! 😞 sorry guys


Log in to reply