[SOLVED with 3.4.0 Firmware update] Not getting advertised speeds with single Alien Router

  • @derek-saville @Mike-P other routers in the market that cost about the same price, let you select for AX only using 80MHz channel width, channels: 36,40,44,48,52(DFS),56(DFS),60(DFS),64(DFS),100(DFS),104(DFS),108(DFS),112(DFS),116(DFS),120(DFS),124(DFS),128(DFS),132(DFS),136(DFS),140(DFS),144(DFS),149,153,157,161
    Some of the routers out in the market with a single 5GHz has the capability of selecting one of the channels from the list above. I have also seen a second implementation for routers offering dual 5GHz functionality where you can do the lower channels for one and the upper channels for the other. I really hope that they consider to implement that, even if they do not support DFS, I would like to be able to at least for the wifi6 select the any upper or lower channels and then lock the wifi5 to either the lower or upper channels depending on what the wifi6 is configured to:
    lower channels from:36,40,44,48,52(DFS),56(DFS),60(DFS),64(DFS)
    upper channels from: 100(DFS),104(DFS),108(DFS),112(DFS),116(DFS),120(DFS),124(DFS),128(DFS),132(DFS),136(DFS),140(DFS),144(DFS),149,153,157,161
    I hope @UI-Brett can confirm that there are plans to support more channel selection because I really like this router. I want to keep it and might extend it to a mesh network later on. For now I am going to have to switch to the wifi5 network when using my HT system...

  • @plex-kuser I can confirm that we are working on dfs certification and with that, in time you will be able to change channels as well.

  • @ui-brett great thanks

  • I wanted to give an update after the RMA. I posted it on another thread about the heat issue but I'll address the speed issue here. Initially the speeds with the new unit seemed to be about the same 300-400/200-300 down/up. I tried again the next day and noticed I got once really high speeds 700+ down/200 up. It seems like the issue is possibly a bottleneck in the ISP selected although when running speedtest using the same ISP I get consistent results wired using the same ISP but not the wireless speed test.

    I'll list it here:

    ISP - down (mbps) - up (mbps)

    Alien Router Speed test - 805 - 921

    Optimum Online (Wired) - 780 - 944
    Optimum Online (Wireless) - 46 - 91
    CCleaner (Wired) - 792 - 944
    CCleaner (Wireless) - 366 - 312
    Dataroom (Wired) - 872 - 944
    Dataroom (Wireless) - 817 - 430

    Optimum Online (Wired) - 780 - 944

    Optimum Online (Wireless) - 46 - 91

    CCleaner (Wired) - 792 - 944

    CCleaner (Wireless) - 366 - 312

    Dataroom (Wired) - 872 - 944

    Dataroom (Wireless) - 817 - 430

    One conclusion I can draw from here is that the Alien router is capable of 800+mbps but either an ISP bottleneck when using wireless or something going on from the wireless to LAN bridging causing the slowdown. Although it doesn't make sense that that differs so much from ISP to the other when wired performance is quite consistent.

    My recommendation is for Amplifi to build some kind of speedtest tool between their app and the router itself without getting the ISP to help troubleshoot and possibly rule out the connection between the device + Alien Router. Hope that helps.

  • @derek-saville how can you change the Wifi6 radio to 40Mhz or 20Mhz? When I change it on the app it is still only changing the wifi5 radio only. I thought you commented that it was possible to use wifi6 in a different channel other than the 155, by changing the Bandwidth to 40 or 20Mhz

  • Sorry @plex-kuser - you are correct, the ability to change the channel of the high band WiFi-6 radio is not available yet...

  • I'm having a slightly different issue.
    Not only am I not getting advertised speeds, but my 5 Ghz Wifi 5 band is faster than my 5 Ghz Wifi 6 band.

    I recently purchased 2 Amplifi Alien routers and have them set up with the second router connected via cat6 Ethernet cable for an Ethernet Backbone. The second (mesh) router is placed right next to my desktop, which has a Intel Wi-Fi 6 AX200 card installed. I have enabled both 5 Ghz and 5 Ghz Wifi 6 SSIDs on the mesh router and have performed numerous speed tests on both the PC with the Wifi 6 PCI card and an iPhone 11.

    My service is with Century link and provides 1gig down/1gig up on fiber

    On the same speedtest.net server, the 5 Ghz Wifi 5 band is always around 100-200 Mbps faster in both download and upload speeds.

    On the PC:
    Wifi 6 yields results ~180-220 down/400 up
    Wifi 5 yields results ~300 down/450-500 up
    If directly connected to a LAN port on the mesh router, ~750 down/940 up

    The results for the iPhone 11 do not differ very much.
    Router and band steering turned off, IPv6 disabled.

    Am I doing something wrong? I don't understand how other Alien reviewers are able to achieve such high speeds on Wifi 6

    This is my first post, and as a side note, I tried posting a new topic instead of hijacking this one, but I keep getting "Error: Category does not exist." Can someone tell me why I cannot create a new topic

  • @Vernon-Chan To create a New Topic do the following.

    On the community home page do the following.

    • Click the "Mesh Router" topic.

    • Click Troubleshooting.

    • Click "New Topic" in the upper right of the page"

  • @James-Earl-Ford

    This is popping up in the bottom right hand corner when I follow your steps:

  • @Vernon-Chan Make sure you are logged in. I tried using both Safari and Chrome and both opened the editor to create the post. Here is a screenshot of what I get.


  • @Vernon-Chan I am having same issue. Once i create my post and attempt to post i get that error. Is there something specific that needs to be entered in the tag area?

  • The forum has seemed "broken" since they did the updates to fix notifications a few days ago or so...any help @UI-Brett or @UI-JT ?

  • @Vernon-Chan I get this same error when trying to create a topic.

  • Here are the results:

    5 Ghz Wifi 5:

    5 Ghz Wifi 6:

    Wifi 5 is faster than Wifi 6 100% of the time I run these tests.

    I tried pausing my mesh router so that there was no backbone in use, and the results were the same, where Wifi 5 is faster than Wifi 6.

    These results are with the Intel Wi-Fi 6 AX200 card installed.

    Any ideas?

  • Hi @Vernon-Chan - you might want to follow the SNB Alien thread as towards the end recently they are posting similar results and you may see more technical feedback there

    Do you have a WiFi analyzer to look for congestion on the WiFi-6 upper band?

    Since Alien cannot yet select the WiFi-6 channel in the upper band the Alien may not be selecting or finding an ideal channel compared to the WiFi-5 lower band if you are forcing the 2nd radio on?

    Otherwise may be waiting on firmware improvements

  • @Derek-Saville

    Yes looks like you are correct. The WiFi 6 channel being selected is 149, where it seems like 4 other SSIDs in the neighborhood broadcast on this channel. WiFi 5 channel is set to 36, where there is only one other SSID broadcasting.

    Hopefully channel selection and DFS channels becomes available in the near future.

  • I have two alien routers set up with ethernet backhaul via gigabit powerline adapter. Speed for devices connected to the router is awesome however speed connected to mesh point is absolutely horrible. i have band steering currently turned on as well.

  • @Amara-Fofana
    Can you verify if speeds coming from the powerline adapter are also horrible?
    If this is the case, the mesh point is only going to be as good as the signal it's fed

  • @Vernon-Chan thanks for your response what would be the easiest way to verify that? This is the powerline adapter i am using TP-Link AV1000 Powerline Adapter - Gigabit Port, Plug&Play, Noise Filtering (TL-PA7010P KIT).

  • @Amara-Fofana

    Instead of plugging the Ethernet cable from adapter to your mesh alien router, plug it into a laptop or desktop with a gigabit Ethernet port and run a Speedtest.

    If your speeds are horrible, then the problem is isolated to either the adapter or electrical cabling

Log in to reply