AmpliFi Alien - Wyze Cam Connectivity Issues


  • Hey guys,

    My brother just purchased an Alien but is having issues connecting his Wyze Cameras - we’ve split out the 2.4 & 5.8 GHz channels by disabling the common names. The router is on the opposite side of the house (2000 sq.ft.), but it works solid with the previous Linksys AC 1200.

    I’ve tried channels 1,6,11 for the 2.4ghz ssid and turned off bandsteering — and still no joy. Despite having a signal quality of like 67%, it only connects at like 1Mbps TX/RX and the Wyze cameras fail to connect. If I bring them in the same room, they work — but it shouldn’t be this hard. The BW is set to 20Mhz.

    Unless my unit has a faulty 2.4Ghz radio? Or perhaps there’s a known connectivity issue between the Alien and the Wyze cameras that will be addressed with a future update? Could the new Wi-Fi 6 2.4Ghz chipset be causing issues — I’m assuming it should still be backwards compatible with any/all 2.4 GHz Wi-Fi 5 devices, right?

    Appreciate any help / advice UBNT might have. Thanks!


  • @derek-s How do other devices fair when connected to the 2.4Ghz band at that range? We have no reported issues with Wyze cameras yet. Could you generate support files from his system for us so we can review?


  • @UI-Brett

    A Roomba and a couple of iPhones (7, 😎 seem to connect to the 2.4Ghz band without issues — only the Wyze cameras struggle to maintain connection.

    I’ll work with my brother to generate support files this coming weekend.

    Thanks again!


  • (Jumping onto this thread as I have a very similar issue, except I'm coming from an Eero 3pc mesh setup –hope you don't mind, OP.)

    I never physically moved anything after I switched to the Alien router and since the switch I can barely connect to any of the cameras (I have 6 around my home). Everything was working flawlessly in the old network.

    Some things I tried but didn't work:

    • set all cameras to be optimized for streaming, and out of curiousity, gaming
    • toggled Band Steering
    • split the main SSID into two separate ones– 5ghz + 2.4ghz (reserved for Wyze cameras and other IoT devices)
    • created a separate 2.4ghz SSID (vs split as described above)
    • physically moved ALL cameras in the same room as the router

    Watching this thread for any solutions UBNT might have.


  • @ego-faylona Thank you for the detailed breakdown. Can you please generate support files from your AmpliFi after you experience a disconnect from your cameras? Hopefully this will help us identify what is causing the issue.


  • we have 5-6 wyzecams through various walls. The one in the garage was the only one to be affected from the switch from a 4 Eero v3 Pro mesh network. The mesh network was fine given the physical difference in broadcast coverage. I tried moving the WyzeCam closer and it has weak signal except right next the garage wall near the door to the house. I moved the alien about 5 feet across the shelf that it was on closer towards the garage. The wyzecam is maybe 20ft away from the alien and it now has a 33% signal rating since I scanned our neighbors WIFI channel usage and noticed that channel 1 was hardly used at all so setting it to that channel helps. I tried with Band Steering on and off but left it on. I tried with a separate travel router connected maybe 10 feet away and it worked through that. I tried different Wyze cams in the same location and they had the same signal drop offs. I tried moving it into the laundry room which is right behind the garage door wall leading to the garage and signal was 68% why through one wall it drops that much I have zero clues to. We don't use landline phones at all only other devices that randomly show up on the 2.4GHZ wifi scanners are the VIZIO TVs one below the alien and one past the garage Wyze Cam but in between the two wyzecams in the far room. Those two Wyze cams have rather good signal and they are farther away just not in the garage. also there is a Blink camera even further away on the roof trim on the farthest side of the garage and it is showing 1-2 bars where the wyzecam in the garage cannot even get signal halfway across the 2 car garage at all. I think it may be an incompatibility with the way the wyzecams talk over 2.4ghz. Im also staying with using the common name and band steering for the rest of the devices. and changing the channel for 2.4ghz to a low conflict channel for my area and physically moving the alien and wyzecam closer was the best solution so far and it hasn't disconnected. just odd that it seems to not be a single wyzecam that is affected but wyzecams as a product seem to be impacted. they aren't that expensive if you have a device lab to test popular devices $25 on amazon I believe. since I got mine working I'll lean on the others to generate the desired support files. seems to all be related though.


  • Sent over the support info generated by the app. @UI-Brett did you need other information?


  • @ego-faylona Nothing more at this time, I will let you know what we find and if there are other configurations we would like you to test. Thank you for the quick response time!


  • UPDATE: A firmware update pushed out by Wyze this month apparently introduced connectivity issues. They managed to halt the updates but not until they've received reports on the issues from users that did update their cameras (like me).

    The timing was just to close to when I first set up my Alien– I remember getting that notification from Wyze about a firmware update that same night.

    I've updated all my cameras to the most recent firmware and that seems to have fixed the issue.

    @Derek-S can you verify if your issues have been resolved with the latest firmware updates from Wyze?


  • Good Evening, I'm also curious if this was fixed. I'm looking at the Alien to replace my home system but I have been hesitant because I do have Wyze cams and reading this article made me hold of.

    Please clarify this is all has been fixed and I can go ahead and buy the Alien when available.

    Thanks!!


  • @aneudys-games From what we have seen, an update from Wyze has fixed this issue.


  • Let me have my brother do some additional testing this week/weekend — and I’ll grab support files if the issue still persists while running the latest Wyze firmware.

    I’m a little skeptical as the only solution for him was to temporarily switch back to his Linksys AC1200 while waiting for a firmware update to address the issue on the Alien. Again, they worked fine on the Linksys, but not the Alien.

    Sorry I wasn’t able to get support files earlier — he switched back to the Linksys before I had a chance!


  • I don't know if this is related, but I have a variety of smart plugs, bulbs and switches attached to my Amplifi Alien, and I routinely have more issues with my two Wyze plugs than with any of the rest, including Sengled and Hue bulbs, Wemo and Lutron switches and Kasa plugs. But I'm not sure if the problem is with the Google Home I use to control all these items, or with the Alien router, or just with the plugs themselves. Still, I find it interesting that my ongoing issues are with Wyze plugs--which I can usually get to work after manually toggling them several times in their native app, but which don't work reliably.... I wonder if Wyze has issues with connectivity across the range of their devices?


  • @david-bayly-0 You can always generate support files from your AmpliFi Alien after experiencing these issues and we can look to see if we can identify anything wrong no our end.


  • @ui-brett Okay Thanks!!


  • @UI-Brett

    I finally got my brother to try and reconnect his Wyze cameras from the Linksys to the Alien and still no luck. I also verified the Wyze cameras are running the latest stable version (4.9.5.98)

    The cameras only connect when they are in the same room as the Alien - they are very unstable and do not stay connected with even a moderate amount of separation.

    I submitted a support file immediately after trying to reconnect the cameras. The support file subject is the following:

    [58:5e:f1] Support Info for Wyze 2.4Ghz Issue

    Please let me know once you’ve had a chance to review the support file. I’m really hoping AmpliFi can identify the issue and push a fix with the next release. Can the 2.4Ghz radio simply revert from Wi-Fi 6 to Wi-Fi 5? Or at least give the user the option?

    Thanks


  • @UI-Brett

    Just an update that Sheldon V. received my support file for this issue and should be looking into it. Look forward to hearing something back on this.

    Thanks!


  • @UI-Brett

    As requested, a 2nd support file was submitted over the weekend with a static IP for the Wyze camera assigned from the Alien. It still didn’t help the connectivity issue from my end, but hope it helps from a debugging perspective. Again, Wyze connects the Linksys AC1200 without issue, but is very unstable/unusable when connected to the Alien’s 2.4Ghz WiFi 6 radio.

    I wish there was an option to run the 2.4 GHz radio in a legacy WiFi 5 capacity until some of the shortcomings are addressed.

    Look forward to hearing back...


  • @Derek-S No option to connect to 2.4 legacy unfortunately. I will look into the support files with Sheldon and see what we can come up with.


  • @UI-Brett

    Thanks for the confirmation regarding the 2.4Ghz radio. Hoping you’re able to find something noteworthy in the latest support file. Looking forward to ditching the Linksys once this anomaly is resolved.

    Thanks again!


Log in to reply