AmpliFi Alien - Wyze Cam Connectivity Issues

  • Appreciate feedback/insight from anyone else running Wyze cameras (latest firmware) at medium distances with the Alien. Are you also experiencing connectivity issues?

    UBNT has looked at my support files, but hasn’t identified any obvious issues. It’s not the cameras — I’ve tried two now — both are rock solid with a Linksys but still no luck with the Alien.

    Either a firmware issue with the 2.4Ghz radio — or I guess it could be a faulty/suspect Alien. Anyone else experiencing similar issues?

  • I have 2 Wyze cameras and I haven't had any connection issues. I don't have Band Steering on, however, if that makes a difference. I'm running the latest firmware for both Alien and Wyze.

  • I can also confirm no connection issues with 2 Wyze cameras on Alien (both latest firmware) with pretty far distances. You might try to factory reset the Wyze cameras and see if that solves the issue.

  • Hopefully with the HD, teleport... etc receiving the final firmware we can see something for the Alien. I myself sometimes see issues connecting with my Arlo camera's and the alien.

  • Just to add to the thread, we have ordered a few Wyze cameras specifically for testing and I will update this post with our discovery.

  • @Brian-Nichols

    Hey Brian - what signal strength are you seeing for the Wyze connection from with the Alien UI? Even at 65-70%, I have an unstable/unusable connection

    Band steering is off, dedicated 2.4Ghz radio, channels 1,6, and 11 with no joy. I’ve reset the network connection with the cameras numerous times... I guess I could pull the micro SD and do a full factory reset as a last resort.

    Again though, I connect to a legacy linksys AC1200 and they are solid.

  • @Derek-S I only see one Wyze device on my Alien network and it has a signal strength of 70% utilizing the 2.4GHz band. Currently on firmware but was working fine with earlier versions.

  • @Brian-Nichols

    Thanks for your feedback

Log in to reply