Disable Radio's


  • Guys, seriously, GET THIS DONE!

    I have two Amplifi-HD with Cat.6 backhaul between them (and zero of the pointy-stick mesh-point things).

    ONLY the upstairs (remote) A-HD talks to 2.4 GHz devices (cameras, weather station).

    I want to turn OFF the 2.4 GHz radio on the downstairs A-HD ...anything else is pointless spectrum-hogging that sends my neighbours' radios auto-hopping from channel to channel looking for space and wrecking my 2.4 GHz AND their 2.4 GHz.

    Simple OFF buttons for each radio on each A-HD: why is that so difficult?

    Chris

    And yes, I do understand that you have some users that will turn-off a radio that is actually in-use as backhaul and thus trash their mesh. Put the option under Advanced, and then under Beta, and then warn about mesh-trash risk …but put it somewhere! PLEEEEAASE


  • @Chris-1028: This should also apply to the various hidden networks the HDs setup for being prepared for various functions if not already active, in particular hidden networks for wireless backhaul which appear to be completely superfluous in case of ethernet backhaul.


  • @Otto-Wilhelm
    I know the issue from my Unifi installations: the "hidden" networks are not really hidden -- they show up in the logs and in any scanner (my Mac wifi scanner for example), but you have to jump through hoops to kill them).

    Amplifi is aimed at "domestic" users (...many domestic users have no idea what they are doing and can easily shoot themselves in the foot if they have too many buttons to push).

    I tried Amplifi because (in theory) two A-HD easily cover my modest mountain chalet, If this radio-OFF-inability issue continues much longer, my pair of A-HD go on the web in exchange for a six-pack of beer.

    Don't misunderstand...despite their VERY many faults, I still love UI and will happily replace the two A-HD with two Flex-HD (...I know it will take some time to kill the 2.4 GHZ radio on one of the two, but at least it is possible and I know how to do it).

    @ UI
    GET IT FIXED: you allow me to select wired-backhaul -- once selected, butt-out of "magic" wannabe-wifi-backhaul, and obligatory UNWANTED radios.

    Chris


  • @Chris-1028
    I noted these many hidden networks using Wifi Explorer on Mac. However, I do not know whether these hidden networks, which use essentially the same wifi channels as active wifi networks but do not convey real traffic, really make problems in that the active networks are impaired with respect to speed and other issues. UI responded to a post of me rather long ago that this is not the case. From a theoretical point of view it would certainly be better that these hidden networks could be switched off. Whether this would result in a real noticeable improvement for the active networks in practice, I do not know.


  • When did they remove the BETA option to disable radios from v3.4.2rc0?

    2. Disable 2.4 GHz or 5 GHz radio for affected device in WebUI Beta options (for diagnostics purpose)


  • PLEASE ADD THIS FEATURE UBIQUITI!
    @UI-AmpliFi


  • I have the Beta firmware installed, and disabling the radio stacks doesn't work, you can click until the cows come home, but they will remain running, best option is to tear the thing apart, cut the antenna cables off, remove 2 screws and rip the antenna array out and toss it in the trash, job done.

    Totally ridiculous on how they limit this thing, specially with its price tag, I only kept it for the easy VPN access it offers, I hate the fact that it runs USB-C power as well, so you cant use a simple 5/9/12v UPS on it, as it uses USB-C PD, starts at 5v then steps up after a time to 9v and no matter what, will throw a fault if the power is not perfect, have tried to simulate using a 12v to USB-C PD adaptor, but it still kicks up a fuss after a few days.

    Also, this thing gets quite warm inside, and smells hot, they should have put some ventilation in it, maybe instead of the silly little speaker.


  • Still no Wifi Schedule 0ff/0n and the Router gets very warm/hot every day/Night.


  • @Eric35 My HD is 3 years old with the same configuration as you. It sits on a stand that allows great ventilation, is on all the time, and my HD does not get hot. I am currently running 3.6.0.

    I suspect that the getting hot problem is either a ventilation issue or a bad HD.


  • @James-Earl-Ford Hi.
    I use the latest firmware.
    And maybe my ventilation is not working because when it heated it started to get brown outside because of the heat/warm.


  • @James-Earl-Ford My 3 year old HD sits on a wire rack in the garage. It is not even warm to the touch, and it's running the latest firmware. Sometimes I think the older units were built better, but I've no proof of that.

    I do keep a spare power supply next to it on the same rack, just in case. I tend to stock spares for all the critical infrastructure.


  • Just registered here to ask this, I have devices that are not 5GHz enabled and need to talk to other devices that are set on 5GHz, so want to disable 5GHz.

    This really should be a possibility but as this thread is 3 years old, I'd dare say it's not going to happen now...

    Shame, it's basic funcitonality.


  • Just thought I’d jump on this thread also. Keep it alive and such. I’m throwing my vote in to make the WiFi selectable, to be able to turn on or off at will.

    Ultimately you can always get logged into the GUI interface. So if you need to, it can be turned back on through direct connection. Totally not sure why this is not an option.

    Currently mine is set to bridge mode using with my UDMP SE. 2 AP’s on the net. Driving me nuts trashing my RF environment. Tried the beta thing, does not work. Radios are still turned on whenever you try to turn them off. Click until the cows come home, nothing changes.

    My fix has been to block the WiFi used by the AMPLIFI. I was able to do this, because I saw it as a WiFi device on my network. Simple to select the device, then block. The rf is still there, but seems like it’s removed traffic from my network that was messing it up. Still not great, but better.

    Also, I made the network name on the AMPLIFI don’t use. Even though it’s in bridge mode, that network still shows up. So now I’ve blocked the WiFi from my AP’s, and it’s broadcasting a net that’s not used. I hope this helps someone.


  • Disable radio