Teleport HD to HD


  • Hi

    I have 2 HD mesh routers. One of them are located at my home, and the other one in my company. I want my computer at home, to connect to the company's LAN. When i use the app, its trying to connect, but nothing seems to happend. But if i use the teleport app, my phone can connect easy.
    At home the router is the first thing, no 3rd party router before. In my company i have a 4G Huawei router and then the HD. Am i doing something wrong? is it possible to do what i want to do?


  • Hi @Thoke-Thusgaard - what you are doing is probably correct

    Can you test if your HD to HD Teleport works when the router is not at your company?

    It could be that your company is blocking the Router-to-Router Teleport and not blocking the Teleport App (which is also possible)

    The Router-to-Router Teleport appears to use a different mechanism than the Teleport App and I run into the same situation, especially with company / corporate firewalls

    For example, I have never been able to get Router-to-Router Teleporting to work from inside China, while the Teleport App works fine


  • @Derek-Saville

    Hi Derek

    It´s my own small company, so there is no firewall etc. on that 4G router. I can see in the app, i connected succesfully at one point 6-7 days a go.

    maybe i need to portforward the 4G router or something like that?


  • Hi @Thoke-Thusgaard - is your HD at work in Bridge mode behind the 4G Huawei?

    Or is it in DHCP mode causing a Double NAT situation?

    Can you generate Support Info files at both home and work after a failed connection and send them to @UI-Brett to see if they can find anything wrong?


  • @Derek-Saville It is i DHCP. Should i set it in bridge? (Is there a guide somewhere)
    I will try to make the support file.


  • @Thoke-Thusgaard The "Remote" location AmpliFi in a router to router Teleport configuration has to be in DHCP mode, so you have that configured properly. However, because it is a required double NAT, the devices in your office will not be accessable via the Teleport because they will be two different networks.

    If the whole purpose of you creating a Teleport VPN connection was to give LAN access to your office equipment, then you may want to consider placing your 4G Huawei into bridge modem, and run AmpliFi as your primary office router.

    Besides that, the Router to Router Teleport connects the same way as the app, so it is very strange to hear that one connects where the other fails.


  • Hi @UI-Brett - I believe he wants to Teleport from home (the “remote” network) to his office (the “home” network) so Bridge mode behind the Huawei at the office and DHCP mode at home should work correct?


  • @Derek-Saville Correct, I may have misread the original description but "Home" (location where devices are being teleported too) can be both DHCP or Bridge. "Remote" (location where devices being teleported are physically located) must be in DHCP mode.

    The double NAT situation and devices being able to communicate with each other via LAN access may still be an issue in this specific environment however.


  • Hi @Thoke-Thusgaard - if you want to Router-to-Router Teleport from your home to your office you should place the office HD router in Bridge mode behind the 4G Huawei router

    Instructions can be found at Enabling Bridge Mode

    Once the connection is made for a client device remember to enable Local Access...Teleport: VPN Router to Router

    Some people in the USA have reported Teleport issues with using some cellular mobile networks, so if it isn't working please report back, but since the Teleport App was connecting it should work fine


Log in to reply