AmpliFi HD Firmware v3.3.0

  • @rhamprout Updating the system using the router or the app does not matter, it performs the same thing so you did everything correct. Having to reboot your system after this particular update is also normal behavior because of the MAC ID changes that were implemented, so nothing off there either.

    The way Mesh point placement is calculated and displayed on the app is different, (-dBm instead of %) and we did this to help everyone find the perfect placement. Before, 100% could be way to close to the router, causing devices to connect to a mesh point instead of a router, but also 100% could be at the perfect distance to provide coverage and performance without being too close to the router.

    Your test speeds should not have faltered, however performance can change based on network usage and interference so there are many things we can look at to improve performance.

    To start, I suggest using this new guide to find the ideal placement in your home.
    For performance. Place the mesh points to receive the best possible signal without being to close, and For distance, place them as far as you need without going further than -65dBm.
    Every home environment is different and has different needs, so this new signal quality system should help everyone find the ideal placement for each meshpoint.

  • @Sylvain-Levacher @Rich-Sammon
    Rich, You might have been given old or false information, so I would like to clear it up just to be safe.

    If a RAMP (Router as a mesh point) is configured wirelessly, it will work just like the other antenna mesh points, with the difference being it has an LCD screen and live ethernet ports. Settings like router steering will still guide devices to the primary router when best.

    If the RAMP is configured with ethernet backhaul, it will not handle any DHCP requests, or anything like the primary router would, but it is detected on the network as an acceptable router location, so feature like router steering would guide devices to the RAMP as well as the primary router, whichever has a better connection in that location.

    This means that a wireless meshpoint can connect to a RAMP, and will only indicate one hop (dot-dot) since the traffic from there can travel via ethernet, and not wirelessly.

    @Sylvain-Levacher I understand what you are asking, and I am going to conduct a few tests with my network to see if I can find an identification like you are requesting. I see the complication and confusion not having this detection ability can cause ( How do you know if you should move further or closer to a point when you don't know what point that it) So I have reported this and I will continue tests on my end to see if I can find a solution.

  • @UI-Brett so you are saying that router steering doesn't force device to connect to the router over the mesh points?

  • @UI-Brett Thanks Brett. this does clear up that both of us are in fact using backhaul only talks to the primary router so this answers Sylvains question, however, appreciate that if we dont use BACKHAUL and use RAMP the 2nd router is a wireless mesh point that the antennas will go to either of the closest a follow-up question if we use can we tell which Antenna is talking to which router if we use RAMP?...will the antenna appear in the app under each router so that will tell us?...i use backhaul so all the antennas appear in the App under the primary router. Thanks!

  • I noticed that 802.11r has been added back as an option in web GUI. Has anyone enabled it? I know it was an option last year but removed due to issues. I just updated to 3.3.0, was it added back with this firmware?

  • Im still on v2 firmware and have 3x amplifi hd's in the house, can someone confirm which order to do the updates on these? Mesh points first or master router first?

  • @krvst8 I'm running with every option enabled (except the DNS for which I'm using the piHiole). With latest version things are up and running for 4 days already. No problems to mention.

  • @Matt-Walsh If I'm not wrong, RAMP first and router last.

  • @UI-Brett I have an Amplifi HD router at home, connected to a mobile 4G router. Updated the firmware yesterday to 3.3.0 and it went bonkers. Looses connection on and off all the time. And finally got into it and could do a rollback on the firmware to 3.1.2 and now it works again.

    Is there a known bug in the new firmwar or do I have to do a factory reset after upgrading?

  • Ok, so when is 3.3.1 or 3.3.2 supposed to be released... I should have stayed on the previous version. (I’m having weird issues, mostly with mesh point, wifi is cutting and dropping too much now.

  • @René-Guitar You can go back to your previous fw version. If you open the WebUI, go to Support (top/right) and there you'll have a "roll back" function.

  • I found that after the update my wifi speed and mesh point connections became much worse

    Then I noticed that since the update my Amplify HD always picks channel 36 for 5GHz band. There aren’t many 5GHz networks around me so channels aren’t crowded at all

    After manually selecting channel 157 the connectivity much improved

    If you’re seeing worse wifi performance after installing the new firmware try changing wifi channels manually. Note, that applying some other changes in the app would unexpectedly reset channels back to Auto

  • @rombing Depending on how the devices were addressed (upstream router or AmpliFi in bridge mode) AmpliFi could not be receiving IP addresses.
    It could be a leasing issue, and you may need to update the lease time in the DHCP server settings to 5 minute, then after devices connect return the lease time back to a desired time.

  • @René-Guitar in case you want to Roll Back, here is the support article for doing so.

  • Thanks for the rollback option. This 3.3.0 is crazy. On cable its ok. But things on wifi just didnt work anymore. Amplifi app couldnt find router after some clicks in router settings. Phone did not connect to amplifi anymore... Made a rollback and everything is great again.

  • @Oliver-O i'm still running v2.6.3 and its very stable...which version are you on that you consider to be a good one to consider?

  • @Rich-Sammon 3.1.2

  • @UI-Brett I had to roll back to V3.1.2 as after i updated to the V3.3.0 the mesh point keeps disconnecting every hour to 2 hours . Not sure if this is a stability issue specifically

    Any suggestions

  • @Arun-Satyanarayana With the MAC address changes, this was expected with some configurations, and if there is nothing upstream of AmpliFi assigning addresses (gateway w/Router) or something like that, a simple power cycle of all networking equipment should fix this.

    Or it could be a lease issue, and you can temporarily change your lease time in AmpliFi:
    Follow step 4.

  • @UI-Brett I have three routers acting as mesh points all connected via ethernet backhaul, each with a DHCP reservation.

    Prior to the 3.3.0 update, these all got DHCP addresses.

    Since the most recent update, all three of them no longer receive a DHCP address. I investigated and discovered that the MAC address reserved in DHCP was not the LAN MAC address, which appeared to be the one repopted in Find desktop... so i changed the reservations.

    The devices still get dynamic addresses... why?

Log in to reply