Meshpoint behaving badly


  • Hi,

    One of my mesh points seems to have got itself into a very odd state.

    It had been misbehaving where, every few days, it would remain on the network and show in the app as being properly available, but any devices connected to it got incredibly slow connections with website loads often timing out or simply not working.

    I decided to factory reset it and used a paperclip to try to do so. The user guide says that it should make a noise after 10 seconds but that doesn't happen. Basically holding in the paperclip makes it go to the power on state (single led), then the rebooting state, then it goes to 'looking for network'. That's as far as it gets.

    The app can no longer see it. In can it matters, it's part of the Router and 2 Meshpoints kit I bought in August last year.

    Any ideas?

    Dave


  • @davenicholls When a meshpoint from a HD kit is reset, it will not reconnect to the system unless the router is also factory reset. This is more than likely the reason that mesh point will no longer connect.


  • @UI-Brett

    Ah, ok. That's a bit of a pain. Does that mean I'll need to set the router up from scratch, or can I factory reset it, connect the mesh points and then restore a saved configuration?

    Dave


  • @davenicholls You can create a backup first, factory reset and then restore the saved configuration. When you set the router back up before restoring, be sure to give it the same SSID and password as before since that portion is not restored.
    Backup and Restore


  • @UI-Brett Perfect, thanks


  • @davenicholls This same thing was happening to me with one of my mesh points. I wrote to support, and why they were very helpful in helping me try to diagnose, I was never able to find a resolution. I ended up relegating the misbehaving access point to my basement where it would get less use. Seeing you also have the same issue makes me think this might be an issue. Did reseting everything help?


  • @UI-Brett I've reset everything this morning but, unfortunately, it hasn't helped with the non-working MeshPoint.

    The Router is reporting it as offline and it's still sitting in the 'looking for network' state. As I said yesterday, the hard reset doesn't seem to be working. Using a paperclip to dlld in the button doesn't result in any sound, the Meshpoint just seems to reboot after a few second.

    What should I try next?

    Dave


  • @Carmine-Granucci Hi, as per my other reply resetting didn't fix the MeshPoint that had the problem


  • @davenicholls Some meshpoints may not emit a sound, and the lights will be the indicator that it was reset. If it was plugged in, and you triggered the reset button, the lights will stop flashing and the bottom light will be the only light that turns on, solid. Did this happen when you reset it? If so, it was factory reset.

    Lets try an diagnose antenna strength on this particular mesh point. You factory reset your entire network correct? Since then, you have not reset the mesh point again correct? If so, we will need to reset the router once again to get everything in a state that they can communicate.

    After that, relocate the mesh point in question to the same room as the router, as close as possible and let's attempt to get it to connect.


  • @UI-Brett Yes, the lights went to the single bottom light on. Then it sent through the standard boot up, to the point of showing the 'looking for network' pattern.

    When I did the reset this morning I had the router and the two Meshpoints in the same room. Having reset the router it found the working one but showed (and is still showing) the other one as being offline.

    Dave


  • @davenicholls I also have a mesh point that is misbehaving exactly like this.. Have tried support a couple of times but after lots of messing about it was never resolved. most of the time I have the mesh point paused to stop it causing problems...


  • Amplifi support told me to try activating 802.11r, k & v in the Web UI of the router. I already had k & v on, but turned on r. No idea if this will help, since it's not about hand-offs.. it seems more about how the meshpoint moves traffic back and forth to the router. If you haven't already, I'd suggest sending an email to support so they can have multiple incidents on this so they can investigate.


  • I to am having the same issues, tried multiple different configuration's as recommended by support

    My faulty mesh point works fine for 30 seconds or so when turned off and back on then drops out

    Downgrading the firmware from 3.3.0 to 3.2.1 makes the faulty mesh point offline work for longer apron 2-3 minutes

    When I first turn the mesh point off and back on I can access it fine, I can get it to respond via the app and online access point hence being able to downgrade the firmware

    Starting to drive me mad now, new mesh points are not easy to find 😞


  • @Luke-Dickinson Just to clarify, the mesh point has not downgraded to 3.2.1, or it has and is still faulty?


  • @UI-Brett mesh point remained faulty on both firmwares, the whole system has now been replaced


Log in to reply