Random Rebooting

  • This post is deleted!

  • hi everyone I came home during lunch and was sick of the reboots so I figured I would get my power outlet back and reconnect the alien to the surge protector it was in for 4 months and it is now up for 4 hrs and 22 min.

    I started my RMA process but I will keep an eye on the router until i send it back to see how it degrades.

    Another weird thing I have noticed is the fan and temp. My temp is usually around 150-160 F but my fan is crazily all over the place. As I came home and processed the RMA and was typing this the fan speed was at 826 now it says 2611 RPM?!?! is that possible to have a swing that wild or for it to even spin that fast? No idea but seems like a huge variance

  • This post is deleted!

  • @AR-GC I saw in mine the Fan up in the 2000 range too when I was looking at he screen when it rebooted.

    @UI-Brett I have unplugged the problematic Alien and parked it aside as I can't have the reboots impacting me, the wife and then kids school classes. So if you want a known issue unit to throw into the lab, let me know and I can ship it to you ... or if you want me to throw testing code on it, happy to.

  • @AR-GC My unit sits right now at 151 degrees and fan speeds of 2596, but it does go up and down throughout the day. I have seen it jump from here, to 500, and back up. It's all going to be reactive based on the temperature, but all of these statistics that we have that are similar, mine is not doing any sort of rebooting. So I don't think they are related.

  • @UI-Brett I’ve been following this thread out of curiosity, no spontaneous reboots here(fingers crossed). But I checked mine and the temp is 147 with fan speed of about 650. Took me a while to find that one, the screens are a little difficult to manipulate on the router. Does the app display either of those?

  • @John-Pappas No the app does not show any of these statistics, but it has been requested so I will add your vote to that feature implementation.

  • Since disconnecting and reconnecting to power. Alien says everything great for 2 days and 4 hours however I had my first instance of the WiFi channels disappearing for a couple minutes just now.

  • @UI-Brett seems that 2-3 days is my maximum uptime. I just sent another support file because I had multiple reboots occur just now. Rebooted in the middle of downloading the file once. Hope it helps it was another 2.5 days of great router uptime while it lasted.

  • @UI-Brett

    I bought a third alien mesh router to add to my setup, updated the software and now my system reboots many times a day. I disconnected the new router/mesh and it is still happening? Any tips? I can’t continue to operate like this. Thank you.

  • @H-K No tips or anything confirmed to help with this at this point, we are still looking into it. However, I don't believe it has anything to do with you adding a new router as a mesh. You can swap your primary Alien (the one that is now rebooting) with one of your others Aliens in the mean time to see if another router in the primary position prevents the rebooting from happening.

  • I have taken my 2 Aliens off the network and have done a factory reset on both, and also switched the primary/mesh ordering.

    They are just sitting in the same room with an ethernet cable between them.

    First up, will leave them in this offline state and see if anything fails. Then will add in one factor at a time to see if that isolates anything. If they fail in this state then that tells us ... something? 🙂

    Then will connect to the WAN port to the network ... then add some clients ... hopefully somewhere along the line we find the issue!

  • How are others going? I completed a 24 hour test and no issues.

    Factory Reset
    Switched Primary <-> Mesh
    Ran in isolation, no issues.
    Upstreamed in bridge mode, no issues.
    Connected a laptop and set up some load (streaming media, heavy packet pings, remote desktops), no issues.

    I have just now factory reset both and switch the primary and mesh back to how they were and rerunning the same tests. If that is ok, then I'm going to try restoring the old backup I took and see if that does anything.

    I'm not sure if we are closer to knowing "why" the reboots happened, so far the only thing that is tangible is the factory reset, which would indicate a corruption in config after the 3.4.0 update, or a bug in that process.

  • @UI-Brett thank you. Nothing is working. This is becoming a pain during conference calls. Obviously this is a know problem as many people are saying they are having the same problem. I am going to return my 3rd router and disconnect my other two. I will wait until there is a fix. I appreciate the info.

  • I thrashed the Aliens for 5 hours and no issues so I did a restore of the last config I exported before resetting.

    At this point, all I can say is that a factor reset seems to have fixed things, UNLESS it's not crashing due to having many more endpoints on it.

  • @UI-Brett would doing a factory reset help?

  • @H-K Some users have been reporting that some things help, and some things don't, so I would at the least say everything is worth a shot to see if we can bring it back to stable and not rebooting. If you cant, I would suggest processing an RMA and replacing it.

  • @H-K After a factory reset I have had no issues in any config I've tried. Seems not everyone this works for, so YMMV.

  • Add me to the list. Two new Alien routers purchased in February and the one I'm using as a mesh point is randomly rebooting. I have already tried plugging into a different outlet. I called Amplifi and they are no longer offering phone support. I had to use online chat and email instead. Very frustrating...

  • Can I do a reset through the app, or do I have to do it on the hardware itself? I see the option to reset my main router in the app, but not for the one I'm using as a mesh point.

    ... and will a reset help anything?

Log in to reply