Random Rebooting


  • @UI-JT Could you make sure engineering see the tests that I did with the 1.4gb file download and the results I posted in the forum. Trying to narrow this down.


  • My alien has been on for 39 days since the last time I rebooted. Never once has a reboot and had it since launch


  • @Christian-Walker-0

    What version firmware are you on?


  • 3.3.1 and all had been smooth for me


  • @Christian-Walker-0

    Yeah I believe it’s time to RMA this Alien. I rolled back firmware to 3.2.5 still reboots.
    It seems to happen during heavier times of use but I only have 15 devices. I firmly believe my Alien is overheating causing reboots do to a faulty fan.


  • @PmedicJ Can you maybe just check your power chord connection where it goes into the bottom of the router. If it is not pushed in completely, it might cause an intermittent connection.


  • @Stefan-Du-Toit-0
    I have unplugged the cord and reattached it. I made sure it was plugged in completely and I also removed it from the surge protector I originally had it plugged into and tried 3 other outlets around the house.


  • @PmedicJ

    I have officially had it with the Alien. It made its last reboot chime in my house!
    Unplugged the piece of junk and put my old AmpliFi HD back to work. It’s slower and has less coverage but at least it works!

    I would like to get a replacement as it worked great when I first installed it. Something is wrong and it’s not a software issue, it is a hardware issue! I have been saying my fan and overheating all along and I am sticking by that. I sent support files and did what I needed to do and I’m done trying I have spent countless hours of my life jumping through hoops with nothing but do this, try that, now try this, how about.....How about NO it’s broke! Now please RMA this Alien and provide me with one that works!


  • @PmedicJ Please follow the instruction I sent you.


  • Ok, Just did a Video webinar where I was pumping Video/Audio/Slides to 455 people via the second Alien acting as a Mesh with Ethernet Backplane turned on. Laptop was also connected to ethernet.

    All worked fine, no reboots, So I think it's down to the WiFi 6 radio and traffic / load on it. All that is on the WiFi 6 network is another Alien acting as the main router. It has not rebooted so far through any of this. Just the Mesh Alien. Transmission / Load?


  • @Derek-Saville @PmedicJ

    Several reboots today, took Derek and Pmedic thought around overheating / fan failure to task. I put a small floor fan and directed the air flow directly at the back of the device.

    Downloaded my 1.4 gig file once again, and it DID NOT reboot this time.

    @UI-JT so, what is engineering thinking. My device has a faulty fan,? or are they working on a firmware update to address this, faster RPM on the fan, WiFi radio tweaking?

    Any more information you need from me?


  • Hi @mamajek - if that is repeatable, then they should be able track down the problem pretty easily by evaluating returned units

    Could be faulty fans

    If it’s a combination heat sink + fan (HSF) it could be the thermal interface to the SoC - bad assembly, degradation from heat cycling, forgot the TIM, etc.

    Or PSU component, faulty capacitor, any number of things really

    If the original production run units are stable, and failures occurring on later runs when factories were trying to start up under pressure from COVID-19 to meet demand, it’s probably an assembly issue or marginal component not being caught by QA/QC inspection

    We just don’t know what the fan is cooling and how, or what the temperature reading is actually measuring

    The UDM internal images might be a clue, but the UDM is rated much lower on total wattage, so WiFi-6 + LCD seems power thirsty in comparison

    One would think AmpliFi wants these units back urgently for inspection...


  • @Derek-Saville definitely repeatable!

    @UI-JT What say You?


  • This post is deleted!

  • Hi @mamajek - there isn’t much AmpliFi can say on a forum other than to go through the RMA process

    https://help.amplifi.com/hc/en-us/articles/115007243367-AmpliFi-Returns-Replacements-and-Warranty

    That way they can associate the MAC ID to the manufacturing lot along with the reported issue and continuing their analysis of the problem

    Otherwise you have to sit tight, literally keep chilling your Alien to keep it running, and wait for Alien autopsies to be completed, maybe in the garages of the support engineers if they can’t go into the their workplace

    The problem could still be software related too, but doesn’t seem like a typical software related failure mode


  • @Derek-Saville

    Tech looked deeper into my support file and believe it is a Hardware issue.
    Mine went back today, Hopefully its not due to faulty parts or bad QA/ QI trying to keep up with production I don't want to end up in the same boat.


  • @Derek-Saville just opened a case on my Alien; received the unit on Tuesday and it’s rebooting frequently the past three days.

    Hopefully the support file will help.


  • Hi @Jay-Andler - sorry, that must be frustrating

    If you don’t mind, what firmware release are you running?

    Is it rebooting under high load activity, or just randomly even under no load?


  • @Derek-Saville sure. It came with and is still at 3.2.0; haven’t done the 3.3.1 as it was causing Wi-Fi issues on some of my devices when it was installed on my other Alien - and I don’t want to see the angry wife face if it happens again. 😉

    Patiently waiting for the new update...but seeing the comments of reboots in some of comments, could be a bad batch. We’ll see....


  • @Derek-Saville said in Random Rebooting:

    If the original production run units are stable, and failures occurring on later runs when factories were trying to start up under pressure from COVID-19 to meet demand, it’s probably an assembly issue or marginal component not being caught by QA/QC inspection

    Derek, I think you are onto something here! I purchased mine after they were all sold out everywhere when China was in the peak of Covid-19 and I put my email in to receive notification when they got more stock.


Log in to reply