Random Rebooting

  • @Adam-Hall-0 I would guess it hardware but at the same time it seems people only started noticing this occurring with the recent update but downgrading didn't help either so IDK. has anybody downgraded further than 3.2.5?

  • @Adam-Hall-0 Same here. When my Nest security went down, that's when I came to know .. my fear is that if I continue to use with the router rebooting, I may end up in a situation where I loose internet connectivity while I am away .. I travel for work (in normal times) and cant afford to have this kind of issue.

    I have also started to explore alternate options in an event my replacement does not work 😞

  • @Ahmed-Junaid I bit the bullet and just ordered a replacement TP Link router from Amazon for now I will return if the RMA unit works but this is ridiculous its rebooting about every 5 minutes today. The joy of my phone every 5,10,15 minutes your smartthings hub is connected,disconnected,connected,disconnected....ARRRRGGGG

  • Ugh, just had another reboot as I was looking at the LCD screen. Was just a cold boot like the power clicked.

    @UI-Brett submitted the logs immediately that the app was able to reconnect, hoping there is some indicator of what's going on.

  • @Adam-Hall-0 here is something i am curious about, is it a full reboot for you or just your wifi radios? for me i can watch it reboot but my hardline devices stay connected to the internet about 90% of the time. I will not be able to find my wifi channels when searching but can use my PC just fine. IDK what that says about the issue but seems odd to me. The reboot never seems to be a full reboot where it goes through the 100% initializing screen just a random reboot of the wifi which is also why it is probably so hard to notice normally because it happens so quickly much quicker than a full reboot.

    I submitted logs today also directly after a reboot, so directly that i submitted them on the second try because my alien rebooted while trying to download the log and didnt complete on the first go.

  • I happened to be looking at the screen when it did it, definitely a power click reboot, went through the percentage circle initialization.

  • One thing I have done is shift the power plug from a power board to it's own wall plug. It's been this was for months, but given the comments in this thread, worth a try 🙂

  • @Adam-Hall-0 thats what I did and it worked for a two days but now its back with a vengeance.

  • @UI-Brett can we get some help in here, any update or ideas why this is happening. I haven't seen a response from Amplifi on these forums since yours in March.

    Thank you.

  • @Adam-Hall-0 @AR-GC Its a full reboot for me as well

  • @Ahmed-Junaid I @UI-Brett as I haven't seen anyone with Amplifi reply to this post

  • So wondering if we can group compile some info and see if there are commonalities.

    2 Aliens running 3.4.0
    Ethernet backbone
    Bridge Mode (upstreamed to a Unifi Dream Machine)
    Common SSID, no additional radios enabled
    Guest network enabled
    Defined radio channels (11 and 44)
    1 ethernet port on each used (Sonos on the main unit, a T-Mobile booster on the other)

  • @Adam-Hall-0
    1 Alien purchased in February
    running 3.4.0, downgraded to 3.2.5, back to 3.4.0
    2.4 and 5.0 along with wifi 6 2.4 and 5.0 channels enabled
    no guest network
    no other setting touched
    2 ethernet ports used
    desktop PC
    and samsung smart things hub

    I ordered a new router which will arrive tomorrow to hold me over until the RMA is complete because this is just unacceptable. I cant view my cameras and ring doorbell every so often. I count on those be up for security. Thank goodness my actual security has cell backup because this is a real let down.

  • 1 Alien purchased in March 2020
    Before RMA, it was running 3.4.0, downgraded to 3.2.5, back to 3.4.0
    2.4 and 5.0 channels enabled on single SSID
    No guest network
    Default settings
    4 LAN ports used with Apple TV, Synology NAS, Phillips Hub and Gaming console

  • @AR-GC A way you can verify if it is just the radios or the entire network is to check the uptime on the LCD screen or in the app. If it has been reset to 0, then the entire router rebooted.

  • @AR-GC We are certainly still looking into this issue with the help of our users by supplying support information and even swapping routers for internal testing. Some users are reporting fixes, while other report that the supposed fixes do not work so its been hard trying to pin point the issue and fix (could be different scenarios but similar symptoms)

    I will keep this thread updated as I gather more intel.

  • @UI-Brett then yes my entire Alien is rebooting now about every 5-10 minutes. Can I begin the RMA process to get a replacement sent ASAP without waiting for a response from support. I worked with Chat last weekend and this morning and was told they will let me know to begin the RMA process once they look at the logs. However, seeing as we all seem to be having the same issues despite firmware or resets i would like to get this done soon.

    Any validity to the idea that it is something to do with the internal fan? I disconnected mine for a bit to switch it to another outlet and it worked for a couple of days until it has regressed to where it is now. Also, I appreciate the response as I'm sure we all do in here trying to figure this out.

  • @AR-GC Yes, an RMA claim can be started anytime by filling out the digital form at rma.ui.com

  • thank you. I hope we can get this issue figured out soon because the Alien was incredible up until this began occurring and I would like to keep using Amplifi products moving forward.

  • thanks @UI-Brett appreciate that. I am getting full reboots, uptime resets to zero.

    I've had 3 reboots this afternoon, sent in support files after each.

    It's so weird to just start happening without a change in code.

Log in to reply