3.3.0 RAMP stability issues


  • Ever since the 3.3.0 firmware update my RAMP hasn’t had the reliability it did with the previous firmware but my main Amplifi HD has been fine. The first day after updating any devices going through it would lose internet and it took several reboots to fix it. Since then devices will sporadically lose internet then be fine again. Yesterday morning I noticed “Reconnecting” on the screen then things were fine. This morning the same thing so I unplugged it.

    Any ideas on how to fix it? Since it’s a RAMP there’s not much configuration with it so maybe a hard reset and re-adding? The connection to the main is Perfect with -40 to -45 signal.

    My Hubitat hub is plugged into the RAMP’s Ethernet but was before the firmware update and no problems.


  • @estesbubba Is your AmpliFi system in bridge mode? Or possibly a double NAT? What modem is in use on your network?

    A RAMP is considered a mesh point in terms of devices, and mesh points after this last update are known to possibly need a reboot, or a lease change. This could be because of lease validity from whichever devices is handling DHCP. You can change that in AmpliFI if it is in DHCP mode: https://help.amplifi.com/hc/en-us/articles/219134627-Configuring-the-DHCP-Server-Settings


  • @UI-Brett Amplifi is not in bridge mode and using with Zyxel C3000Z DSL modem running in transparent bridge mode.

    My Amplifi is used for DHCP. When you say known to possibly need a reboot, how often is that? I'm assuming this is because of a bug?

    My lease validity is currently 12 hours. Should I change it to 1 month or 1 year?


  • Also seeing on the main Amplifi HD that devices will temporarily lose internet connection.


  • @estesbubba A single full reboot is all that should be needed. If the Meshpoint is not connecting, it could be because of the lease for the old MAC ID (before update to 3.3.0) So changing the lease time to as short as possible, like 5 minutes. Then once the devices have had the change to re assign addresses, you can change the lease time back to 12 hours.


  • @UI-Brett Here's what I did and I'll see how it works.

    • Set lease to 5 minutes
    • Shutdown RAMP
    • Shutdown Amplifi HD
    • Shutdown DSL modem
    • Power Amplifi HD
    • Power DSL modem
    • Power RAMP after Amplifi HD and modem are fully booted and operating
    • Wait 30 minutes then change lease to 12 hours

Log in to reply