Teleport Update 3.3.0 no longer has wifi enabled so can't be used


  • After the update from 3.1.2 to 3.3.0 the wifi cannot be detected by your pc, phone etc. The hardware connects to the home base and has a solid link light. At the home base you see the remote device and states all good. Have tried rebooting enabling and disabling remote teleport with the blue ring indicating the change but still no wifi from the hardware.

    I have 3 remote teleports and they all behave the same, so it's not a hardware problem.
    I can still loggin to base with the teleport APP but prefer the hardware solution, much better for my setup.

    Any help would be much appreciated.


  • I have the same issue, although I have not been able to confirm anything at the home base level. @Nigel-Pedersen did you try to factory reset one of your teleports?


  • Mine worked well after the update but only as I was at home and after performing a hardware reset followed by the usual battle to get it to setup and then connect correctly after multiple attempts. It just decides to complete the connection and work whenever it likes and with no patricular rhyme or reason but finally managed to get it to work again. I get the feeling that there is no way in heaven that I could have got it to work again from a remote location.


  • At the remote site where the HW Teleport is located, is it making a connection to the remote location router via Ethernet or WiFi?


  • @Derek-Saville
    Hi Derek The teleport is connected to a router via the ethernet connection.


  • @McDuff627 I haven't tried the hardware reset yet. My base unit in in the US and I'm in Australia. Using the teleport APP I can connect to the base network but cannot control devices. i.e. enable or disable connections. I'm concerned if I do the hardware reset I won't be able to pair the teleport with the base.


  • @Ali-Hadi Thanks for the heads up. Now I just need to see if I can get the teleport APP to allow control or add new devices remotely.


  • Hi @Nigel-Pedersen - first, you might consider generating Support Info files for all of the devices and e-mail them to @UI-Karlis and @UI-Brett for analysis

    Since the last firmware update made changes to the channels (power & DFS?) something might have gotten messed up channel wise

    The change to the MAC addresses can also throw off UPnP and IP reservations, but that doesn't sound like a problem in your case

    When connecting via Ethernet, I have spoke to @UI-Brett about the lack of ability to control the channel at the HW Teleport location

    Since the HW Teleport acts like a MeshPoint, it may be setting its channel based on an updated channel selection of the home router

    By going in and manual selecting a new channel for the home router, it may update the HW Teleport's channel and allow access again

    I ran into this many times in Asia, where multiple iPhones and iPads, sitting side-by-side, half could see the HW Teleport's SSID and half of them could not, based on the channel selections it was using

    If your devices previously were able to connect over WiFi to the HW Teleport, then it's possible either the channel has changed to one that is not compatible, or the channels may be broken by the firmware update, which is why I would suggest consulting @UI-Karlis first with the Support Info files

    A manual firmware rollback may fix the problem, but again, if the problem is a new channel selection, then it may not

    HW Resets should not break the pairing request, so while the units may become temporarily un-paired, the request should reappear at the home router or in the AmpliFi app managing the home router

    However, there was one instance where I did have to ship a Teleport home and back again to get the units working together again, so it is always a risk after a firmware update breaks something
    (I never personally had a problem with a reset while on a stable firmware release)

    So I would also be hesitant due the nature of the firmware changes in v3.3.0, but if it isn't channel selection or broken channels, you may not have a choice but to go for a rollback and/or reset and hope the pairing request reappears properly


  • How do we do a roll back, if we can't connect to the hardware teleport?


  • This has happened to me also.

    Someone at the base router end installed the latest firmware update today and now the teleport's wifi appears inaccessible, it's SSID no longer appearing in the list of available networks.

    Interestingly, it all shows as working fine at the other end. It can be rebooted. And, you can even turn the LED on and off remotely still.

    My teleport is also ethernet wired to the remote router by the LAN port – although I've tried unplugging it and the Teleport's SSID still fails to show up.

    Has anyone worked out a fix?


  • Some users who have reported this, report that performing a factory reset on the Teleport (not removing the pairing protocol, just simply trigger the reset button on the Teleport devices)

    Can you attempt this and see if that brings back the SSID? If not, please PM me and I can forward you the FW files to roll back.


  • @Derek-Saville Hi Derek
    Success! I did the hardware reset on the first teleport device and it did connect with the base again. Upon doing the reset it asked for a new SSID name and password as if it was restored to factory default. Once cycled, it connected to base but wouldn't allow me to connect to the home network from my mobile device. I logged back into the teleport over the wifi but it came back asking for me to select a new connection, I DID NOT. I was able to get a friend to log into the base and we tried issuing new pairing without success. Finally I did another hardware reset and the unit connected and work ok.

    On the second unit, all I did was a hardware reset, rename SSID and password and it connected without issuing a new pairing code and now I have 2 units working. It seems doing the minimum HW reset is the way to go.


  • @UI-Brett Hi Brett
    Doing the Hardware reset did bring back the default S/N SSID. I just renamed it back to what it was before with password and it just connected without doing and new pairing.

    Thanks


  • @UI-Brett This worked for me also. Thanks!


  • This update has been a complete nightmare. Had to do a reset on the teleport to get the SSID back. Teleport still won't connect to home network (local, internet, Amplifi Router ok). Tried rolling back the update and still won't connect. Router is in bridge mode, port forward from main router still good,. Stuck overseas due to Covid, and this update has killed my lifeline. 3 emails to tech support with no response.. if anyone has any suggestions it would be appreciated.


  • Hi @dakon60 - sorry to hear about your Teleport troubles while abroad

    From what you describe it sounds like you have checked everything and it should be rolled back and working, but if you don't mind, it would help to confirm some details

    Do you have access to an Android or Apple iOS device to check if the Teleport VPN App is working?
    It's a different system from the HW Teleport, but it may tell us something if there is also an issue with the App working

    I assume you have Remote Access enabled for the home AmpliFi router - are you able to connect and manage it?

    I think I know how you have everything setup based on your description, but I would just like to confirm a few things...

    Since your home AmpliFi router is in Bridge mode, does it use a fixed reserved IP address from the main upstream router?
    Or a dynamically assigned IP address?

    Have you set a custom port # for Teleport in the web UI?

    What firmware version is the home AmpliFi router currently on...v3.1.2?

    What firmware version is the Teleport currently on...v3.1.2?

    Do you have remote access to your primary upstream router?
    (if not, the Teleport App can help here if it is connecting)

    Is there someone physically present at home with access to the AmpliFi router?

    If you can access the web UI of the router, does it still show the Teleport as being paired?

    If you access the web UI of the Teleport, does it still show as being paired?

    Just to double check, there is no request to confirm a pairing request on the LCD of the home AmpliFi router or in the AmpliFi app when you connect to manage it?

    When you try to initiate a Teleport connection it fails at the 4th ✔ mark status?

    There are things to try to get your Teleport connected again, but there is also the possibility of making things worse, so it would help to know some of the information above before suggesting actions


  • @Derek-Saville
    Hello, I know this is a really old post but I still need help. I kind of gave up but really need the teleport to work. Here are the answers to the above questions:
    1 the teleport VPN is working fine on my Android device
    2 remote access is enabled and I do have access
    3 it uses a fixed IP address
    4 I do have a custom port # for teleport
    5 3.4.2
    6 teleport is still paired
    7. Just to double check, there is no request to confirm a pairing request on the LCD of the home AmpliFi router or in the AmpliFi app when you connect to manage it? No request
    8. When you try to initiate a Teleport connection it fails at the 4th ✔ mark status? That is correct.

    If you can pick this up and help me that would be great.


  • 3 it uses a fixed IP address

    Hi @dakon60 - first thing to check, in the AmpliFi app on the Diagnostics tab, is the router using the properly reserved IP address that you expect for the reservation?

    4 I do have a custom port # for teleport

    Is the port being forwarded to the IP address shown on the diagnostics tab for the router?


  • @Derek-Saville Hi thank you so much for responding. Yes to both questions.

    Thanks!


  • Hi @dakon60 - what make of router is in front of the bridged AmpliFi?

    If you temporarily as a test put the AmpliFi in DHCP mode creating a double NAT situation does Teleport work (make sure the IP reservation does not change)?

    Does the primary router have any settings for allowing or blocking VPN traffic?


Log in to reply