Pause devices is not working


  • In the new version of 16 march 2020, pause devices is not working.


  • @corcuman Can you explain a little more about what you are seeing?

    I tested on iOS AmpliFi app version 1.13.0 (this information can be found in the app by tapping the router icon in the app> About) I was able to pause a mobile device on Wifi that was streaming Youtube. When the video reached the point of the video that was buffered, it stopped playing because internet had been paused.


  • I have a similar (same?) problem. I am using the latest firmware (3.3.0) and the latest iOS app (1.13.0).

    Manually pausing and reactivating devices works just fine. However, scheduled "quiet time" for profiles has no effect whatsoever.

    Also, I ran into a situation in which I could not get a device to work again. I paused the profile. Later, I re-activate the profile. Devices within the profile showed active but had no connectivity. I tried this several times, concluding various router and device reboots. Finally, I deleted the profile and everything started working again.


  • @UI-Brett I know now what is happening. I've got mi Amplifi HF in bridge mode, so pause devices feature is not available in this mode. I've found this using the android app. In the android app, when you press the "Pause" of a device, pops up a message that's tell you this feature is not working in bridge mode. But in the iOS app that messages is not appearing.

    I think that in previous firmware, the pause feature was enable in bridge mode. Am I Correct? If so, why it is not now?

    Thanks in advance and Best Regards

    --
    Jorge Corcuera


  • @corcuman said in Pause devices is not working:

    I think that in previous firmware, the pause feature was enable in bridge mode. Am I Correct?

    No, bridge mode has always removed the Family profile and pausing features, but this is an interesting scenario that I will test and see if I can replicate, sounds like a potential bug. Thank you for reporting your findings!


Log in to reply