VPN (Teleport Router to Router) question for installation


  • Hello,
    I want to equip my second home with an HD router that I want to connect via VPN (Teleport Router to Router) to my home network.
    I have read article Teleport VPN router to router, but I still have questions to solve.
    If I understood correctly, the new HD router will have to be in DHCP mode to be able to connect to VPN. (The HD router in my main home is in bridge mode behind a internet fiber router).

    • Once connected, do I have to enter a teleport code every 24 hours to all my equipment that will be connected to this router or is there a mode allowing permanent authorization?
    • When installing the first, should I pair it at my home or it is done remotely. ?
    • How should I register it, as a new account or as an existing one?

    Thanks for your help
    Sylvain


  • Hi @Sylvain-Levacher - yes, the new HD router at your second home will need to be in DHCP mode to use Rotuer-to-Router Teleport, but I would add, this can be optionally installed behind a primary router creating a Double NAT situation if you want a separate network for Teleporting devices

    For example, I create one SSID on the primary ISP router for local traffic, and a second SSID on the HD behind it which can be set to automatically Teleport a device once it connects

    Once connected, do I have to enter a teleport code every 24 hours to all my equipment that will be connected to this router or is there a mode allowing permanent authorization?

    If you set both HD routers up using the same management account you don't have to enter any codes for Router-to-Router

    You just select a client device in the app, select remote Teleport, and it will present you with a list of your managed routers that you can Teleport to

    Once a Router-to-Router Teleport is set, it remains active until you go into the app and disconnect it

    It will stay persistent through reboots, disconnects, firmware updates (so far), etc.

    It is very convenient and easy to use, and many times quickly go in, Teleport a device temporarily, and then disconnect it

    Even when a device is offline, you can still see it has a Teleport status and disconnect it in case you forget about a device

    When installing the first, should I pair it at my home or it is done remotely. ?

    There is no pairing involved with Router-to-Router Teleport - just install the routers normally using the same account with remote management

    How should I register it, as a new account or as an existing one?

    Use the same account for both routers and enable remote management, then they will appear in your list of managed routers and will become available for Router-to-Router connections in the AmpliFi app

    If something doesn't work right please post back


  • @Derek-Saville Hello Derek,

    Thank you for all the answers to my questions.

    Indeed double NAT seems to be the best solution for me.
    Have a good day and thanks again.

    I think I can install the device this summer if we are allowed to travel.
    Take care

    Sylvain


  • @Sylvain-Levacher
    Hi,
    I just tested the teleportation between an HD Router (main network) and an Instant Router (remote network).

    I activated the teleportation of my laptop so that it is connected to my main network. If I check my IP address, I am well located on my main network. On the other hand , Win-10 does not see my local network and I do not have access neither to my NAS, nor to my backup server (local Network is enable).

    I also did the test with my Android smartphone and tablet, and there I have no problem. I have access to the files on my NAS and my Backup server.

    Is there anything special to configure in Win10 to access the local network ?

    Thank's for your help


  • Hi @UI-Brett & @UI-Karlis - do you know of anything in Windows 10 that would block a remote computer using Teleport from browsing the home network and accessing a NAS or server?

    Is there a particular protocol that needs to be used since Teleport router-to-router isn't using L2?


Log in to reply