WiFi Calling On iPhone's


  • Is upnp enabled by any chance?
    It not it might help?


  • I'm just wondering if you guys have enabled upnp it might help with the issue a being faced.


  • Still having issues with WiFi calling. How has this still not been resolved? I've sent support logs to AmpliFi Support a while ago, unfortunately no resolution on the matter. Has there been more testing or troubleshooting on this issue? There's clearly a bigger issue here


  • @iamaydo We are constantly reviewing support files from users as well as conducting tests in our lab to try and identify this issue. There is data on the carrier side that we do not have access to, when all connections in our support files show successful and complete which is making this issue very difficult to identify. We are also unable to replicate this in lab with most of our tests (latest one using T-Mobile with 5 iOS devices, all connected with incoming and outgoing calls simultaneously)


  • I recently purchased an AmpliFi Alien and have been using it for less than a month along with a new Motorola MB8600 DOCSIS 3.1 cable modem. Before the router and modem swaps, my WiFi calling has been flawless using an all-in-one Netgear C7000. My ISP is Atlantic broadband and my cellular service is Verizon Wireless. Due to poor cellular signals in my neighborhood, I rely on a solid WiFi callling connection for all my in home and work calls. Since the new hardware swap, the WiFi calling has been spotty at best and constantly drops. I thought it might be my phone, an iPhone Xs on iOS 13.6, but seeing on here it sounds like it might be the router.

    I have tried connecting to just the 2.4GHz band as well as just the 5GHz band but same issue. Today I assigned static IPs to the iPhones in the house and created port forwarding for them (500 and 4500 UDP to each static IP). I only have two active phones in the house that depend on WiFi calling but will soon be 3 phones. So far, after implementing the port forwarding, my WiFi calling experience on one phone has been pretty solid. I haven't yet been able to test it with the second phone, let alone two phones at once.

    The Alien firmware is currently at 3.4.0.

    Have there been any other updates as to what this could be?

    Are there any other settings I should look at or configure for the devices that depend on WiFi calling?


  • @Virtual-Mirage
    I did the same thing you did and confirmed my WiFi calling seems pretty solid as well. Not sure why I would have to do this on the Amplifi router but not other routers. Also before doing this, my WiFi calling was working but only after being on my network for 30 to 45 minutes. So if I had just got home, my WiFi calling didn’t work right away. So I didn’t think it was a firewall issue. Pretty strange.


  • I have been having this issue for the last couple weeks. I just get timeouts trying to initiate a call. Sometimes it works sometimes it does not.


  • @dpickard How many phones do you have experiencing these issues? What type of devices are they, iOS or Android?


  • @UI-AmpliFi I am using an iPhone 11 Pro Max running iOS 14 I also have AT&T gigabit fiber. I am not sure my family members use wi-fi calling. I use it because I have been working out of my basement and my Amplifi Alien is in the room next door.


Log in to reply