WiFi Calling On iPhone's

  • @UI-Brett Just setup my new Alien router today. Previously was using an Apple AirPort Extreme (5th Generation). Had Wi-Fi Calling enabled and working on three iPhones: iPhone 6S, iPhone 7 and iPhone 11 Pro. All running latest iOS. No longer working since moving over to the Alien router.

    This is definitely a router issue as Wi-Fi Calling works again on other networks.

  • Hi @TropicAxis-Team - which ISP and cellular provider are you using?

    Which Alien firmware release are you on?

  • @Derek-Saville I'm located in Canada. ISP is Start Communications which is a third-party ISP of Cogeco Cable. Cellular provider is Freedom Mobile. Alien firmware is 3.2.0.

    Have not yet updated to 3.3.1 as I've read bad things here on the forums but have been told the latest beta release is good. Will update only once I encounter more issues. My device is new and has been operating for only a few hours.

  • This post is deleted!

  • @Derek-Saville using the Alien solely as an access point in bridge mode the WiFi calling works as intended... The issues come from using it as a router. This is where the WiFi calling issues of it not connecting come up. If the phones are kicked into airplane mode they will connect after some time in router mode but only 2/5 phones.

    I followed @iwilliamsj advice & placed it in bridge mode behind an old netgear router & all of my devices have connected that way with now issues at all. I guess i'll keep it this was until its worked out...

  • Hi @Tristan-Baptist - that is interesting
    The problem doesn't seem to be universal though to all cellular carriers
    I am using carrier WiFi calling almost daily on an iPhone connected to an Alien (v3.2.5) in PPPoE mode since January and haven't noticed any problems

    Just out of curiosity, had you tried enabling the additional 5.2 GHz radio with a unique SSID, and tested with your iPhone connected to it instead of the WiFi-6 radios on the Common SSID?

    Did you have IPv6 enabled or disabled?

    Waiting until it gets worked out seems like a pretty good plan... ☺

  • @Derek-Saville are you just using the one iPhone? My IPv6 is disabled. The problem only happens with multiple iPhones which can become a hassle when multiple important work calls need to be held. If there’s only one on the network it works as intended... but with it currently on bridge mode it’s been holding up

  • Hi @Tristan-Baptist - makes sense

    I have one US carrier iPhone and 2 Asia carrier iPhones using carrier WiFi calling - so 3 in total connected, but only ever 2 in use at one time, so my call load is probably much lower than yours

    However, I also put WiFi-5 devices on their own dedicated 5.2 GHz SSID (Enable Additional Radio) and WiFi-6 devices (just one iPhone + laptop) on a separated 5.8 GHz SSID (Disable Common SSID)

    I have a new iPhone SE (2020) coming this week, so that will move one of the WiFi calling devices from WiFi-5 to WiFi-6, everything else for me is Teams, Zoom, LINE, WeChat and FaceTime...

  • Wi-Fi Calling is now working for me as of a few hours ago thanks to no action of my own. Just randomly started working.

    Alien firmware v3.2.5 and iPhone 7 on iOS v13.4.1.

  • @TropicAxis-Team Can you send me a support file? Do you have one from before when it was not working?

  • @UI-JT What's the best way to send you my current support file? Unfortunately I do not have one from before.

    EDIT: PM'd you a Google Drive link. Thanks!

  • Having this issue, too.

    Firmware: v3.3.1
    ISP: Comcast
    Cellular Provider: AT&T

  • Same issue here. Port forwarding didn't help.
    Amplifi HD, FW v3.4.1
    iPhone Xs Max and 11 Pro Max (iOS v13.5.1)
    ISP: Frontier Fiber
    Cellular: T-Mobile

  • @brian0975 hmmm not sure about the HD units. But with Verizon service being down I can’t even connect to WiFi calling right now as a workaround. Hoping the fix / beta gets pushed very soon

  • I have this issue too AT&T wireless and Verizon FiOS. Out of curiosity what are people using for DNS servers? I’m personally wondering if cloudflare ( is at fault...

  • @David-Mulcahey-0 I’m also using that DNS. It doesn’t matter which one you choose the problem still comes even if you use Google’s

  • I am also getting really slow connections to WiFi calling when I leave the house and come home. It will also just disconnect and not reconnect at other times. I just got both of my Alien routers to replace Google WiFi where I did not have this issue. I am using Quad9 DNS w/ EDNS ( and I do not have DNS filtering on but am using a Pi-Hole, although I was using that before with the Google WiFi and never had an issue. I also have Bypass DNS cache for DHCP clients enabled. I may need to return both of these routers if this can't come to a solution soon, as I do not want to be stuck with these, as I have no cell coverage at my house otherwise.

    Side note...I live in the middle of the woods so there is no interference anywhere near me, hence the zero cell coverage 😉

    ISP: Comcast Business
    Carrier: Verizon Wireless
    2x iPhone 11 Pros
    2x Amplifi Aliens w/ Ethernet Backhaul

  • @mears148 There should be a beta coming with a fix... Hopefully it's released fairly soon. Fingers crossed lol. It's an amazing machine... this has to be my only issue with it. I have two teens on my case due to this issue.

  • Did they every figure out the reason for the issue? It seems odd that it doesn't always work when my understanding is that all that is required for WiFi Calling is WiFi and internet access. Am I mistaken here?

  • @mears148 I would suggest sending in your support files if you haven't already. That would help with the pinning down the issues. In my case I know there was an issue with it not accessing a certain port once one phone had access it already. As to my knowledge ports 500 & 4500 need to be open. I've had some success placing the iOS devices into static mode & assigning them open ports to both (500 & 4500). That seemed to work for 2 phones but anytime more would be introduced it would become a little sketchy.
    I used to think it was iPhone 11 Pro related but it appears even the iPhone X & XS Max in the house would see the connection drop. Strangely the days i'd go in to the office on campus it would work for every iOS device flawlessly with the Orbi setup but that's also full of other issues lol. You can always place it in bridge mode... You'll lose a lot of features but I've been able to consistently access WiFi calling that way. Just using the ALIEN to manage the wireless functions.

Log in to reply