WiFi Calling On iPhone's


  • @iamaydo
    I know it’s only a day, but it’s working flawlessly w settings I previously stated. The settings switch flipped to not working to working without a reboot. Let’s see if it holds. Crossing my fingers so I don’t have to change wireless router systems.


  • Back to square one. Not consistently working again:(


  • @Tristan-Baptist I have been having wifi calling issues for some time now and I don't recall what version of the the firmware they began. I have found that on my iPhone turning off and then back on "private address", rejoining the network in the process seems to temporarily resolve the issue. However if I leave the network, i.e. leave my home and go away and return, wifi calling stops working again.


  • I forgot to add something I noticed with my iPhone and wifi calling. When at home I always run my phone in airplane mode. I do this because I wanted to force all traffic to go through my ISP to not only reduce data usage on our phone plan, but because we have poor reception in our area and wanted to ensure calls were always placed through the wifi calling feature.

    That said, prior to upgrading to whichever version that caused the wifi calling feature to begin failing I had no problems. Afterwards and intermittently, while on airplane mode, my phone will report that I must "connect to a wifi network or disable airplane mode to place a call". This is very surprising because when this prompt is shown, it's clear that my phone is connected to the wifi as it shows the wifi symbol in the top right corner and I verify it by checking my network settings.

    Why would the phone instruct me to connect to a wifi network that I'm already connected to in order to place a call using wifi calling?

    0_1619222781220_IMG_0745 copy.PNG


  • @anilnatha https://support.apple.com/en-us/HT204234

    Are you, after turning on Airplane Mode, turning WiFi back on? Every time you turn on Airplane Mode? If not, that might explain the inconsistent behavior.


  • @Matthew-Leeds Yes, wifi is turned on.

    The screenshot in my post was taken today while airplane mode was enabled and while my phone was connected to my wifi. I was visiting websites prior to attempting to make a phone call. When I got that prompt you see in the screenshot, it prompted me to post about it. Just been dealing with the issue all this time.


  • @anilnatha Wifi calling is something your cellular provider supports, for example... when you have bad reception in your area and good wifi you can still get a good connection when calling someones phone number (it doesn't count for whatsapp/facetime/google duo video or audio..) πŸ˜‰ so callin in airplaine mode with wifi on doesn't work at all!! πŸ™‚


  • @dexx64 Wi-Fi Calling while in airplane mode does work, but you need a Wi-Fi system that actually works with Wi-Fi Calling πŸ˜‰. See the screenshots below.

    1_1619284079732_6658680A-38C1-4767-8E80-6C6DD5EE24EA_1_201_a.jpeg

    0_1619284079732_CAA52860-9A8D-4505-88D2-1C2192618339_1_102_o.jpeg


  • @iamaydo oh wow, you're right! it actually works!! πŸ™‚ i didn't know that πŸ˜„


  • i switched on airplane mode for a"experimental" test... and wifi calling works and stays on, it does not always work but when it works it doesn't go away!! πŸ™‚ so, this Wifi call bug thing is more mysterious than before πŸ˜›


  • I am using a ton of iOS devices. Didn’t realize this was an issue with the alien products only. I think I have this somewhat better but I am only on day two of tests. I had to enable port forwarding on all phones to maintain WiFi consistently. Check your carriers - this is tmo: 3 ports not two.

    And someone needs to explain to me why you cannot hve two or more entities with port forwards when it is just a firewall and each device has its unique address to receive etc.

    Firewalls
    IPv4 Address Block: 208.54.0.0/17:
    Port &TCP/UDP
    Description
    Port: 500 / UDP
    IPsec - IKE : Authentication [WFC 2.0]
    Port: 4500 / UDP
    IPsec - NAT traversal : Encrypted voice traffic [WFC 2.0]
    Port: 5061 / TCP/UDP
    SIP/TLS : Encrypted SIP [WFC 1.0]


  • I upgraded my phone the other day to a new iPhone 12 Pro Max, enabled wifi calling and sure enough, even this brand new phone on Airplane mode was complaining that I wasn't connected to a wifi network even though my wifi connection was working fine seconds before and after I attempted to make calls. 😞

    If the issue is on the iOS side, then Ubiquiti should work with Apple on behalf of all of the owners of their hardware to help Apple resolve the issue.

    If the issue is on the Ubiquiti side, they need to step it up and get this matter resolved. This issue has been going on for a year now without resolution.

    Step it up Ubiquiti, I expected more from you.


Log in to reply