Gamers Edition - Please Wait...


  • I have the router up and working. However, the app on my phone continues to just say Please Wait... Looking for AMPLIFI devices.
    The meshpoints don't seem to be connecting and I cannot find anything in the quicksetup manuals that I did wrong. Why wouldn't the meshpoints connect to the router?


  • @Brent-Schlenker The app will only load the AmpliFi settings if your phone is connected to the WiFi that AmpliFi is broadcasting. Sometimes, homes have a router broadcasting WiFi included with the modem, and if the wireless names are the same this can create a conflict.

    For the mesh points, for their initial connection try moving them closer, in fact even in the same room for them to connect and establish themselves, then once they configure and connect you can move them throughout your home.


  • @UI-Brett Good to know. I'll try that. Thank you.


  • @UI-Brett the old wifi router was not on. I moved the mesh point into the same room as the router. And I also restarted the router. My phone with the app is connecting to the internet and the router just fine, but the mesh points still just roll the lights from the center dot then up/down at the same time.


  • @Brent-Schlenker Were the Meshpoint ever reset by triggering the reset button on the side? If so, they will not reconnect unless the router is also factory reset.


  • @UI-Brett I've basically tried everything with the meshpoints and in doing so seemed to have messed up the basic connection. SO, I started from scratch and now when I get to the point of connecting to AFi-R-G-....- Setup it opens the screen asking me to create the network, I give it a name, I give it a password. Then it tells me to go connect to my new wifi location in settings but no matter how long I wait, the only wifi location that shows up is the Setup location. And yes, I've tried putting a paperclip in the bottom hole and rebooting the router. And yes, I've started from the very beginning by shutting everything off and starting everything up as if for the first time. Still I consistently get stuck at this same spot.


  • @Brent-Schlenker If it helps, I noticed that there were a couple firmware updates that occurred yesterday while attempting to setup the meshpoints. I think they said 3.3.0, but I may be wrong about the numbers.


  • @Brent-Schlenker Hello, Have you tried the setup with another device or a laptop?


  • @Brent-Schlenker What mobile device are you using to complete the setup?


Log in to reply