Poor product - get a low signal (-70) when only 16ft (5m) away!

  • I've just spent an hour with the great team on Amplifi chat trying to resolve. We've moved the mesh point around 15 times and anything other than SAME ROOM gives a really average strength.

    I've also tried doing this trouble-shooting:

    Just really disappointed given the price point. Not sure what my next step is.

    ANY suggestions welcome. Feel like I've tried everything over the last 2 hours. Have even reset to factory settings.

  • You’re not the only one. I am having major issues with my Amplifi HD G.E. ever since firmware 3.3.0. Just look at the forums, it’s littered with HD owners complaining about performance. I am having the same issues as you’re describing, nothing helped except rolling the firmware back to 3.1.2 for the time being. And I am still having throughput/speed performance issues but at least my RAMP meshpoint is staying connected via wireless backhaul for the time being.

    I’m so fed up that I busted out my old Velop system and contemplating going back to it because Amplifi can’t get their shit together with Alien stock so I could upgrade. I’ve been waiting since Christmas to get one but now I don’t think I’ll stick with Amplifi anymore. It’s a shame but their updates lately have really sucked.

  • @kariadams I think its important to look at the environment you are in to understand why there may be poor signal/speeds.

    • What is the ambient noise level in your environment.

    • What obstructions are affecting signal.

    • Understanding free space path loss.

    Each wall, piece of metal, insulation, or other obstruction will create loss. Drywall is going to create about 10db of loss, brick 7db, and concrete is 44db. If you are going through a few walls and have any distance for free space path loss than you need to understand that all wireless communications are going to struggle for good data transfer rates and signal quality. I would recommend changing the backbone frequency to 2.4Ghz and place the MeshPoints in an area that has the least amount of obstructions between the AP and Router.

  • @Tony-Penev You can role back to a previous version, or PM me if you want a specific firmware.

  • @UI-JT thank you, I did rollback to 3.1.2 for the time being and sent over a support file of my current situation. It seems like the algorithm for wireless backhaul signal for meshpoints changed or something? Because I don’t get a solid connection anymore like I did before.

  • Similar issue here with Amplifi Instant kit - seems like I had reasonable backhaul RSSI after initial 3.3.0 upgrade (~54 dBm) but now I’m seeing ~61 dBm. Environment has not changed. No other networks in the 5GHz bakhaul band - amplifi has it all to itself. Tested moving the MeshPoint closer to the base, couldn’t get close to the ~54 dBm I was previously seeing.

    What gives? No complaints about performance at the moment, just strange change in detected RSSI.

  • @Hunter-DG Was this something you noticed after updating? If so I would suggest rolling back the firmware to test and see if the connection strength returns. If it does not, you could be facing a failing radio on the mesh point if your environment did not change physically or electrical interference wise.

  • This post is deleted!

  • @UI-Brett
    the upgrade to 3.3.0 changed the measurement method to RSSI right? So immediately after the upgrade (and for a few weeks at least) I had ~54 dBm on the backhaul. I was impressed with the new measurement method and happy that I could get the MeshPoint into the "good" range (I believe 54>55 is the Good>Average threshold)

    To my knowledge, physical and electrical environment has not changed.

    Should I purchase another kit and compare or open RMA? Happy to give my credit card as a hold.

  • @Hunter-DG The app had an update around the same time that changed the way connection strength was measured and reported in the app, but that is different than the 3.3.0 update. Before we submit an RMA or place any orders, lets tests a rollback, it will be quicker by far if you are willing and if it was the root cause, help us by not wasting time, experiencing the same issue with new hardware.

  • @UI-Brett

    Have rolled back to 3.1.2. Still seeing ~59-61 dBm. Unless the backhaul was previously bouncing off of something unbeknownst to me in my roomie’s room down the hall, instead of straight-shot to the MeshPoint (maybe 10 feet through a floor and a wall) the change from 54-60 isn’t easily explained.

  • @Hunter-DG That is difficult to say why it went from -54 to -60. Especially if you have rolled back, then that test shows the update may not have been to blame.

  • This post is deleted!

  • If only I could use the spare MeshPoint I have from another kit to test... I only needed a base at another location.

    I'll see if I can borrow the other base and duplicate the issue.

  • I had lots of performance issues within 3.3.0 which were resolved when I rolled back to 3.1.2. However, I have updated to beta firmware 3.4.0rc0 and so far it's looking good. The Amplifi Instant RaMP is kicking out the speed I expect and I haven't had any problems with disconnects/reconnects etc. I'll keep checking it over the next 24/48hrs to see if everything still appears rock solid and will post back

  • @UI-Brett

    I might have misspoken, it seems firmware revision does affect RSSI by ~4dBm in my case. I’ve attached a screen recording showing 3.3.0>3.1.2>3.3.0, with RSSI of 64>60>64 respectively.

    Strangely, 3.3.0 shows 60 briefly before dropping to 64.

  • @Hunter-DG I rolled back from 3.3.0 to 2.9.1 which was in my nodes in the box and my signal jumped too. 3.3.0 is buggy overall. I want to run later firmware but refuse with the disconnects and low signal strength. My kitchen mesh went from average to good just by firmware change.

Log in to reply