2 Amplify HD routers in bridge modus unable to change wifi channels and settings on bridged device?


  • I purchased 2 Amplify HD routers to replace my old Airport Extreme devices. Now I am setting it up and looking to optimise the wifi settings. The upgrade was less of an upgrade in regards to speed as I expected. Only close to the router I have higher speeds but in my work room I have similar speeds.

    I have one Amplify HD on each side of the house and there is an UTP cable in between. I have set the device up accordingly using backhaul etc.
    No I see that the Wifi channels on the device that is set to bridge modus are not ideal and I would like to change them. But the iPhone app does not let me do this. I can only adjust the settings on the "main" router. Can I somehow change the wifi channels on the bridge device?

    If not, this should be added to the app!


  • @RichieRich1 The band selection option is configured network wide, so when you change it on the primary router, it changes it for all locations as well. The ability to select band per location is not a feature that has been implemented into the AmpliFi product line.


  • @UI-Brett I wish you were right, but according to my tests you are not. regardless of the things I changed on the main router, the wifi network channels on the slave one remained the same. Only a reboot could change something.

    But why would I be able to change it on the main router, and not on the slave? It is the same Amplify HD router ...


  • @RichieRich1 So once you change the channel, it applies on the primary router, but not the mesh points, or router as a mesh point? However it will update the manual channel selection once you power cycle all AmpliFi Devices?

    It should work as I described, but if it does not we could be looking at a potential bug so I would like to test further, thank you for your assistance in testing!


  • @UI-Brett Not completely. I can change the wifi channels on the primary router, but I cannot change anything on the slave router. Both Amplify HD's.

    If I change something on the main router it reboots and it switched to the selected channel. On the secondary it is set to auto and I cannot change anything. But it takes a 5 GHz channel that already is used by the neighbours ... there are enough free 5GHz channels but it does not select them and I cannot choose them.

    Only on the primary router I am able to change the wifi channel settings. I would like (want) to change it manually on the slave one also. It sounds like there is some functionality missing in the app to do this.


  • @RichieRich1 Never in any router I have ever used was I able to change the channel when the router is set in repeater mode. I would imaging a mesh point would likely to behave like a repeater router (just extending the sigal from the primary router) in principle and hence the inability to change channel on the slave router.


  • @Ali-Hadi I do not understand why you do not want to be able to do that. Mostly because from the tests that I have done I see that the primary router is not "managing" the wifi signal on the slave router. It is just set to auto and takes the same 2 channels on 2,4 and 5 GHz every single time.

    I have had Apple Airport Express, I have had several Cisco and Netgear products and always was I able to change the Wifi channels also on slave or bridge setting devices.


  • @Rich it isn't that I don't want to but that I have simply never been able to do it on a router set up in repeater mode. This is including on my Draytek which is the most powerful router I have tried but which would not allow me to change WiFi channel when it is set to repeat signal from another WiFi source.


  • @Ali-Hadi0_1587806247540_Schermafbeelding 2020-04-25 om 11.16.36.png

    I have changed the wifi channel to auto and you can see that it selects the same channel for the 5 GHz network. I have added a extender because with the 2 HD's I did not have the coverage that I want.
    But this is ridiculous, the management router should make sure that the same channel is not used in the same network!

    What are the plans to update this in the next firmware/release?


  • I returned the mesh point. It helped in the connection strength, but since it did not had its own backbone signal I was left with 40% of the throughput I had without it. So that is back to the store.

    Now left with the request to be able to set the Wifi channel on both devices. One device keeps selecting channels that are in use with my neighbours and does not use some unused channels in the 5GHz band.


  • 0_1587815375813_Schermafbeelding 2020-04-25 om 13.49.12.png


  • @RichieRich1 Does it change channels on reboot? Or it just stays on 36 always?


  • @UI-JT I have rebooted it a number of times and it does change sometimes the channel. But it I have only seen it switching from 36 to 40. No other channels I have seen. Both channels are occupied by other routers in my area. The all the channels 100 and up are free, no usage. So it should take those instead of the low channels.

    So I would really like to manually set the channels 🙂


  • Hi @RichieRich1 - are you in Europe?

    What region is your HD router set to?

    Which firmware release are you on?

    v3.3.0 made changes to the channels and power settings and they may not have the DFS/TPC/SRD channels for Europe implemented correctly?

    Maybe @UI-Karlis can comment?


  • @Derek-Saville I am in Europe (NL) and the router is set accordingly. I am running on the latest firmware. I just installed them last week and when configuring for the first time it asked for the firmware update.


  • Auto channel selection does not select channels that have lower transmission power. In Europe channels 149 and up have lower transmission power than 36-48.


  • @UI-Karlis Can you explain on the power per channel?

    Is there an overview somewhere? What the output is per 5GHz channel?


  • Thanks @UI-Karlis

    Hi @RichieRich1 - Wikipedia provides a summary...
    https://en.wikipedia.org/wiki/List_of_WLAN_channels#5_GHz_or_5.8_GHz_(802.11a/h/j/n/ac/ax)

    In Europe, 149 to 173 are SRD @ 25 mW


  • @Derek-Saville thanks for the info. I checked the Wiki page but do not see/find the power output info.

    You mention that 149 to 173 is 25Mw, do you know what the power ratio is for the 36/44 channels?


  • Hi @RichieRich1 - in the table it shows for Europe that 149 to 173 are classified for Short Range Devices up to 25 milliwatts

    You should be able to manually select these channels, but as @UI-Karlis stated, the Auto selection will not

    Can you confirm if you manually select one of these channels in the app that it sticks?


Log in to reply