2 Amplify HD routers in bridge modus unable to change wifi channels and settings on bridged device?


  • @Derek-Saville I can only change the settings on the main Amplify HD, for the slave Amplify HD I cannot change anything.
    For the one that I can change the channels, yes that works fine. The other one I cannot change it.


  • Hi @RichieRich1 - the second HD router has been installed as a mesh point correct?

    My understanding from @UI-Brett is that by design, the mesh points use the same channel as the primary router

    AmpliFi routers use the same radio for both clients and backhaul, so the mesh points should be on the same channel as the primary router

    And this is the case even if wired Ethernet backhaul is utilized


  • @Derek-Saville I don't use any mesh points. I only have 2 Amplify HD routers. They are connected to each other via a UTP cable for communication. I would expect to be able to set the wifi channels on both of the Amplify HD routers.


  • Hi @RichieRich1 - so they are set up independently, but are both in Bridge mode?

    Are they broadcasting the same SSID?

    When you log in to the AmpliFi app, do you only see one HD router, or both of them?


  • @Derek-Saville I have set one router, attached to the internet DSL modem in router modus and the other is in slave modus. The slave one I cannot change the WIFI settings. For the slave one all the options in the menu in regards to the settings of the Amplify HD are missing.

    I think they have missed this option in configuring/building the app or something. The majority probably does not buy 2 Amplify HD devices, but goes for the mesh points.


  • Hi @RichieRich1 - I understand that your first HD router is attached to the DSL modem in router modus, and this HD router you can control in the app

    There may be some misunderstanding as to what you mean by "slave modus"

    If both HD routers appear in the app then AmpliFi thinks you have tried to create a mesh network between them...

    The process for doing this appears here:
    https://help.amplifi.com/hc/en-us#2

    Enabling a UTP connection appears here:
    https://help.amplifi.com/hc/en-us/articles/115006826048-How-to-Enable-Ethernet-Wired-Backhaul

    If this is the case, then the second HD 'slave modus' has been configured to what AmpliFi refers to as a "Router as a Mesh Point" or RAMP

    In this mode, you will not be able to change the settings of the 2nd slave modus HD router

    It sounds like this is what is happening

    If this isn't what you want, then you will need to reset the 2nd HD router and install it independently in Bridge mode

    Once it is in Bridge mode, then you will be able to change the settings independently from the first HD router

    Just be aware that managing two independent router installations with the same SSID in the same location can be difficult with the AmpliFi app using a single device for the management


  • @Derek-Saville this is exactly what I have, one master and 1 slave in RAMP modues. I do want one single large wifi network and not two separate ones. Next to this it would be really nice if I could change/set the wifi channels individually for both devices. As I now can for the first Amplify HD.


  • Hi @RichieRich1 - for AmpliFi routers to create one single mesh, even with UTP connection, they all use the same channel

    So you can only set the channel selection on the primary router modus, and them the slave modus will use the same settings

    It is my understanding that this is why you cannot select them individually at this time

    You can submit a feature suggestion to @UI-Brett or @UI-JT to allow for individual selection when using a UTP connection (wired Ethernet backhaul)


  • @Derek-Saville in earlier screenshots that I have uploaded you can see that your statement about using the same channels is untrue. They do not.
    Also I would not want that. Offcourse there will be some sort of overlap in the range of both stations. I want the best possible range and bitrate. In order to achieve this the channels need to be apart to eliminate noise on the frequencies.

    Also a question about the usage of the un-named channels that the Amplify creates. Can those be disabled? I am not using guest networks or something. But I see that both Amplify HD's create 2 additional unnamed wifi networks. In crowded areas (where I live) this is creating additional issues on the available bandwidth and channels. We need to be sparse with the frequencies and channels that we use.


  • Hi @RichieRich1 - I can only recommend that you generate Support Info files and reference this thread when you submit them to AmpliFi

    Then contact @UI-Karlis and @UI-Brett directly to see what may be going with the channel selections

    They should be able to review your Support Info files and see what is going on in case their is a problem in the firmware


  • @Derek-Saville thanks for the advice. I learned something that I did not know in this thread and that was the limit on trp on the high channels in the 5GHz domain.
    I have changed the main router to one channel that has the least amount of overlap and use and that really changed the coverage of 5GHz in my apartment. For now the speed and coverage is good enough.

    If I want to dive further in the case I will make the support files and share them. For now I just hope that the app will be developed further and the support for the HD remains, also with the new arrival of the Alien device.


Log in to reply