Constant Crashing Everyday (Wifi Disconnect Intermittently for 2-3 Minutes)


  • Hello Everyone,

    I have had my Amplifi HD Router for close to 2 years now and recently I have noticed the performance has become really bad. I have witnessed the router drop all WIFI connections for 10-30 seconds a few times everyday. I am running the latest update 3.3.0. I noticed that this occurs for example, whenever I turn my laptop on, and then the WiFi signal will become unresponsive for every device on our network and refresh after some time. This happens at completely random times as well. At first, I presumed it to be one of the mesh points but the same problem occurs even after unplugging the meshpoint. During the time this occurs, I am unable to connect to the router via the Amplifi app as well. Speed tests show 0.3Mb download and 0.0 upload when I will be getting 150-170Mb download and 10Mb upload from the test on the app. After some time the speed will go back to normal. I assume that it isn't an issue with my modem (Arris SurfBoard 6190) since my Amplifi screen doesn't show any error on the display like it would if there is an issue. Any help is appreciated!


  • HI Akash,
    I had the same problem you have with my HD. I watching shows on my IPad at night and I would lose my wifi. Happened intermittently I couldn't figure out what was wrong. Then my whole system went done. no wifi. gone. It was the Surf Board modem. It gets a failure mode that swamps everything. I through it away. Here in AZ Cox gives a modem as part of your service without any cost. That fixed the problem. I would get rid of the Arris. I really hope that helps. I have zero issues with my system in my house. I don't need any extension in my home. Even Cox speed stays up to advertised.

    I hope you can solve your problem.
    JIm


  • Hello Jim,

    Thank you so much for your insight. I am in Oklahoma and we use COX Communications as well. I bought the modem quite recently in September but have heard many terrible things on the reviews regarding the modem due to some Intel chip. I didn't suspect that could be the issue at first since the Amplifi showed no error on its screen but it will have to be something I should consider changing out. Here COX charges us an equipment fee if we borrow the modem from them which is why we buy our own. I guess I might have to go shopping for a new one.


  • Same incident happened tonight. Roku device was powered on and everything lost WiFi signal. My iPad, iPhone, Lenovo Smart Display, another iPad, and my Chromebook all couldn’t connect for a good 2-3 minutes. Data transmission was occurring from somewhere since the gauge was showing it on the AMPLIFI, I presume the Roku. Ethernet connection was working since both my Vonage Box and T-Mobile CellSpot showed no error lights or problems on the LCD display. The modem appeared to be working fine. I couldn’t get into the app from either my iPhone or iPad. It seems to be a router issue. I am thinking of plugging my old Apple AirPort Extreme in the morning and seeing if I can replicate it again with the Apple.


  • @Akash-Guruswamy After you experience one of the crashes, wait until AmpliFi comes back online and you can access the app, without performing a power cycle on the network and generate support logs for me. We might be able to see what could be causing these crashes.


  • @UI-Brett Hello same incident happened again on a Zoom meeting call I was in. I have logs of the incident during and a little bit after it was resolved automatically by the router. I underestimated the downtime since it was close to 3-4 minutes of instability once again. I was wondering where you wanted me to send this info to?


  • @Akash-Guruswamy Email the logs to me by using the email in my Bio please


  • @UI-Brett Just sent them to your email. Thanks again for looking into this for me.


  • I'm having a very similar issue with a customer. The only differences I see are that the Amplifi HD is set as an AP and the router in the basement is Ethernet based rather than a Coax modem. The Amplifi HD kicks the wireless clients (having him test if LAN connection still work) and is unreachable in the App. He took several screenshots of the LCD while the unit was "offline" in the app. Everything appears to be working according the the LCD (disconnected in app), but the SSID drops. The WAN port shows active on the LCD but I haven't yet confirmed it maintains a physical connection to the router in the basement. He said its been happening for 4 or so weeks and happens every day so I assume this is 3.3.0 related?


  • @jonwang It is interesting to hear that I am not the only one having issues with this. I have set up an older Apple AirPort Extreme under bridge mode and connected it directly to my Amplifi's ethernet yesterday. The Amplifi has had these same aforementioned issues while my AirPort continues to run with no problems. For now, I am relying on my Apple AirPort for critical devices that require video calls, remote desktop connections, and live test-taking applications which we are using in our household while everything else is routed through Amplifi. I had heard about the software update causing issues but nobody has written about the situation I am experiencing until now. I guess I will have to do a bit more research about it. Apart from occasional rebooting once in a blue moon, I have never experienced anything like this with my Amplifi. It had been just as solid as my Apple AirPort until a few weeks ago. Support has been very attentive in trying to help solve the situation but for some reason, the router just cannot collect a proper log in its error state leading to very little information as to the source of the problem.


  • @jonwang I have experienced that EXACT same situation since 3.3.0. I rolled back to 3.1.2 but my RAMP’s wireless backhaul signal has tanked so anything connected via meshpoint gets terrible throughput.


  • @Tony-Penev Thanks for mentioning that the roll back didn’t fix your problem. I will make sure to not do that. I guess now we just wait for Ubiquiti to patch these issues. It is nice to know I am not the only one facing these issues.


  • Small update... This customer continues to have the unit lock up. I wondered if it was something else in the home and I had him try several things. This morning it was down so I went by and tried plugging in to the HD while it was not responding. Although the LCD shows that the unit is working, clients are connected, and all is normal even the LAN connection between my computer and the HD wouldn't negotiate. Total lockup and inaccessible until rebooted.

    I rebooted and pushed him to the latest RC beta and will report back if it does it again.


  • Didn't work. Another full lockup last night while on the latest RC. I'll be going over tomorrow to roll back to a previous stable version.


  • Hi All,

    Just thought I would provide an update. This past week has been the absolute worst with connectivity issues and there have been constant stability issues throughout the day. I have been running an Apple AirPort Extreme in bridge mode as well and it would lose connection as well but it was very rare and not as frequent as the Amplifi. Something has caused my issues to mostly go away and I have been relatively problem-free for the past few days. I presume it is most likely one of these solutions.

    1. I used to have older Asus range extender (Asus EA-N66R) convert the wireless signal to wired ethernet for my HP ProDesk Desktop Compter and I finally installed a PCI-E WiFi card into the computer since the Asus had connectivity issues at times and removed the Asus. Maybe the Asus was interfering with the Amplifi system but I highly doubt it.
    2. I called Cox Communications Customer Care and they reset my modem from their end. I was instructed to reboot both the Amplifi and Arris SB6190 modem from my end. Since that reset occurred on the modem and the router refresh, I have been relatively problem-free.

    I know people before were stating that it might be the modem causing these issues but I was quite unsure especially because of how the Amplifi was behaving during the periods of disconnection where I couldn't even enter the iOS app. Furthermore, my wired connections to the Amplifi were working such as my Vonage Box and T-Mobile CellSpot. If these issues appear again, I have bought a replacement Netgear modem without the Intel Puma chip and plan to install it to evaluate that it is indeed the issue otherwise I will replace the Amplifi with another mesh WiFi system.


Log in to reply