Temperature / Fan reboot problem?


  • When I installed the beta firmware it has a fan / temperature readout and I am experiencing constant reboots.
    My question is my temp consistently reads 143-150 f
    And my fan is only spinning 540 rpm.
    The technical specs for the Alien say operating temp of 14-113
    Are some of these Aliens that are experiencing these reboots overheating?

    Did something in the latest firmware change the fan speeds or can you boost the fan to cool these things?
    Didn’t have any of these problems a month ago when new.
    Here is a picture of mine with a temp of 149 and a 0 fan speed.
    0_1589418792928_4DD7DFB0-C9ED-48EA-883D-B3419FDE89A4.jpeg


  • Hi, I'm having a similar problem. My AlienFi updated it's firmware and now the temp seems to vary from 139*F-150*F with a fan never reading over 500 rpm. I'm worried this is going to harm my device if it sustains this too long. Is there a way to either roll back to the previous firmware or some sort of backdoor over ride in a shell that I can use to turn this fan up higher? My device is warm, my Ethernet ports don't seem hot. I've tried rebooting it with no luck.


  • @Stephanie-Sunshine those temps and fan speeds are fine unless your Alien starts constant rebooting. If it’s running fine then you have no need to roll back. The temp and fan speeds on the display are part of the newer firmware. Rolling back it will be the same but you just can’t see that information.
    I started this thread trying to solve an issue with my Alien suffering from constant reboots and I was assuming it was heat related.


  • Hi @Stephanie-Sunshine - in the AmpliFi Alien Firmware v3.4.0 thread @UI-Brett mentioned "Mine (Alien) on average is between 140-160 consistently which is normal operation"


  • I notice lately the Alien temp is between 150 to 160 and the RPM is in 2300 not all the time but sometimes but is not rebooting and everything seem fine but I'm worry about the RPM can someone help me


  • @Jean-Santiago Those RPM's are normal, its based on usage and current temp that the fan will spin up to help. Mine right now is sitting at 2134.


  • @UI-Brett Is there any way to open the Alien router and add thermal paste and thermal pads to the internal system? The reason for such a question is due to the hot summer days causing my router to somewhat be really warm and overheating. With such methods used for keeping computers cool I figured this method would also apply to the router. Of course without blocking any internal antennas, which would cause signal/frequency issues.


  • @Skillzx5 It is not advised you open the device and alter its thermal protection in any way. The device can generate substantial amount of heat and it is normal for the fan to spool up to help with this.


  • @UI-JT Mine runs between 140 and 150 with fan about 2500 rpm. I am more concerned about how long these will last at that temp.


Log in to reply