Can the Alien enable the DHCP service for just the guest network?


  • I want to make a guest network which is isolated from my home network.

    I have my own DHCP server on my home network (192.168.1.xxx), so I will disable the Alien's DHCP service there. But I want the router's DHCP service to assign IPs to guests in the isolated guest network (192.168.2.xxx).

    On other new routers that I've tried (Netgear RAX200), if you disable DHCP on the home network, it's disabled on the guest network as well, and then the guest network stops working unless you enable the guest network to talk to your home network (which defeats the purpose of an isolated guest network because now all the machines are on one subnet and able to talk to each other).

    I was able to get DD-WRT to do what I want (DHCP disabled on home network, DHCP enabled and servicing the guest network).

    Unfortunately my old router hardware is now too slow for my internet connection so I have to get a new router.

    I was wondering if the Alien router supports this scenario?

    Thanks!


  • Replying to myself:

    According to the documentation, the only way to disable the DHCP server on the Amplifi Alien is to put it in bridge mode.

    https://help.amplifi.com/hc/en-us/articles/219134627-Configuring-the-DHCP-Server-Settings

    Well that sucks. That rules out the Alien as a router for me.


  • @darwinouyang This is something to look for on more enterprise level routers, take a look at our UniFi product line or EdgeMax products. AmpliFi is made to be simple and elegant!


  • Thanks JT,

    I just wish the consumer products had just a tiny little bit of enterprise injected. Some sort of middle ground product line between enterprise and consumer would be super awesome.

    DD-WRT saved my last consumer router from going in the junk heap due to lack of what I consider basic functionality, like being able to setup a real isolated guest network and the ability to track down which computer on my home network was consuming all my internet quota.


Log in to reply