Dreaded IPv4 configuration error


  • Hi all,

    Probably not new to you all but I also have the "Please verify IPv4 configuration" error since the beginning. Purchased the router a few weeks ago and have internet most of the time but at some point it will show that error and the only 'fix' is a reboot.

    Setup:

    • Modem from ISP (ZTE H368A) functioning as DHCP server
    • Amplify HD in bridge mode connected to either port 1 - 4 of modem
    • 2 mesh points from the kit
    • Netgear AC1900 Model EX7000 set up as extra mesh point

    Modem is at the entrance downstairs. That floor only has a stair that leads up to the home and each room is connected to the modem on port 1 - 4 (hence Amplify HD in living room on one of those ports).

    I tried:

    • factory reset
    • reboot modem
    • reboot Amplify HD (this fixes the issue but error keeps coming back)
    • first boot modem, then Amplify HD
    • first boot Amplify HD, then modem

    I'm out of options and the issue is driving me nuts. Anyone here who might know what's going on?

    Thanks!


  • So you are using the Amplifi HD in bridge mode as an AP? The modem from your ISP (ZTE H368A) also functions as dual band wifi I believe. If that is the case make sure the Wifi is shut off from that modem, if it is shut off is it possible a reboot causes it to enable again? That issue would cause conflicts as the Wifi from your ISP modem is interfering with the Amplifi HD and could give you that error.
    Also try removing the Netgear AC1900 as extra mesh point and see if it still happens. Something is not playing nice with each other.


  • Thanks for the reply. Yes, I use the wifi from the Amplify HD and I already disabled the wifi on the ZTE modem, for interferance purposes, but just double checked and it's off.

    So far no luck. Removing the Netgear AC1900 could be an option but I think I already had this issue before I added the third mesh point. Will try and report back though.

    Oh and one thing to note. I gave the Amplify HD a static ip. Maybe that will do the trick.


Log in to reply