Mesh point not found after factory reset.


  • Today I had to replace my cable modem and in the process of troubleshooting issues had to reset my Amplifi Instant router and mesh points. (One is a true mesh point that was part of a kit, I reset it before resetting the main router, as per the instructions.) Since this I have been unable to get the mesh point to be recognized by the router. I've cycled power and reset the device several times. Any ideas?

    Thanks in advance for any help you can offer!

    Matt Fosberg


  • @Matthew-Fosberg Does the mesh point appear in the app, but grayed out because it is not connected? If so, it may be a distance issues. Most users use the instant mesh with wired backhaul, and if you did it may be to far away to be added after the reset (It will not initial pair via hardwire). Try moving it into the same room for the initial pairing, then relocate to its desired home.

    If you do not see the mesh point grayed out in the app, then the primary router does not detect it what so ever and will need to be factory reset once again. This will only happen if you have accidentally selected the "Hide" option on the meshpoint while it was disconnected.


  • @UI-Brett
    Thanks! I did initially reset it while it was on the other side of the duplex and hooked up via Ethernet. I have since attempted to reset it multiple times while it was next to the router. It remains greyed out no matter if I hard reset it or not. I have also hard reset both other AMPLIFI routers (one is used as a mesh point) to no avail. The mesh point remains greyed out.


  • @Matthew-Fosberg It sounds like you know this already but just to be safe. If you trigger the factory reset button on the Mesh point, the router will never find it unless you also factory reset the router after resetting the mesh point. You said you have hard reset them once again, just to confirm was this after the router reset or before?


  • @UI-Brett I did perform the reset of the router after the mesh point. And on my repeated attempts I did it in that order again. The first time I did the reset, however, the mesh point was on the other side of my duplex, and almost assuredly out of range but was hooked up via ethernet.

    By the way, I do appreciate the help. Thank you for your efforts.


  • Hi @Matthew-Fosberg - just checking...are you disconnecting the Ethernet now as you do the resets with the units in the same room so it starts out the process as a wireless mesh point?

    Do you have Bluetooth enabled on the device you are suing for the setup?


  • @Derek-Saville Yes to both questions. 👍 🙂


  • Hi @Matthew-Fosberg - if you don't mind, do you only have the one Instant Router and one Instant MeshPoint that came with the kit?

    It sure seems like you are doing everything right factory reseting the mesh point then the router

    And the Instant MeshPoint shows up grayed out as 'offline' in the app after both resets?

    Were you on the latest firmware release before all of this happened?


  • @Derek-Saville I don't mind!

    I have another Instant Router I'm using as a mesh point. (Just to be clear, I made sure I was using the one paired with my mesh point as my router.)

    Yes, the mesh point has been greyed out since my initial reset.

    All of the devices were updated to the latest firmware some time ago. (Whenever it was released.)


  • Hi @Matthew-Fosberg - @UI-Brett can probably better advise on resetting the kits, but have you also taken the 2nd Instant router that you are using as a mesh point (RAMP) offline and factory reset it as well, before doing the factory reset on the main router?

    And it shouldn't make any difference, but are you using a paperclip with the physical reset buttons?

    If you take everything offline, reset it, and start building the mesh from scratch, and it still doesn't work, then something unusual must be wrong

    It seems like this more typically happens when devices do not have the same firmware release, but that isn't the case here


  • @Derek-Saville The 2nd Instant router was also reset as well. I am using the paperclip method. 🙂

    My main concern is that the router for some reason didn't see the first reset of the mesh point. In any case, nothing I've tried has caused it to pop up in the app as active.

    I appreciate your picking my brain. It could have helped show where I had missed a step.

    Thank you!


  • Hi @Matthew-Fosberg - you might want to create a Support Info file for the main kit router and e-mail it directly to @UI-Brett to see if they can find something...his email address is on his profile page


Log in to reply