Mesh point keeps jumping connection


  • HI. I have the Amplifi HD with the 2 Mesh points. Ideally they should be in a chain the way my house is laid out and that setup works best. However my second mesh point even though i have told it to use 5Ghz channel keeps jumping back to trying to connect to the HD directly (on 2.4G channel) and performance degrades as the connection is very weak.

    Why is this happening (i'm on beta 3.4 firmware) - is there anyway of stopping it?
    thanks


  • Just to be clear your configuration is like this:

    Amplifi HD ---> Mesh 1 ---> Mesh 2 ---> Computer

    and not like this:

    Mesh 1 <--- Amplifi HD ---> Mesh 2 ---> Computer


  • @P-W-0 Hi. Correct... the optimal configuration is Amplifi HD ---> Mesh 1 ---> Mesh 2 ---> Computer

    the alternative of Mesh 1 <--- Amplifi HD ---> Mesh 2 ---> Computer isn't as good as Mesh 2 is too far away from Amplifi HD performance is much better to be in the chain.

    After i spotted it had switched again yesterday, I told it once again to use 5Ghz connection in the App and it went back to my optimal configuration but i suspect in the next week it'll jump back to Mesh 1 <--- Amplifi HD ---> Mesh 2 ---> Computer again. Maybe it is doing this automatically if it feels this is a better solution if the signal momentarily appears strong enough to support it but that would be a fluke rather as the HD router is located significantly beyond the Mesh1 pretty much in the same straight line.

    Is there any way to force Mesh2 to connect to Mesh1 rather than auto seek?


  • @Matt-Harrop Do you have 'Router Steering' enabled? I would turn it off. I do not know why the mesh would be considered a connected device but maybe the mesh is selecting the router when it sees an occasional steady/strong signal. I am completely guessing, but I would check that it is off.

    Router Steering directs devices to connect to the router instead of mesh points when possible, even if the router signal is weaker. This feature is disabled by default, but enabling it may provide faster speeds in some instances. If it proves to be detrimental to your network, disable it.

    https://help.amplifi.com/hc/en-us/articles/219132457-Configuring-Band-and-Router-Steering

    1. Open the AmpliFi app.
    2. Tap the picture of the AmpliFi router.
    3. Tap Wireless under the Settings section.
    4. Toggle on/off router and band steering.
    5. Remember to always tap the check mark in the upper right corner to save your settings!

  • thanks. good suggestion but no i have router and band steering turned off


Log in to reply