Unable to configure DNS server for local network


  • I followed the instructions in the Advanced Configuration section and setup DNS to be my pi-hole system.

    I renewed all DHCP leases on my systems and they still show the Amplifi Alien's IP address as the DNS address and not my pi-hole system.


  • Your amplifi is proxying DNS requests. To turn that off you have to log into the routers web ui (not the app) and you can select "bypass DNS cache" to disable this behavior and have your clients point directly to your pi hole


Log in to reply