Teleport won't connect to Home Network


  • Re: Teleport can't connect to home network...

    My teleport device was previously working but the other day I tried to upgrade both units. The upgrade seemed to go fine, but now I'm unable to get the remote device to connect to Home. Everything checks green but the connection to home times out. My Amplifi HD is in bridge mode sitting behind a router that has a tcp port on the wan forwarded to the unit. I saw the pairing request in the app so accepted it but still no luck. I tried factory defaulting the unit to start from scratch but had the same results.


  • Hi @David-Jennings - one thing to check...if you are using a reserved IP address for the HD, the MAC address might have changed when you did the update causing it to take on a new IP address breaking the port forwarding rule


  • @Derek-Saville I would've have believed your suggestion normally but went into my switch to double check and sure enough the MAC changed. How does an update change a burned in MAC address? And how did the incoming pairing request make it to the Amplifi unit? Strange for sure. I'll update the dhcp reservation and give this another test this week.

    Thanks for the tip. I would never thought of that to look at it.


Log in to reply