Alien + ATT Fiber


  • Hi there,

    Setting up 2 Alien routers (using 1 as a RAMP) with wired backhaul, and have AT&T Fiber. Installation coming next week. What guides exist for Alien setup with AT&T modem? Should I request the ATT BGW modem or the Pace? Is either better or more flexible for setup with the Alien?

    Thanks for any help and outlines that I can follow in setup


  • I don't have all the answers to your questions, but the best advice you can get is to replace the ethernet cables to minimum CAT 7:

    fibre to modem
    modem to router

    The stock ethernet from ATT are really bad and dont support their Gig Fiber service.

    On my AmpliFi HD moved from less than 200MB to 500MB download speeds. (dont use the amplifi speed tests.. very understated for some reason).


  • @jamplifi I do not have ATT services in my area, but from my years of helping customers install and configure AmpliFi hardware I have found that ATT requires a modem/router combo, and that router cannot be placed in bridge mode which means AmpliFi will need to be placed in Bridge mode once you configure it initially. Please confirm this with ATT just to be certain things have not changed since then.


  • @UI-Brett got it, this is helpful. Will confirm. If this is the case, what are the downsides to putting the alien in bridge mode?

    I would then be going ATT Modem > Alien 1 Router > Alien 2 Router (acting as a router as a mesh point). Wired backhaul between Alien 1 & 2. Alien 2 would also have an AppleTv wired to it (hence why I need a router vs. the mesh kit, I needed the extra gig port if doing wired backhaul).


  • @jamplifi said in Alien + ATT Fiber:

    what are the downsides to putting the alien in bridge mode?

    There is a list of features that are disabled when AmpliFi is placed into bridge mode found in this Article.

    Your Topology is correct as well! Remember to add the 2nd Alien as a mesh point first, then enable the backhaul feature.


  • There is no "Bridge" mode on the AT&T modem/router device, BUT you can disable the DHCP server on the AT&T device and use the Alien in normal non-bridge mode, which is what I have done. There are some other things you can/should disable on the AT&T device side, like disabling the wifi radios/networks, etc..., but you should have the installer inform you of those things. It can be done though because I have done it and am currently running in this configuration. I'd much rather have the Alien handling those things as opposed to the AT&T box.


  • @bshaheen totally agree. This is super helpful. Do you have the BGW or Pace provided modem? Also, any step by step instructions you’ve seen for how to disable other functionality of the att modem? Thanks again, really helpful


  • @jamplifi I got my AT&T fiber installed back when it was first available in my neighborhood, which was back in 2016/2017. I'm assuming they've changed the modems/routers they're using because mine is the Arris BGW-210, not Pace. Even so, they all should have a very similar, if not the same, backend settings for AT&T.

    It has been a while since I set this up, so I had to go look around to see exactly what I did. Essentially you have to enable IP Passthrough from the modem to your Alien. This essentially puts the modem/router into bridge mode. Here's how I did this on my Arris modem:

    • Sign into the modem advanced configuration page. The IP address to access this should be on a sticker on the modem somewhere. It should also include the access code or default login creds. If you can't find this on the modem itself, Google the modem model and try to find the access info that way.

    • Once I accessed the settings site/page, I went to "Firewall" -> "IP Passthrough"

    • There's 5 settings on the IP Passthrough settings page. I set them like this:

      -Allocation Mode is set to "Passthrough"
      -Default Server Internal Address does not need to be set, so leave this blank
      -Passthrough Mode is set to "DHCPS-fixed"
      -Passthrough fixed MAC address is set to the Alien router in the dropdown list, or you can manually input the Alien routers MAC address
      -Passthrough DHCP Lease I set this to 10 minutes

    Doing the above basically puts the modem into bridge mode where it will always pass the WAN IP address to the Alien router. After you save the above settings, you will probably have to power cycle the modem and the Alien to get the new IP assignments and passthrough.

    • Next I went to "Firewall" -> "Firewall Advanced" in the modem settings and disabled or enabled the firewall features I wanted the modem to handle.

    • Next I went to "Firewall" -> "Packet Filter" in the modem settings and disabled all packet filter rules.

    • Lastly, this is the time that I disabled all the wifi radios and SSIDs in the modem settings under "Home Network" -> "Wi-Fi". Basically just disable the Home and Guest SSIDs.

    You may see the setting to disable DCHP Server in the modem itself, but now that I'm looking at this all again, I remember that once I did this it screwed up everything else. I had to completely reset the modem back to original config and go through the above steps again, but I left the DHCP server enabled on the modem. The IP Passthrough is essentially bypassing that anyway, so don't worry about that.

    Once I did all that, everything worked exactly like I wanted. The modem is simply passing the IP address to the Alien and the Alien is managing all IP address assignments. The modem is no longer broadcasting any wireless SSIDs and I no longer had the dreaded double NAT. Couldn't be happier with it at this point.

    Again, it may look a little different than my modem, and if so, just Google your modem model and IP Passthrough. That's what you're wanting.


  • @bshaheen thank you for taking the time to spell this out. You are giving AT&T too much credit .... I think it's still the same Arris BGW 210, that's what I was referring to 🙂 I've requested this modem so hopefully the installer can use this one and then we'll follow these steps. Are you running 1 Alien or two?

    Once I get the Alien connected to the modem, I'll use wired backhaul to connect my second Alien router and should be off and running.


  • @jamplifi I have a single Alien, which provides enough coverage for my house and even the deck in the backyard, so no need for a mesh set up for me. That shouldn't change anything at all when setting up IP Passthrough.


  • There is a way to bypass the ATT Gateway all together and get a nearly direct connection to the ONT without having to use the ATT router. Online this configuration is generally refereed to as the "dumb switch method." I've been using it with ATT 1 Gbps fiber in the Houston area for about half a year.

    Get a cheap four port dumb switch
    Plug the ethernet from the ONT into a port on the switch
    Plug in the ATT Gateway into another port on the switch
    Let it boot up and authenticate with the ONT
    Unplug the power from the ATT gateway and plug in you Amplifi router into another port on the switch
    Set up the amplify and use the option to close the MAC address to the same one as your ATT gateway.
    This should get your internet working without the ATT Gateway having to be power on.

    The only downside is if the ONT loses power, you will need to plug in the ATT gateway again to authenticate before you will get internet on your Amplifi system. To avoid having to do this, I put the ATT ONT on a UPS. If you lose power anyway or notice the connection is gone, you can just plug in the power on the ATT Gateway and it will authenticate without having to turn off your Amplifi.


  • @SnowBob302 booya, this is awesome. Will definitely try this. Have you had a super stable connection thus far? I presume you get full throughput as well? Thanks again, super helpful


  • @jamplifi sorry correction, I have a 5-port switch (TL-SG105) but I don't use the uplink port on it, the Amplifi and ATT Gateway have to go through the group ports.

    I haven't had stability issues and I use 1.1.1.1 as the DNS. I must admit that I haven't seen full 1 Gbps download speeds from this setup with Amplifi HD. The wireless on Amplifi HD cannot saturate the full data rate from the ISP and on wired I've seen in the 700s Mbps at best. I think you're supposed to use hardware NAT for a 1 Gbps connection on the Amplifi HD but if I enable that then the router cannot get the connection anymore with DHCP6 enabled. So in this config I keep DHCP6 on for IPv6 support and just settle with less than 1 Gbps from the ISP.


  • @SnowBob302 got it that makes sense. Could try this or go with @bshaheen method which I think should get the full 1gb speed? Perhaps the Alien could saturate the full speed though, will have to try


  • ATT gave me the model 5268AC which to my understanding was the current offering. I originally tried to go with the bridged method but couldn't find the options that people online were mentioning to avoid double NAT so that was why I ended up going with the dumb switch method. If the hardware ATT gives you has a bypass like he mentioned that sounds like it would work well.


Log in to reply