ISP Modem and Amplifi HD bootup sequence?


  • Hi,

    My ISP (Virgin Media UK) supplied me with a router which is configured in Router mode (DHCP server).

    I have connected an Ethernet cable from the ISP router to the WAN port on the Amplifi HD and was working.

    I have since reconfigured the ISP router to be in Modem mode (i.e. Bridge mode). The Amplifi HD no longer seems to detect an Internet connection even though the Ethernet cable is still plugged into the WAN port.

    I have tried different combinations of bootup sequences e.g.

    • Power on ISP router then connect the Ethernet cable to the WAN port on the Amplifi HD and power that on.

    • Connect everything up power on Amplifi HD then power on ISP router.

    None of the bootup sequences seem to work.

    Is there a correct way so the the Amplifi HD will detect the Internet?

    BTW I'm on the 3.4.0-rc1 beta release.


  • @Adrian-Wright you would need to change your AmpliFi's internet connection mode to PPPoE and then enter your ISP's (Virgin's) username and password into AmpliFi settings using app.


  • I have had it working with the ISP router in Modem mode connected to the WAN port of the Amplifi HD router when it was running version 3.1.2 firmware.

    I found that the direct Ethernet connection on the Amplifi HD were slower than connecting to the ISP router instead. So I have been using just the ISP router for some time.

    I connected the 2 devices back up together today (both were running DHCP) I did a speed test. Direct Ethernet cable to ISP router gave 500Mbps compared to 160Mbps when connected to the Amplifi.

    I decided to upgrade the Amplifi to the latest beta release to see if that fixed the speed and it went up to 400Mbps.

    So I decided to stick the ISP router back into Modem mode as it was setup before and I can't get the Amplifi to recognise that the WAN port has an internet connection.

    I have checked the ISP router and it has an internet connection, I can't work out why it's not being detected by the Amplifi hence why I have been trying different bootup sequences.

    The internet connection I have is cable so I have to use the ISP Modem as no way to just use the Amplifi.

    When I had it working prior to upgrading to the latest beta release I didn't have to put in a PPPoE username or password plus I don't think the ISP gives them out as you are supposed to use the router they supply.


  • @Adrian-Wright said in ISP Modem and Amplifi HD bootup sequence?:

    I have checked the ISP router and it has an internet connection, I can't work out why it's not being detected by the Amplifi hence why I have been trying different bootup sequences.

    The proper boot up sequence would be to power on AmpliFi only first, wait until the LCD screen says "Plug in Cable" then power up the modem.

    The issue of no IP address can be caused by the boot sequence, and from the sounds of it you have everything else configured properly


  • Hi,

    I have tried the bootup sequence as suggested but it makes no difference, when the ISP router is configured in Modem mode.

    The only way I can get the Amplifi HD router to get an internet connection is to run the ISP router with DHCP, so that the Amplifi HD gets assigned an IP address from the ISP router. SEe picture below of the Internet Settings that are auto configured when the ISP router is in DHCP mode.

    0_1590837233851_ISP Router in Router mode.jpg

    I don't want to run the ISP router in Router mode, I want to run it in Modem mode (Bridge mode) and the Amplifi HD as the router.

    I had this setup and running with the ISP router in Bridge mode and the Amplifi HD as the router prior to upgrading my Amplifi HD to the latest beta release 3.4.0rc1.

    Since the upgrade from 3.1.2 to 3.4.0rc1 the Amplifi HD no longer gets the Internet connection from the ISP modem.

    With the ISP router in Bridge mode the Amplifi HD does not auto configure the Internet settings like it does when the ISP router acts as a router in the screenshot above.

    Prior to the firmware upgrade I don't remember having to manual set the Internet Settings on the Amplifi HD when the ISP router was in Bridge mode to get an Internet connection.

    The only options available in the Amplifi HD Internet Settings that I can configure are show below:
    0_1590837648192_ISP Router in Modem mode.jpg

    • DHCP (can't use this when the ISP router is in Bridge mode as there will be no DHCP to connect to)

    • Static (I could possible config it as static, but I don't really want to as the ISP modem should handle the DNS servers etc - I shouldn't have to hard code this

    • PPPoE - I don't believe my ISP Virgin Media (UK) supports PPPoE. From googling it looks like people use "Dynamic IP" instead of PPPoE on TP Link devices as an example - I don't know whether the Amplifi HD has a "Dynamic IP" equivalent option?

    Anyone able to help how I should configure the Internet Settings on the Amplifi HD?

    My only other option which isn't how I want to run the system is to keep the ISP router as the router and put the Amplifi HD into Bridge mode.


  • @Adrian-Wright This is strange indeed. We know AmpliFi can receive an address, since it gets one when your modem is handling DHCP, so why is it not when the modem is just passing your public through? Have you contacted your ISP to confirm the settings on your modem, and to confirm that nothing has changed on their end that allow you to bridge their equipment? (Some ISP's require the use of their devices to be primary)

    The other thought I just had was depending on what modem you have, some have battery backups and simply unplugging from the wall does not initiate the proper boot order. I did not see the model of your modem from your original post, does it by chance have any form of battery backup built in?

    If you would like to test the possibility of the firmware update being the reason it no longer is working, I can give you steps for rolling back for a test. Just let me know and I will send them in a DM.


  • Hi,

    I watched a few YouTube videos on setting up the ISP Router in Modem mode. It wasn't until I watch one of those and it mentioned that when in Modem mode it will only support an output to a single Ethernet port.

    It then dawned on me that I had more than one Ethernet cable still plugged into the ISP Router and that could be the cause of the issue!

    So I removed all the Ethernet cables from the ISP Router except for the Ethernet cable going from the ISP Router to the WAN port on the Amplifi HD and followed the bootup sequence again and it worked and received the internet connection as expected.

    FYI - The 3.4.0rc1 firmware seems to give me much better Ethernet speeds compared to 3.1.2 firmware which I was running previously.


Log in to reply