On going traffic management issues.


  • I have had this system in place since early August of 2017. The mesh seems fine, the signal is fine, but the traffic management, routing, i dont know, is horrible. I thought it was just flukes, or one offs after the first week with the system in place. The issues continued, sporadically. After roughly a month and a half it was becoming more and more of a headache, but we use ubiquiti products for clients, though no residential stuff, just radios, outdoor stuff, etc.. and have had great luck, because of that, i figured i would give it time, firmware, etc. The problem has just gotten progressively worse. The priority, or dumbed down QoS, appears to be completely fake. I cant go 48 hours without an issue now, compared to 1 single issue in 8 months of an Asus router before this product was installed. Im seriously at wits end with this system.

    We have a couple xbox ones in our house, a ps4, 3 gaming desktops, 3 laptops, and a half dozen smart tvs or equivalent streaming devices. Taxing i know, but have never had these issues with other routers. Gaming is near impossible on this system because of this. Streaming will stop and buffer, randomly at first, then over the 48 hours gets worse and worse, until its unwatchable. When i check the app during an issue, i see (for example) one of the xboxs, not updating or anything, but it will be listed as using nearly all of the 60mpbs internet connection. The device will be set to normal or lowest priority. I have one single device set to the highest, or gaming, and it wont be able to stream, game, etc.. The only resolution seems to be power cycling the amplifi router. Its gotten to the point where i literally have to do this every other day, and its incredibly frustrating after having other MUCH cheaper routers have zero issues.

    I am venting, yes, sorry, but its incredibly frustrating, especially based on the cost of the system.

    The problem is, it doesnt seem to be any single device having this issue, but they all experience it and generally the same times. Variety of network chipsets from various vendors, etc.. I have tried removing the mesh points, putting less devices on, but it still comes back. It really seems to be an inherent problem with the routing/traffic management of this device.

    Im looking for anything here, suggestions, beta firmware, some known issue/fix that im not aware of or seeing, etc..

    Thanks
    Joel


  • I’ve had this very same problem for months. When I got my AmplifiHD system in early 2017, speed and performance was second to none. It almost seems that with every “firmware update”, the QoS gets worse and worse... I am restarting my system every 2-3 days. I have a combination of about 15 IoT and computers on my network and my previous 5 year old Apple AirPort Extreme handled that load just fine... was hoping the AmplifiHD would be an upgrade but I’m starting to second guess that.

    I’ve tried working with the support team about these issues but I feel like I could get better troubleshooting from my two dogs. It’s just a constant loop of sending support files to their “Level 3” support (or whatever the hell it is) and no firm resolution. The one time is pestered them enough about it, the response I got was “Xbox seems to be exhibiting some strange issues based on the logs. They’ve recommend you reboot or power cycle your Xbox, and upgrade to the latest firmware”

    1. Thats a bullshit response
    2. Restarted many times
    3. Xbox automatically updates itself

    It’s been a constant struggle with these people and mentally justifying my purchase was indeed worth it.

    This definitely isn’t the first time people have complained about this and it appears they have made no attempts to rectify these performance/QoS issues they’ve introduced.

    -Rob


  • Hi Joel
    I have for now changed back to my older system due to similar ongoing issues. At least my old router is stable. Amplifi is supposed to be a very nice system, but really frustrating at the moment. I also spent quite a bit of time with very helpful and friendly support staff. Issues seemed to be resolved, but unfortunately keeps on reappearing unexpectedly. I do not think they currently know how to solve them. I bought my system fairly recently, so I do not have much experience with previous firmware. Would appreciate some feedback from the tech department. Are they aware of these issues and when can we expect a working system? Would someone from the tech team please provide some insight?


  • @rob-king My main desktop seems to be where i see the issue the most, but its the most used system, and i game on it, so its obvious and frustrating to me. Funny that you say xbox as well, that one always stands out on the traffic/device page when i am having issues. Literally zero issues with anything, including the xbox on my previous router, so yeah, i agree that its not the xbox with the issue, its the Amplifi.

    We use a lot of Meraki in our clients networks ( i work as a senior network and systems administrator), but ive always felt that was a little pricey for home use, however, i have never seen issues like this with those in any deployments, some small sites with mx64/84 security appliances, with 1 or 2 aps hanging off, all the way to a multi site 300+ ap deployment. The cost of this failed Amplifi system just pushes me towards Meraki for my house, the extra money is likely worth not having this headache.

    I really dont have the patience to even continue with Amplifi, its a very restricted system, so there is little to nothing i can do about it anyway. Im guessing i'll end up buying something else this weekend and just throw this garbage in the trash. Really disappointing.

    Good luck to the rest of you!


  • @rob-king I've had mine since January 2017. It was fantastic until about 2-3 months ago. Then it starting having multiple problems. Low speeds, devices not connecting, etc.

    I'm going to request a full hardware replacement or the system is going to the electronics recycling bin.


  • @Rob-King What you describe sounds terrible!

    Could you please send support info directly to me? I will take a look.


  • I am experiencing these same issues. I have tried moving the mesh points, turning on/off band and router steering, etc. Nothing works. Even worse, it's sporadic.

    Has anyone been able to get these issues corrected?


  • We need "Smart Queue" QoS from the USG/Edgerouter. Please up vote my post:

    https://community.amplifi.com/topic/316/call-for-feature-requests-1/2


Log in to reply
 

Looks like your connection to AmpliFi was lost, please wait while we try to reconnect.