AmpliFi Alien in bridge mode - IPTV box is not working

  • I've bought AmpliFi routers to get rid of the outdated equipment and to make my network work much better. At least to reduce the amount of WiFi networks to 1 from 2/3 interfering with each other. Now it works with the only exception - IPTV box is not able to connect (probably unable to see multicast from ISP).

    Before I had a connection like this:

    ISP modem <cable> AirTies 4920 <wifi> AirTies 4920 <cable> IPTV box

    This works fine.

    Now the connection is like this:

    ISP modem <cable> [wan] Alien Router 1 [lan] <cable> [wan] Alien Router 2 [lan] <cable> IPTV box

    Alien Router 1 - is set up as a router

    Alien Router 2 - is set up as a mesh with ethernet backbone

    And with if IPTV doesn't work.

    How to fix this with AmpliFi?

  • Is there any guidance on this? I have the same problem and would be very happy about solution suggestions!

  • I did email support with the diagnostic data, but, apparently, it seems to me they were a way too lazy to look though the issues and they did not help. Wrote to me that they can't see anything in the diagnostic data.

    So issue is unresolved.

    I ended up by using a parallel wifi for a TV with AirTies WiFi thing provided by the CCTV provider.

  • @knowswho And how does that work with the AirTies? Do you have a modem/router to which they are connected and AmpliFi no longer takes over the router function? If AmpliFi does not manage IPTV at Telekom, I'm even ready to solve this with additional hardware, if I knew how. Better than to do without AmpliFi or IPTV completely.

  • @JimPanse AirTies is just to connect 2 points. Like a simple wire/cable replacement. It is connected to the ISP modem (ISP is the CCTV op as well).

  • @knowswho But your AmpliFi is in bridge mode behind the ISP modem?

  • @JimPanse

    fiber optic <cable> optical converter <cable> ISP modem <cable> AirTies <wifi> AirTies <cable> IPTV box

  • @knowswho Okay, so in your scenario is no AmpliFi device at all.

  • Has this been solved by any chance? I am facing the same issue in Spain.
    Movistar router > Alien > Alien Mesh Point > Movistar IPTV Box > TV...
    tried everything, IPTV won't start up.

Log in to reply