Coverage issues


  • Hi Guys, I have around 4000 sqft two-story house. I have purchased a single unit of Alien around a month ago. Unfortunately, coverage doesn't seem to be good for me. Below are the issues I am facing, appreciate your guidance.

    I have placed Alien in a central location in the living area.

    • Around 30ft from the router I have an office room, my phone calls keep dropping and wifi drops on and off. When I close the doors of the office room, it is worse.
    • Kids rooms upstairs have no signals from Alien. They connect to ISP-provided modem from their rooms, and it works fine.

    Alien is sitting right next to the ISP provided router. I had to use the ISP provided router as there is a cable that provides both internet and TV. From the router, via cable, I connected Alien. If I am around Alien, speeds are pretty good and as expected.

    After spending so much money on Alien, we still see the ISP-provided router is better. Thoughts?

    Appreciate your suggestions,

    Thanks


  • Just a thought, others with more knowledge may chime in. But having both routers broadcasting networks may be causing unnecessary interference. I have the same requirements, a Verizon Fios router that is necessary for my tv service for certain functions but I have the radios on it turned off. It is connected to my Alien by an Ethernet cable and the Alien provides the networks I connect my devices to. I have a much smaller area to cover than you but having both routers broadcasting next to each other can’t be helping. I’m in a condo apartment and I get interference from other residents’ routers.


  • @John-Pappas Thanks John, I appreciate your response.

    There is a coaxial cable that comes through the wall into my Frontier router for TV and Internet. Could you kindly expand on what you meant by "I have the radios on it turned off"?


  • @Natraj-K However you access the Frontier router, by web browser for me, there should be settings that you can just toggle off the 2.4 and 5GHz networks. That way that router can perform all of its other functions without radio interference to your Alien networks. My Alien and my previous router are in bridge mode because my Fios router - which is connected by cable to the main Fios equipment, the ONT - is needed for my tv service. The Alien provides my WiFi networks and is connected to the Fios one by Ethernet.

    When I originally had my Fios service set up the tech left the Fios router radios on but I already had my Apple router that I wanted to use, it was centrally located while the Fios box is in a metal enclosure in a storage closet where the cables enter my apartment. So I manually went into the Fios router’s setting and turned those radios off. They would have just created more interference.



  • @Chris-Coble The channel setting may be confusing that person. It confused me. I have the same channel options but when I set my Alien up - using separately named 2.4 and 5GHz networks rather than the common name - I found that what was actually being broadcast and I was connecting to with my devices was channel 161. Thanks to another poster here I did a scan using my Apple Airport Utility app which shows the actual channel number of the networks I created. Apparently those settings are not user configurable. The 36 he’s seeing is for an additional band which is able to be changed by the user.

    I did not create any additional band/networks so I’m not able to change what channel is being used. Unless he did create additional band/networks and is connecting to them, when he changes that setting from 36 to whatever he’s not actually changing anything related to what his devices are connecting to.

    This has me quite confused as well as I posted a question below about other Alien networks that appear when I did that scan. I still don’t know what they are.


  • Thanks all, this is what I did:

    • Logged on to Frontier router via the web browser
    • Disabled WiFi 2.4 and 5 GHz
    • Now the performance was ok. But, I have not seen considerable change both on the laptop (<80 Mbps) and iPhone x mobile phone (~<14 Mbps) in my office room.
    • I then enabled Bridge mode on Alien mobile app
    • Performance has increased considerably on a laptop (~280 Mbps) but on my iPhone X (download was around 30 Mbps)
    • I enabled additional router SSIDs.
    • When I connected my iPhone to 5G, download speed went up to ~80 Mbps. Still low but bit better.

    I used speedtest.net on laptop and speedtest app on mobile to test speed. The Alien inbuilt mobile app shows 500 Mbps, doesn't seem to be right.

    Two issues I still have to fix:

    • Better speed on mobile phone, as calls used to disconnect. Hopefully with 80Mbps, I may not have this issue.
    • Wifi in upstairs kids room is worse, around 1 Mbps

    I appreciate any further suggestions. Thanks all


  • @Natraj-K said in Coverage issues:

    The Alien inbuilt mobile app shows 500 Mbps, doesn't seem to be right.

    I believe, and someone will correct me if I’m wrong, that speed result shown is your isp service speed to the router, not the speed to your device. On mine it comes pretty close to what Verizon is currently providing - 1gig - but reads less than that. I think I’ve read that it’s normal for that to read less than your actual connection speed.

    Also try different servers for the Speedtest app, the results can vary wildly. Using ones that are shown as closest in distance to you should provide the best results but not always.


  • @Natraj-K Why are you using frontier's router at all?


  • @Mike-P If he’s got the same set up I do with Verizon Fios, the Frontier router may be necessary for certain tv functions such as the on screen guide and on-demand content. Someone here posted a way to alter settings and create a way to bypass their router altogether. I read those instructions but it’s just not something I would go to the trouble to mess with and possibly create problems that I’m now not having.


  • @Mike-P I use frontier's router for TV. Are there any alternatives?


  • I have a coverage problem in a 3 level home. Garage/Basement has the Optimum router and Alien Router. I have 3 Alien Routers being used as MESH units off the Router, all connected by Cat5 cable. Only one is"Perfect" and 2 "Good"connections but these are at the edge and do go offline entirely from time to time? 2 have 3 and 4 blue dot/dash lines.
    Any suggestions?


  • @StanleyF If they are reporting connection strength, they may be communicating wirelessly still and not via ethernet backhaul. Make sure each RAMP has ethernet backhaul enabled: https://help.amplifi.com/hc/en-us/articles/115006826048-How-to-Enable-Ethernet-Wired-Backhaul


  • Hi all, it looks like my issue is resolved now!!! Below were the steps I took a few days ago after disabling wifi from my Frontier router.

    • Purchased this 15ft Cat 8 Ethernet cable from Amazon

    • I moved alien, which was originally sitting next to the TV at 2ft from the floor to a new location i.e. top of the mantle which is close to 6 foot from the floor. Using the 15ft ethernet cable, I moved it around 12 ft

    • So, by moving the alien by 10-12 foot horizontally and 3 foot vertically helped get better signals and speeds.

    Now, the office room (closed with glass door) and upstairs kids' rooms are all having pretty decent download speeds up to 290 Mbps. I get similar speeds standing next to the alien too. I am using only one alien.

    Thanks for all your support, folks.


Log in to reply