Can only manually select 4 channels in 5GHz settings?


  • 0_1591721808635_alien channels.jpg
    I have had issues with the Auto channel setting in the past and so manually set Channels. Noticed that in 5GHz options there are only 4 options ... 36, 40, 44 and 48. Wondering why only these 4 are available?


Log in to reply