Alien mesh point doesn't support a Wifi-6 signal?


  • Some background:

    Just got two Alien routers recently. I have the main router set up on the second floor of the house in one of the far corners where my office desk is. The other one designated as the mesh point is placed on the first floor near the middle of the house (wireless backhaul signal shows a good signal). Most of the settings are what was set by the factory defaults. My Samsung Note 10 phone has a Wifi-6 icon to indicate whenever it's connected via Wifi-6 in order to differentiate from a normal Wifi-5 connection.

    Now for my issue. Generally when my phone connects to the home network it will indicate a Wifi-6 connection. However, I've noticed that when the phone is moved to the other side of the house that's furthest away from the main router it drops down to regular Wifi-5. I'm assuming when it's in that far corner of the house that it's connecting to the mesh point instead of the main router. Moving the phone back closer to the main router (and waiting a bit) the phone does pop back into Wifi-6. I've tried disabling the Band Steering setting to see if it makes any difference but I get the same result.

    Assuming that my assumption is correct about it dropping to Wifi-5 when it connects to the mesh point, does that mean that the mesh point can't support a Wifi-6 signal?


  • @dragonmastr You can check the app to see which Alien you are connecting to. I have the same setup as you, but wifi6 works on both units.


  • @dragonmastr No, the mesh point in the Alien kit and a router as a mesh point both support WiFi-6. I suspect something else may be causing this situation in your environment. Can you create an additional SSID from your mesh point that is WiFi6 5Ghz only and see if your devices can connect and show a WiFi-6 connection?


  • @UI-Brett Following the advice from Mike P., I used the app to monitor which access point the phone was connecting to. I do see that the phone does in fact connect to the mesh point and can connect via Wifi-6 while on the mesh point. However I still have the issue with it randomly dropping off of Wifi-6 down to Wifi-5.

    Doing more troubleshooting, I walked around the house toggling the Wifi on and off to see which access point it connects to and if it connects to Wifi-6. Weird thing was that it always connected to the mesh point and not the main router even if I was literally standing next to the main router. It does always connect to Wifi-6 initially but eventually would drop down to Wifi-5. I then tried enabling the Router Steering setting to force the phone to connect to the main router. It was able to do that but after a while it also dropped off of Wifi-6.

    So while I was a little too hasty to jump to conclusions that perhaps the mesh point couldn't handle a Wifi-6 signal, I am still having issues with it getting bumped off of Wifi-6 down to Wifi-5.


  • Hi @dragonmastr - just curious, do you have other WiFi-5 only clients in your environment?

    Just throwing an idea out there, maybe your client detects other “AC” communication and chooses to drop back?

    It’s a lot of work, but you could enable the Additional WiFi-5 radio and give it a unique SSID, and place all you “AC” only devices on that network

    Then only your “AX” clients would know the WiFi-6 network, along with the RAMP backhaul, and you could check if they then stay on the WiFi-6 connection type


  • @Derek-Saville My phone and laptop are AX-capable and I have them connected to the regular home network. I have a Ring video doorbell that is AC-only which connects to the guest network (5 GHz). In theory if things are working correctly Wifi 5 and 6 devices should be able to intermingle on the same SSID (although in this case, the devices are on two different SSID's). If the only way to get Wifi-6 to work is to create separate SSID's for each band then there's something fundamentally wrong with the Alien and I should probably return them to get something else that actually works.


  • Hi @dragonmastr - I was only suggesting this as a test

    My AX iOS clients are staying on WiFi-6 using Alien and not exhibiting the same behavior as the Samsung that you are describing

    There may be something about the Alien's AX implementation then that the Samsung is not liking right now?

    You might consider trying to get Support Info files both when the Samsung is connected WiFi-6 and then WiFi-5 to see if @UI-Brett or @UI-Karlis can detect what is going on


Log in to reply