AmpliFi HD Firmware v3.4.1

  • @Derek-Saville said in AmpliFi HD Firmware v3.4.1:

    I was on 3.4.1 and had NOT been experiencing mesh point disconnects, on the surface things were working fine. I had noticed a big slowdown in Stadia game play, lots of jitter and lag but work video calls were all working fine with no issues.

    I took the plunge and upgraded to 3.4.2 rc0 -->

    What can I say, everything seems twice as fast over 3.4.1. Stadia now has no lag, HD streamed game play with no lag or jitter. Consistent higher throughout and speedtests across all devices.

    If you are having issues with 3.4.1 then upgrade to the 3.4.2rc0.

  • Slightly off-topic, but just closing my little discussion: through various steps, and on the advice of others here, I took my HD to 3.1.2. I also removed one of the Mesh Points from my config (one is enough), the remaining Mesh Point ended up on 3.4.1.

    I enjoyed solid performance and stability over the weekend. This morning Support gave me the (obvious, as it turns out! Haha!) instructions to take the Mesh Point down to 3.1.2 also. Let's see how it goes.

    I came to Amplifi from Orbi RBK30 and would observe that the base stations seem to be fairly equal in reach, but the Amplifi Mesh Point extends further than the similarly plug-mounted Orbi RBW30 satellite. The disappointing performance of the Orbi satellite was my principal reason for trying Amplifi, FYI.

    Thank you to those who took an interest in my initial enquiry! I should also note that Amplifi Support have been very responsive and bang on with their help, so if you asked a question here and the answer was "contact Support", I would urge you to do so. Very impressive support for a consumer device, thanks!

  • @caw35ubi
    I know your post is almost 3 weeks old now but i just wanted to state that i have the exact same problem.
    A few days go by and the speeds starts to drop, only thing that helps is rebooting the Amplifi HD.
    I have sent support files to support and after looking at them they tell me everything seems fine, well everything is not fine ☹

    I have had this problem on several firmwares and still having it on 3.4.2RC0.

  • @Jacob-Rudolph So still having issue with Wifi slowdown and must restart Router.
    I thought they fix it once and forever in 3.4.2RC0?

  • @Eric35 Yes, but most noticeably to me is the slowdown in wired speeds.

  • @Jacob-Rudolph wow even in wired speed, in 3.4.0 it was only in wifi slowdown.

    I wonder when will this be fixed once and forever, since this is old news and Amplifi support knows about this issue.

  • @Jacob-Rudolph I had the same issue a couple of weeks ago and rebooted my router, like you this fixed my problem (selected devices very slow with wireless connections). Inevitably, it happened again. Here is what I did next.

    My specific case:

    • Router plus 1 x Mesh Point
    • Router to Mesh Point signal Good (but only just)
    • The affected devices (an old iPad 2 and an iPhone 😎 were connecting via the Mesh Point), speeds would drop to a level where Netflix just gives up.

    I trawled through the options and in the Wireless settings came across the Band Steering and Router Steering options which were On and Off respectively (default).

    Note: there are descriptions of what these options do in the settings screens.

    Router Steering I have left in its default disabled state.

    Band Steering reminded me of the unhappy days of iPhones and 3G where, in an area with a very weak 3G signal, your iPhone would desperately try to reconnect every time it got a sniff of 3G, ending your phone call in the process.

    I wondered if, given that my Router-to-Mesh Point connection sits at the weaker end of the "Good"spectrum, frequency switching might have similarly unwanted consequences. Accordingly, I disabled Band Steering and have had two weeks of perfect connection.

    Note: I lack the info to tell you the actual root cause of the problem, nor can I effectively explain the change to behaviour that the disabled option enforced. Based purely on end user observation, disabling Band Steering has had a positive effect in my home. It is an easily-reversed change, so you might as well give it a try.

    Note: perhaps out of superstition, on both affected devices I performed a Forget this Network and a device reset before reattaching afresh to the wireless network.

  • @caw35ubi Thank you for the advice, i will give it a shot 🙂
    But my main problem really is the wired connections, over a few days the speed drops a lot and the only thing that fixes it is a reeboot.

  • @caw35ubi But i don't use any mesh only Stand alone Router.

  • I expect some of these slowdowns are being caused by Apple, not AmpliFi. I was experiencing dramatic Wi-Fi slowdowns on my Mac after it came out of sleep. It would connect at a decent rate, but then slow over time until the connection became virtually unusable. Looking on Apple's forums, I found people with the same problem, all with different routers, so clearly it was an Apple issue. Someone said that switching off Apple Watch's ability to unlock the Mac made the problem go away. I tried it and they were right. Problem solved. Quite why an Apple Watch would have this effect is anyone's guess.

    Apple's software is littered with bugs, which they take years to fix (if ever). It's not a great look for a company that has so much money it literally doesn't know what to do with it. Yet they obviously don't employ enough software developers.

  • @Holohive But i don't use any Apple devices at home, only Android.

    So why do you think that people has slowdown on 2.4Ghz with both Android and Apple devices ?

  • @Eric35

    I wasn't talking about Android, was I? I said "some of these slowdowns", not all of them.

  • @Holohive But this issue has nothing to do with Apple or Android devices.

    This issue started to happend after the firmware 3.3.0 for most of the people.

    So all this issue's are about releasing a not completed functional Firmware-Release!!!

  • @Eric35 The issue I had was caused by Apple. All I was doing was stating my own experience and positing a possible alternative for the slowdowns people are experiencing. I won't bother saying anything next time, okay?

  • @Holohive All i was saying is: people has issue both with Apple and Android issuing the firmware problem.

    And this has to be fixed once and forever by developers.
    Nor you or me can fix it.
    So it was nothing against you!

    • Peace -

  • @UI-Karlis Firmware was working fine for me with Google Fiber-- however, recently moved and switch providers to Grande Communications using my own ARRIS SB8200 modem.

    Connection would periodically experience packet loss between the Router and Internet Gateway. Usually it was temporary but eventually connectivity would not return. Unplugging and Re-plugging the WAN connection would fix the issue.

    Originally thought it was an issue with the ARRIS modem but decided to upgrade the AMPLIFI Firmware to 3.4.2rc1 just to rule that out-- Issue hasn't happened since.

Log in to reply