AmpliFi HD Firmware v3.4.1


  • @Timofey-K

    I don't have the mesh points, and I am one who at 5 GHZ radio in my area. All devices are AC MIMO 2x2 capable. BTW, I know what gigabit is 🙂 I have the 10g connection between my PC and Server.
    I wish to had at least 550 as you say, but 100-150 even old TP-Link was capable to do.


  • I had enough. I upgraded back to Eero and did the Pro set-up to mimic what I had with the HD and 2 mesh units. Speed test shows 941 down, 41 up. At least I know their updates move in the right direction from past experience. Have fun folks.


  • @UI-Karlis I just upgraded the firmware from 3.3 to new one 3.4.x.

    It’s working flawlessly.

    Loved the addition “System Information” on the web interface.


  • @jomobco Are you using the Eero Pro version or the basic one?
    I have to admit I am considering dropping this. It's just too much to deal with.


  • @UI-Karlis Reverting to 3.1.2, painful as it was, really has not helped. I have rebooted yesterday and today after starting off fine in the morning and then getting my wife running in not being able to do Zoom from the other part of the house. I had a meeting in the office close to the Router HD.
    I am going back to 3.4.1 for a last try before this goes to eBay and I switch brands. I cannot continue like this.
    So sad, this used to be great and devices in the house really have not changed.
    And my ERLite from your parent company has been flawless!
    Again, I was super happy until the latest software changes which are irrelevant to me. Reliability is.


  • The Gen 2 Eero Pro 3 pack. I'm setting up the static IP's now. I used the Gen 1 Eero (6 mesh units on network in total) when I had a few out buildings on some land and I managed to get them all to play well and cover 5 acres. When I moved I "upgraded" to the Amplifi HD unit as I didn't have as much area and a friend said he liked his. It was solid at first as you said in another thread but has since become an issue. I agree completely on your detailed problem list you outlined for support in that other thread. When I see the response on the Alien thread about problems and how support seems to be responding there and those units don't have as many issues it seems as these I thought about going to the Alien and then I thought it was just a matter of time before something new came out and they ignored problems on that unit also. Eero has really nice support from my experience. I asked a lot of the Gen 1 units I had and they worked pretty well. I just want to set it ONCE and be done. I'm not in IT and prefer to spend my time elsewhere. Good luck with your situation.


  • @jomobco Yes. I use a Ubiquiti router for any sophisticated stuff and these are just pipes.


  • @Harald-Striepe I was using a peplink balance one core dual wan router at the old place. I had to combine internet pipes to get enough juice. Those pipes wouldn't update and leak 🙂 Cheers.


  • @jomobco I am using the ERLite to load balance a Frontier DSL and Surfnet microwave WAN (mountain top to mountaintop.) It allowed me to cut the cord from Dishnet. On a good day I get 30MBps-50Mbs. Frontier DSL on its own is 16MBps. Pretty good for being way away from their central station.


  • I updated from 3.3.0 straight to 3.4.1 (not sure why I never receive notification for 3.4.0), everything seems to be working just like before, and I like the customize device icons is now including the manufacturer brand logos. The only thing I notice that the speed test (now renamed to ISP test) is not working properly, it would just show the test failed after while and the throughput is not showing that it's testing, I tried many times and only successfully completed the test once and the rest tests would just fails.

    Update:. It seems the ISP test is back to normal today, did couple tests, both completed successfully.


  • @Michael-C
    The ISP test was working before but right now it's failing for me too. Must be infrastructure issue at the server side

    Update: worked from the second attempt


  • Finally got around to updating firmware to 3.4.1 and was pleased to see it worked great...until it didn’t.

    Sigh...like the last many months, after a full day or so of WiFi that worked, at about 9pm tonight it ground to a f**king halt AGAIN like always! Had to tell everyone in the family, “The damn AmpliFi WiFi stopped working again and I have to reboot.” A collective groan goes up from all of them and then my son shouts down, “Dad...WTF is with this piece of sh_t router?

    WTF indeed.

    I own the router and three mesh points for a less than 3,000 square foot, open concept house (meaning few walls) and I can’t get anything close to WiFi 5 throughput on iPhone 11 Pros, iPad Pros, MacBooks unless I’m literally a foot from the router OR keep the WiFi robust and on without daily reboots.

    NOTE: Support is basically zero help, unfortunately. It takes DAYS to get a response, then they ask a question, I wait DAYS for an answer, and they never do offer anything useful. Then I find something to try here from a user on the forums, but it doesn’t work BECAUSE THE PRODUCT IS FAULTY.

    THIS IS NOT ACCEPTABLE. I bought a Ubiquiti consumer product because I believed, obviously wrongly, that a commercial networking company had their sh_t together and could make a consumer product work (vs. buying a consumer only router or mesh system from a consumer-only company).

    Unless you, Ubiquiti, can get this daily reboot problem fixed, I’m going to throw out this PoS and buy from another vendor.


  • 3.4.1 is the best firmware since 3.1.2, but it's not perfect and 3.1.2 was far more reliable. I could go weeks without any issues at all.

    Pros:

    • The speed is consistently good.
    • The signal is very good.

    Cons:

    • My secondary router loses connection randomly but quickly reconnects - never happened with 3.1.2. The router is on my desk so I can instantly see "Connecting..." when it loses connection to the main node.
    • Our laptops are dropping connection often - very annoying when the family is working from home.

  • @Konstantin-Zadorozhny said in AmpliFi HD Firmware v3.4.1:

    I'm still on 3.1.2, besides ocasional (once in couple months) mesh points restarts to fix the backbone speed degradation, the wifi is solid. It's is nothing in comparison to what folks experience with the 3.4.1 update. I guess I'll stick with existing firmware I have at least until the next update.

    Stay with 3.1.2! When I got my HD and HD RAMP this spring that was the current firmware and it rocked. I could get my full 80/10 speeds anywhere in my house and it didn't matter if connected to my main HD or RAMP. Once 3.3.0 was released all Apple device speeds went to crap and 3.4.1 has made it worse.


  • @Steve-Borsch said in AmpliFi HD Firmware v3.4.1:

    Sigh...like the last many months, after a full day or so of WiFi that worked, at about 9pm tonight it ground to a f**king halt AGAIN like always! Had to tell everyone in the family, “The damn AmpliFi WiFi stopped working again and I have to reboot.” A collective groan goes up from all of them and then my son shouts down, “Dad...WTF is with this piece of sh_t router?”

    I knew instantly that 3.3.0 had problems with Apple devices but our Rokus were fine and my wife never noticed it.

    Now with 3.4.1 the Rokus seem to have problems and now my wife has told me several times that the internet is really slow. If my wife notices the internet is slow then we're down to AOL speeds which is sad.


  • @Harald-Striepe
    Two suggestions. Been following your journey with these issues.

    1. Try turning off one of the WAN's for a few days to eliminate that as a variable, it's given me issues in the past. I just disable the port on the router.
    2. Set your WiFi 5ghz channel near the top (149?) and width to 40 (not sure if you left it on 80).

    I've hesitated to update my clients to the new, but I have one with an old mac and I just got her a LAN adapter and a long cord (for now) so her Zoom meetings would go well. I know you probably don't want to hear this, but if you got an Amplifi Instant, put it near her place of work, then used the secondary port to plug into her computer, that might help.

    Always go wired if ya can (still allowing the mesh to be wireless).

    Just some thoughts. Good luck.
    P.


  • @Phil-Hasseljian Thanks for the input. The WAN has been around forever, the other ISP is DSL.
    I will check into your other point.


  • @Phil-Hasseljian Found it in the TestFlight beta Advanced section.


  • @Harald-Striepe
    Hi, you se in app, under tour main router, wireless and advanced.


  • @Thomas-Axelson
    Spellcheck.....


Log in to reply