WiFi disturbance ?


  • Hi,
    I set up my new amplifi hd (with 2 mesh) previous week.
    I use a wireless headset with my Xbox (connected in ethernet).
    Since i experience some disturbance issues with my wireless headset.
    Is there a setting to correct this on Amplifi router ?


  • Hi @phoenixfury,

    You can try to change channels for your different Wifi bands, 2,4Ghz and 5Ghz. Channels are changed from the Amplifi app and there will be a reconnect to you Wifi when you this change.

    Please see below notes from an earlier post, information is as is:

    -Steps to follow to troubleshoot Wifi connections:

    https://help.amplifi.com/hc/en-us/articles/360015239594-Troubleshooting-WiFi-Disconnections-and-Stability-Issues

    -I added an extra SSID on 5 Ghz band for those devices that had most problems (performance internet speed issues and latency in ping, up to 3000ms), iPhone 7 Plus, iPad Pro 9,7, Macbook 12 2015, Mac Mini 2014, Lenovo Thinkpad L490 - Windows 10. All devices are updated to latest version of OS and drivers. I have not added an extra SSID for 2,4GHz band.

    -I scanned my neighborhood for interference Wifi networks and changed channels for 2,4Ghz (channel 9) and 5Ghz (channel 48). I used the following software to scan for interference Wifi:

    http://www.nirsoft.net/utils/wifi_information_view.html

    Please let me know if you need further information.

    Br,

    ///Mike


  • @phoenixfury If your headset is bluetooth, that primarily will be effected by the 2.4GHz, so focus your channel changes there.


  • This post is deleted!

  • Hi,
    Thanks for answers !
    It's really a problem about channel interference.
    Looking at my headset's doc : "This product is certified for indoor deployment only in the 5150 – 5250 MHz band."
    So my headset use same frequencies as channel 36-48 on 5Ghz and the automatic channel option use the channel 36 on amplifi app.
    When i manually change the channel to use between 149 and 161, there is no interference.
    But on those channel, devices on 1st floor tend to use 2.4Ghz instead of 5Ghz and with very slow speed.
    I will continue somes tests but any suggestions will always be appreciate. 😉
    P.S. : I'm in France and amplifi app suggest only channel 36, 40, 44, 48, 149, 153, 157 and 161 on 5Ghz.


Log in to reply