Unpaused a device but it's still blocked


  • I paused a device (Macbook pro). After a couple of hours, I unpause it (the UI in the admin app shows its unpause), but it's still blocked.

    Tried rebooting the router, the computer, turning on / off wifis nothing. Obviously, the router is still blocking my mac address.

    I changed my mac address using some terminal magic and it went through, but obviously, after a reboot, my old mac address keeps being blocked.

    Any suggestion?


  • @Diego-Sapriza Has your mac by chance been added to a family profile that would be blocking connection based on the profile time settings?


  • No, tried everything. I ended up wiping the router.

    Don't know if I'm going to pause a device in the future hehe.


  • @Diego-Sapriza I have not tested, but I noticed some of the newer devices have the ability to generate a randomized MAC ID in their WiFi settings. Maybe this could be something I could test, do you know if the device you are using has the ability to "Randomize Mac"?


  • Yes I did. I changed the mac address and it worked. Till I rebooted.
    Seems like my mac was blocked.

    After I wiped the router it worked. Very strange.


Log in to reply