Stuck at “99% initializing” during boot up

  • @masputra Sure did! 2 weeks and no issues.

  • Just did a reboot from the app.
    Made notes for timeline.
    1:39 reboot from app. 'Restarting' screen on display.
    1:45 still 'restarting.' Looks to me like progress bar is all the way to the right. Stuck?
    1:50 Hard boot. Pull power cord.
    1:51 99% initializing.
    1:54 same.
    1:55 same. Stuck?
    2:01 Hard boot again. Pull power cord.
    2:01 Initializing screen.
    2:02 It's back! All looks good.

    Hope this helps. I tried to be patient with it!


  • @masputra this is consistent with my observations. No light, no boot. I set LED to zero and then reboot. It didn't work. Thinking of trying LED at 100%, but family is home, and they will beat me bloody if they can't get on netflix.

  • @Chris-H-0 Okay. Setting LED to 100% did not help. Unplugging hard wired devices did not help. This router works fantastic until reboot. Hate to have to RMA it. Any chance of a firmware fix?

  • I just got my RMA replacement yesterday. Up and running.

  • I got my RMA today. All is good.

    If the LED ring doesn't come on during 'restarting' it is not going to boot up in my experience.

    My new unit restarts properly from the phone app now.

  • Purhased 7/15
    Received 7/20
    Rebooted 30 times
    Failed 7/27

    After receiving, unboxing, and setting up the Alien, I immediately checked for a firmware update. I don't specifically remember the current version but 3.4.0 was available. I hit the update button fully expecting 30 seconds to 5 minutes of waiting. The Alien shutdown the wifi SSID and started the upgrade procedure. After 5 minutes the screen on the Alien was hung at approximately 50% with status Updating. I waited an additional 30 minutes before rebooting. During boot the initialization would stop at 99% and would not continue. I was able to get online with my old router and search for suggestions. One of the suggestions was hit reset, pull, and reinsert power. I did this 10 to 15 times with no luck. The system would boot to 99% initialization. I opened a chat session with Amplifi and while waiting, a suggestion popped up in chat to unplug, wait 3 minutes, and then plug in power to fully reset the device. I tried this and the Alien completed the firmware update and the SSID was visible again. I reattached networking and WAN links and all is well.

    I've been both happy and disappointed with the Alien. Latency is dramatically better than my previous router on both my PC, laptop, and phones however wifi range has been both great and questionable. I was able to put my phone in airplane mode and walk to the corner of my property (almost 1 acre) and capture/send a video. This was quite surprising since my previous router and access point would not reach that far. However, the Alien is in my office on the 2nd floor and my home theater PC is on the 1st floor at the other end of the house (2400 sq/ft). The wifi signal has an almost direct path from the HTPC to the Alien down the stairs. The bitrate on my HTPC jumps around quite a bit and streaming and photos shows some latency. When connecting to my access point, the latency is reduced and streaming is restored. I've used a wifi analyzer to confirm the best channel for the 5 and 2.4Ghz frequency of the Alien to avoid interference but I've seen my phone report wifi lost and wifi restored indicating my Alien dropped the signal for a second.

    This solution is significantly better than what I had before. I invested in the Alien based on youtube, reddit reviews, community, and plug and play technology. I wanted Wifi6 capability and fully expected mindblowing range for all devices from a single Alien. I am considering separating my 5 and 2.4Ghz devices to segment traffic further but for now will continue to monitor and analyze the wireless field for any other issues.


    My power flickered today and the Alien rebooted to 99% initialization and stopped... again for the 5th time. I performed the reset procedure three times and it would not get past 99%. I now have a $406 brick sitting in my office and I am typing this message on my old Netgear router, which btw has been rebooted 2 times in 4 years and survived a lighting strike. I did my due diligence and spoke to friends and co-workers and Ubiquiti was very high on their short list however I am beyond frustrated with this purchase and after digging a little deeper, I see that others are experiencing the same 99% situation I am. I've never researched a product so much and been so disappointed. When the Alien was working, both my wife and I noticed that the wifi would disconnect randomly and the wifi range would bounce between OMG fantastic to I'm looking at the alien and getting pathetic performance. The 2.4Ghz dropped out and converted my broadcast SSID to a hidden SSID. 5Ghz performance has not wow'ed me either.

    I wish I would have purchased the Alien router through Amazon instead. I would have returned it after the 20th reboot.

    2400 sq/ft two-story house
    TPLink Access point required for downstairs since the Alien signal is so unstable.
    5 wired systems, 12 to 15 wireless.

    Update #2:

    Received 8/11
    Power blip
    Failed 8/13

    Sent #1 alien back and received the replacement unit on Tuesday. Firmware update went well and zoom meetings seemed more stable than ever. Unfortunately on Thursday we had a minor power blip and the new alien router lost power and is stuck at, you guessed it, 99% initialization. All my lights, cameras, and computers are offline. I'm sure the easiest solution is to just unplug all the ethernet cables and then reboot the router. I shouldn't have to do that. What happens when I'm away from my house? Do I have my neighbor go into my home unplug the cables and then reboot my router for me?

    I will be plugging up my Netgear router now and submitting an RMA for the second alien router. I'm done with amplifi and Ubiquiti and will let others know of my experience.

    TL;DR first alien router failed after 6 days, second alien router failed after 2 days

  • @Lumbee1 Sorry to hear about your bad experience!

    Seems to be if the LED ring at the base of Alien does not turn on during the 'restarting' process, then Alien will not boot up.

    I have just received '#2 Alien' and so far so good.

    I got up to support level 3, and they are trying hard to address this issue.

    I mailed '#1 Alien' back to them, and hopefully they can use my router to figure out what the heck is going on.

    I will say that performance for me has not been a problem. I had the Amplifi HD previously, and had 3 Amplifi WiFi extenders to connect to my 40 network devices. Alien does this just fine with no extenders.

    Things will be much simpler once the power grid gets fried by an EMP!

    Just kidding!

  • @Lumbee1 Try to reboot it again, and yes file an RMA. PM me so we can ensure your RMA is quickly take care of.

  • FWIW it's been almost 3 weeks since I received my RMA replacement Alien and it's been rock solid w/o any issues or reboots.

  • @benfrazier Thank you for the update!

  • @benfrazier don't reboot it or it might not come back.

    I submitted my RMA last week. I never heard anything for Ubiquiti so I submitted a 3rd RMA again today.

  • @Lumbee1 You should get an automated email from the RMA team the moment you finish the online form. If you have not received it, check your spam folder. Also, you do not have to create a Ubiquiti account for the RMA, you can select "Continue without SSO login" if you want to skip the login option.

  • Same issue with me. My Alien was up for a total of 24 hours then crashed. Rebooted to 99%, never past it.
    I put in a support ticket, then used the in app chat. We tried every variation possibly of reset the mesh point, then head unit, unplug, do it again, put the paperclip in reset, try again, try again try again. Nothing. LED ring was fine and still wouldn't go past 99%.
    I was told from the in app chat person that they'd put in an RMA request as she said is seemed like it was hardware.
    I also filled out a support ticket.

    I've haven' heard anything back. $750 and I feel like I made a bad decision. This is obviously an issue that needs to be addressed.
    How many more times do I have to fill out the RMA to get a response?

  • @Will-Paccione Did you get an RMA claim number?

  • @UI-AmpliFi I have not received anything. I even followed up on the automated from zendesk the other day. Checked my spam as well. Nothing.

  • @Will-Paccione You should get an automated email from the RMA team the moment you finish the online form. If you have not received it, check your spam folder. If nothing in your spam folder, please go online and submit the RMA again.

    Also, you do not have to create a Ubiquiti account for the RMA, you can select "Continue without SSO login" if you want to skip the login option. This is prompted after inputing your device information.

  • @UI-AmpliFi Done. Thank you. Got an email saying waiting for approval. I should receive further directions?

  • @Will-Paccione Yes, you will get another email after it has been approved with the next steps.

  • Few days ago, I had the same 99% issues. Just came accross these posts and as I was about to order a replacement, I read here that many other Had similar issues with the Alien.

    I’m currently running an HD unit, being rock solid for almost 2 years. The Alien showed some problems on day 1, minutes after booting the unit. 2 days after, it when dead... took 3 reboot to get it running. On the next day, wifi disconnect, had to reboot...

    Sent it back got refunded.

    Amplifi team, you should be able to identify the problem (with the many defective returned units!) and acknowledge the issue.

Log in to reply