Stuck at “99% initializing” during boot up

  • All I can say is that Amplifi team took very good care of me on this issue.

    Best advice I can give you guys is to work with the support team.

    Document the problem. Write it down. Step by step. Take pictures and send it to support.

    Ampiifi support took very good care of me.


  • Yeah, the support team is there and very responsive, but is your Alien fixed? Is it working as expected? How many days without reboot issues?

    With my HD, I was able to have many months without any problems. Alien was failing within the first hour. A few days later sent it back for a refund. The support team did a good job, Ubiquiti refunded my purchase. But, in the end, The Alien is, imho, not a robust unit. (Not like my HD!)

  • @René-Guitar This is an issue that we are actively working on. The difficult part with this specific issue is that most of the units returned for testing were fully functional and we could not replicate the reported issues. This lead us to start analyzing different configurations and environments that could be a firmware related issue rather than a hardware issues. We will report back our findings and assist all of our users who are facing this issue as best and as quickly as possible to help elevate the frustrations from this problem.

  • @UI-AmpliFi This is good info. When we get the replacements, are we told if you guys were able to replicate it? If not, maybe asking us questions about our setup would help. I'd be happy to help you guys troubleshoot.
    I'd hate to get another and have the same issue!

    Thank you for your help with this.

  • @Will-Paccione Exactly right. If more information is needed to replicate, those questions are asked via a PM or support ticket. Please report back to us if you are still experiencing the same issue once your replacement arrives.

  • Hi,

    I have the same issue. on Aug 30. Has this bug been fixed? I live in Australia.

  • @UI-AmpliFi Hello. You guys should have received it this past Thursday. Do you notify me about status, delivery, etc?

  • @Will-Paccione Support will not have any of this information, it comes from the RMA team. Please PM me your RMA number and I can reach out for an update for you.

  • I have an Alien at home, it's perfect fast and stable never a glitch.

    We installed an Alien at a clients and it has the 99% problem and it drops the internet on a regular basis showing no connection, meanwhile the modem looks online all lights on. She even knew if it wasn't green on the bottom it wouldn't work. The only fix was to reboot the device multiple times(up to 6 times) until the green light was present on startup.

    RMA Process was pretty straight forward. We are sending it back.

  • I had this same issue after removing the Backhaul feature, but for me the 99% was more of a 85%. After waiting for quite some time, it finally got back up, but I did have to literally reset the entire router and start over.

    I think this is a clear bug that requires a firmware update.

  • I suggest a Shut-down mode as well. If you ever want to move the router, you just unplug it. It would be good to add a Safe Shutdown option that safely shuts the router down and hopefully reduces this issue with the 99%.

  • @hartwellj Thank you for the suggestion!

  • @UI-Brett Can you share the process as my unit is doing the same thing. Sits at 99% they want to RMA..

  • Same here, I'm away for work this week and my wife just let me know there was a power outage, now the wifi access points have disappeared and the Alien says 99%.
    This has happened to me once before, maybe 3 months ago when I first got it and did a firmware update and again maybe a month ago. Each time fixed by unplugging the power and letting it reboot - waiting to see if it fixes it again this time (wife is at work).

    I agree with everyone that this is unacceptable for a high-end product. It MUST reliably reboot after a power outage or firmware update - I travel a lot for work and it just adds more stress when things like this happen. It's a security issue nowadays with smart cameras, locks, garden irrigation, pool pump etc all disconnected and uncontrollable.

    Edit: fixed by reboot then today another firmware update and it hung again. So. Frustrating. Will probably just cut my losses and forget about brand loyalty...

  • Jesus. 6 months and this "bug" is still present. Just unboxed my Alien today, set it up, and it was instantly tripping over itself trying to keep my devices online. Walked over to the unit and saw it had an update ready. Tapped update, then stepped out of the house to run errands. Came back 2 hours later and it was stuck at 50%. Rebooted it, and now it's stuck at 99%. Must have rebooted it a dozen times, wont go beyond 99%. What a terrible experience for a first time Ubiquiti customer. I've heard nothing but glowing recommendations for Ubiquiti hardware, but this is hands down the worst experience I've had with hardware right out of the box. Will probably just return it and roll the dice on an Asus mesh solution.

    Waiting for my RMA to be approved. I hope they don't expect me to pay for return shipping. 😤

  • @SPARTAN-VI My Alien is working perfect. I got 42 devices connected to it and my old Amplifi HD router set up as a mesh point with 3 devices on it. No more hanging on boot.

  • Go figure. So 5 days later and they've approved my RMA, but as expected they do not provide a pre-paid shipping label. I see some here have had some luck getting pre-paid labels sent to them, but they had to contact support. Their 24/7 chat support doesn't touch RMA issues and their phone support line just refers you to the website and hangs up. Ubiquiti customer service has a lot of room for improvement, to put things lightly.

    @UI-AmpliFi Are you able to escalate my RMA and provide me with a pre-paid return label? My RMA is in a chat message I sent you about 4 days ago. Thank you

  • @Chris-H-0 I tried this and it worked. I unplugged the Ethernet from the router. Then, pulled the plug, waited about 30 secs. Put the plug back again and waited for the initialization and it past the 99% and completed the 100% and it was fine. Back to work.

    Hint: unplug everything from the router before pulling the power plug. That should do it.

    Hope this helps.

  • I have the same exact problem. No software update goes through. I pull the cord, it’s stuck at 99%, pull the cord, it’s stuck etc. Sometimes it takes 10-12 pulls before it enters the software update. Is that normal? How do I get mine replaced?

  • @alexlokshin check PM.

Log in to reply