MeshPoints slowing to non-functional level on a daily basis requiring reboot


  • This is the escalated (tier 2) info I just submitted to support. The problem is prevalent in all 3.x versions. I have spent many hours on this. I have had the HD and 3 MeshPoints since Dec 2017. This has mainly been an issue this year. It used to be a "set and forget" setup. Now it is a daily problem.

    I have spent MANY, MANY hours on this.

    • AFi Model - AmpliFi HD with one additional MeshPoint - eg. 3 total
    Equipment purchased Dec 24, 2017. 3rd MeshPoint added in July 2018
    • AFi Mode - Router Or Bridge or Mesh
    Bridge connected to a Ubiquiti ERLIte
    • AFi App - Android Or IOS
    iOS 13.5.1
    • AFi App Version
    v1.13.1 - also used TestFlight betas in the past
    • AFi FW Version
    Reverted to v3.1.2 - also used 3.3.0, 3,4,0, and 3.4.1
    Factory reset of system has no impact on problem
    • ISP Name
    Frontier DSL and SurfNet Microwave lard balanced with Ubiquiti router
    • ISP Type
    DSL and WAN
    • ISP Bandwidth -
    30 - 50MPBS combined
    • ISP Router type and Make
    Mediated through Ubiquiti
    • Support file received and attached - Yes Or No - I must have send dozens of support files over the last few months
    • Is this a replacement unit
    No
    • Network Topology
    AmpliFi MESH
    Router connected to bridge, with is connected to a switch so the throughput graph reflects all internet activity
    Ethernet in office and family room (Entertainment system

    and game consoles)
    MeshPoints are close to three corners of the house, AmpliFi HD in center.

    HD connected devices are always fine, MeshPoint connected devices work great until sudden slow downs

    LAN throughput is measured by Network Speed Tester against a wired server running the same app.
    Clients are both on macOS and iOS/iPadOS.

    This all worked great through 2019 until (I think) v3.n.

    Problem is daily sudden slow down of performance on Mesh Pint connected devices from >100Mpbs to practically nothing. Devices register as connected but have little practical throughput. When the slow down happens, Zoom sessions slowly degrade.
    V3.1.2 seems a little better than 3.4.1, but still has the issue.

    Preventive daily reboot does not stop the issue, but reboots tend to be required only once daily per MeshPoint.
    Individual Mesh Points can be impacted at different times.


  • I have the same issue, but with only one of my mesh points (tried swapping the two, and the problem follows).

    Soft reboot does not fix the problem -- I have to physically unplug the mesh point.

    I had about a month or two of reasonable stability with 3.3.0, but the 3.4.1 upgrade has dumped me into daily problem land 😕


  • Regretfully I'm not able to share a solution either, but wanted to jump into the same boat.

    My setup right now is Modem -> Amplifi Router - bridge mode -> Amplifi Router -> Amplifi Mesh.

    Internet speeds seem to work fine for some days/hours and then craps out. This is even happening when connected over a wired connection.

    Using wifi-man I see good pings to gateway, terribly slow pings outbound.

    Already tested out a PC connected directly to the modem and double-checked with the ISP, no speed issues there.

    Same as OP, amplifi has been solid for the last couple of years up until the last couple of months where this issue is predominating.


  • @Sebastiano-Sessa Do you have any settings under "Advanced" in the web UI turned on?


  • @UI-JT only Enable automatic backbone bands switching.


  • @Sebastiano-Sessa Can you turn 802.11K and 802.11V? Test after these are turned on.


  • @UI-JT hi JT, I'll go ahead and do that. Just in case I botched my redaction on my first post, this is also happening over wired..


  • @Sebastiano-Sessa Also turn on hardware NAT if this is wired issues as well.


  • @Sebastiano-Sessa said in MeshPoints slowing to non-functional level on a daily basis requiring reboot:

    Modem -> Amplifi Router - bridge mode -> Amplifi Router -> Amplifi Mesh.

    Do you have the second AmpliFi router in Bridge mode? Or do you have It meshed with Ethernet Backhaul?


  • @UI-Brett it’s set as Ethernet backhaul.


  • Had a great run last week... until yesterday. I've had to do a couple of reboots so far to restore performance. Should I try capturing a log next time this happens?


  • @Sebastiano-Sessa Yes please. You will need to capture the logs before performing any type of power cycle or reset. The support logs are stored in a temp file, so any loss of power or reset will clear that data.
    Downloading Support Information


  • want to say I have the same issue - it was fine for a very long time and it just started misbehaving a few months back and requires almost daily reboot of the router


  • @Timothy-Lin More support logs from environments facing this issue will help us diagnose and fix this problem. Can you please generate support files after you start experiencing the slowdown from your MeshPoint. Are you also seeing the slowdown from devices connected to the primary router?


  • @UI-AmpliFi
    Hi Yes, the slowdown is noticed on both connections to the primary router and mesh points -
    support tarball had been submitted > [de:90] Support Info

    Thanks


  • What is the status on this issue? I have the same. I am seconds away from returning my Amplifi HD, because this is simply not good enough! I am so disapointed with the lack of progress and quality of the sw on this unit.


  • @Steffen-Pettersen Do you have any of the advanced web UI setting on? We are constantly rolling out updates and improvements on this device, we have released several updates in the past month alone.


  • Same problem here. Affects only wireless connections, not the hardwired LAN on the HD router. My network is combination of two mesh points and three amplifihd routers in mesh point mode (plus the amplifihd router, of course). Seems connected to some of the more recent updates. I applied the latest beta but with no improvement. Very frustrating problem. Reboots seem to help for a while but problem quickly returns and almost always in connection with an important Zoom meeting.


  • @Michael-Decelle The best thing for us to help identify what may be causing the slowdown in your environment would be to Generate Support Files from your system right after you experience the issue. Then our development staff can review to either identify a quick fix to be applied, or any potential bugs that might be causing this issue.


  • @Michael-Decelle Per previous recommendation by @UI-JT, I turned on (left on, really) 802.11k and 802.11v under "Advanced" and turned off everything else. Since then, I have not had the problem recur (more than two months now).

    I usually had the problem resurface after a restart or a firmware upgrade, but not with the latest 3.4.2 upgrade since I tweaked those settings.

    FWIW...


Log in to reply