Smart Wifi Outdoor Plug Meross


  • Hello Guys,

    I bought Amplifi HD several years ago and i'm very glad with this unit. I configured it behind my router as wifi distributor.

    This week i bought a meross Smart Wifi Outdoor Plug.

    In the configuration advice they advice to connect only to 2,4Ghz so i disabled my 5Ghz.

    Unfortunatelly the plug says that the connection to my wifi is impossible.

    I desactivate my amplifi hd and activate my wifi router from my provider and it works well.

    So i have 3 way to go on ...

    Sell my amplify and buy another wifi router (please no)
    Use my router provider (please no)
    Find a community who can hemp me solve my problems ✌

    So can you help me ?

    Thanks in advance.


  • @guymauve0 said in Smart Wifi Outdoor Plug Meross:

    In the configuration advice they advice to connect only to 2,4Ghz so i disabled my 5Ghz.

    There is no option to completely disable the 5Ghz, but more than likely what you did was change the backbone on one meshpoint to only connect 2.4Ghz. When you do this, the other mesh point and the router will broadcast a dual-band network still.

    You need to create an additional SSID (from the desired location, or all mesh points and primary router) that is 2.4Ghz only. Then with the new broadcast, connect your smart-plugs to the new SSID you created. It is all the same network, so your phone will still be able to communicate with the smart-plugs and the password for the network will be the same.

    This article will help you configure this:
    https://help.amplifi.com/hc/en-us/articles/360010201854-Configuring-SSIDs


  • Thanks for your help and your support.

    It works great.

    alt text


Log in to reply