Connecting..


  • Why would my (already configured and working amplifi ) unit show connecting and never make a connection even directly next to my main unit. I power cycled them and am now getting connecting without ever connecting? Should I reset the slave units?


  • @knc Is your router as a mesh point configured to used ethernet backhaul or wireless backhaul? If wired backhaul is enabled, is it connected directly to the primary router or through a switch?

    Have you recently performed an update? If they are running different firmware versions this can also cause potential issues.


  • Well when I was troubleshooting I did switch it to wired back haul and the one unit connected via the wire seemed to not connect (I think it said no internet) . Yes, a firmware update happened but can't be sure ALL was online to get it.

    Here is the scenario Router in basement / family room, slave in an office (which has access to a wire) and two other slaves which don't have access to a wire. These should work regardless (I presume).

    They are in a mesh.


  • @knc Yes, all should work regardless of wired or wireless. Once you have enabled ethernet backhaul, it disables all ability to communicate with the primary router via wireless, so to disable this feature (If still needed) you will need to either reset the RAMP (router as a mesh point) or connect to the router via the WAN port on the RAMP.

    If you can get all devices online, you can use the app to verify their FW version by searching for an update. If not, then the only option you may have is to factory reset the mesh unit and reconfigure to the router.


  • Can you explain "when configured for ethernet backhaul it disables all ability to communicate with the primary router"? I will have a mix of wired and wireless units.


  • @knc said in Connecting..:

    when configured for ethernet backhaul it disables all ability to communicate with the primary router"

    "Via wireless". What I mean by that is that the backhaul communication from the mesh point to the router is either wireless, or via ethernet and the setting "Ethernet Backhaul" is what determines which way it communicates. It cannot do both at the same time.


  • But... Can I have a mix otherwise if I don't select ethernet backhaul? I need an ethernet connection from the router to the first AP, and then I want the other two AP's to mesh off of the wired AP (all due to the location of the "router: as it is a turn of the century house 1890 or so... Build like a TANK.


  • @knc said in Connecting..:

    Can I have a mix otherwise if I don't select ethernet backhaul?

    Yes, this setting is applied to each mesh point specifically and you can have a mix.

    I want the other two AP's to mesh off of the wired AP

    Yes, this is possible as well. The mesh point will make a decision on where to connect based on the best throughput, and with the RAMP being a full throughput devices because of the wired backhaul, they will most likely chose that location. Especially if it is in an older home that has dense building materials that eat up wireless signal.


  • @UI-Brett So what should I look for when I go onsite Friday? I have moved the router to an upstairs location with great range to the other two AP's but there is an AP in the basement that was trying to reach the router via wireless and that isn't going to happen. The app shows the AP's offline (as they are trying to connect). I could get into the router through the app as well as via the network. But two ap's are offline with the connecting, do I need to get into them through the ethernet wan jack to program?


  • @knc said in Connecting..:

    do I need to get into them through the ethernet wan jack to program?

    You will need to bring them within wireless range to program them, if they have Ethernet backhaul DISABLED. If they have the feature already enabled, then you should just need to plug them in via their WAN port.

    If you are wanting them to be connected via wireless, and they are not connecting in that area, then they may be out of range and moved closer.

    This article will walk you through enabling the setting: https://help.amplifi.com/hc/en-us/articles/115006826048-How-to-Enable-Ethernet-Wired-Backhaul


  • As I have said I will have at least one slave AP hard wired, which jack should I use for this, WAN or one of the 4 switch ethernet jacks?


  • @knc On the AP use the WAN port for this.


  • Thanks all, we got the ethernet backbone to work..


Log in to reply