Nest Hello & PS4 issues on Amplifi Alien


  • Hi everyone,
    I recently installed my Amplifi Alien at home using Xfinity's XFi (modem/router) as bridge. I also configured the DNS to 8.8.8.8 and 8.8.4.4

    At first I've noticed that i'm getting a lot of disconnections on my PS4 console so based on Amplifi's chat suggestion, I disabled band steering and enabled "Additional 5Ghz radio". This solved the long disconnections but latency is still horrible.

    As for the Nest Hello, it's one floor beneath the router and gets 58% signal. I tried connecting it to both 2.4Ghz and 5Ghz but it is still offline most of the time. I read a lot of posts here and tried changing the the 2.4 channel to 11 and the 5Ghz channel to 44 but i'm getting the same stuff. Whenever it finally connected I get about a 40 seconds lag.

    Both devices are set to "gaming" priority. The common thing they both share is the live streaming of data, so my guess the issue has the same root cause.

    Anyone experience something similar and mind sharing what they did?

    Thanks,
    Avner


  • @Avner-Yaacov PM me a support file! I would like to look in to this further. Just to be clear the XFI is in bridge mode and not broadcasting wireless at all correct? Also if you can test placing the XFI into DHCP mode, disabling the XFI radios and placing AmpliFi in to bridge mode then testing to see if the latency is better.


  • @UI-JT thanks for the quick response!
    To your question, yes, the XFI is in bridge mode and does NOT broadcast any wifi.

    To make sure I understand your suggestion, I should turn the XFi to DHCP mode, disable the radios (meaning the Wifi broadcasts, right?) and then turn the Alien to bridge mode. To which router should I connect wireless-ly eventually?

    Sending you the support file.

    Thanks again,
    Avner


  • @UI-JT - sorry for being such a newbie, but how do I PM you here?


  • Along with some of the privacy issues with Nest, my primary reason for dropping their thermostat was for exactly this same issue. Their thermostats are well-documented, even on their own forums and in some reviews, as having major latency and network connectivity problems.

    With mine, I had an average latency of more than 250 ms and Wi-Fi strength of less than 40%, and that was with the router less than 20 feet away and no walls in the way. I tried Netgear, Asus, Linksys, TP-Link, and Eero, and there was no change with any of those routers, which tells me the problem is with the thermostat.

    What I’m sure is a primary cause of these connectivity issues is Nest using an older, no-longer-supported Wi-Fi chipset in their thermostats; it was designed to use 802.11n, very short range, and made in 2010. Nest has never bothered to update it in their thermostats. I suspect that is where your problems lies, and not in the router.


  • @Avner-Yaacov if you click my username my profile will appear and there is a menu icon with 3 dots, in the menu select start chat.


  • @Avner-Yaacov said in Nest Hello & PS4 issues on Amplifi Alien:

    To which router should I connect wireless-ly eventually?

    This test he is suggesting is to see if their equipment, being the primary DHCP router in your network, provides a more stable communication between your network and Xfinity. Some users have reported this as a solution with some of the larger ISP's.

    With Xfinity, be sure to enable IPv6 on your Alien, to my knowledge most Xfinity services over 500 Mbps utilize IPv6


  • @UI-JT ,

    I tried what you suggested, turned the XFI bridge mode OFF, made sure DHCP was enabled, then turned OFF the radios. On the Alien, I enabled bridge mode and IPv6. These were the results:
    On my PC, speed tests were in the 230Mbps where I usually get 500Mbps. The Nest Camera didn't even see the 2.4 network in the Wifi list. I tried adding it manually but it didn't connect. I tried again, this time without the bridge mode on the alien and got to the same results. Same goes for disabling the IPv6.

    Eventually I'm back to square one, XFI in bridge mode, with it's radios off, alien bridge mode disabled. Nest Camera is able to connect but with more than 10 seconds of lag.... I just don't understand how come the Alien being such a strong router failing to provide proper connection.


  • @Avner-Yaacov Other users have reported that some Nest products don't work as desired on WiFi-6, Here is a Community Post where this was discussed. Try enabling the additional 5 GHz radio and connect these devices to that broadcast.


  • @UI-JT
    I tried it. Although the Nest Cam isn't that far from the router, the Wifi 5 (5Ghz) doesn't reach it - the only network the Nest sees is the Wifi 6 2.4Ghz.
    I'm wondering if a range extender would help - which range extenders are suitable other than buying another Amplifi Alien?

    Thanks


  • @Avner-Yaacov A second Alien is the only solution we offer that is compatible with the Alien WiFi-6. Other devices, including the AmpliFi HD can be added in 3rd party mode or bridge mode to act as an extender if needed, but they do not mesh and manage in the same app network.


  • Thank you all for you support.

    In case someone else has a similar issue with Nest Cams, the solution that worked for me was to connect it using a range extender on 2.4Ghz. I used the TP-Link AC750 Wifi Range Extender RE220. Got it from Amazon for $29.99 and my Nest cam is working great.

    It might have been too early to buy the Amplifi Alien as it still doesn't work very well with older devices. I'm still facing the same issues with my PS4.


  • @Avner-Yaacov Another solution was discussed on this Community Post. Enabling the legacy 5 GHz radio for the nest to connect to. This could possibly be a temporary solution for your PS4 as well?


  • @UI-AmpliFi ,
    Thanks, I actually tried it for the Nest Cam but it didn't work. I will sure try it for the PS4.

    Cheers


Log in to reply