Nest Not Working - Battery Fails


  • I am having problems with all three of my nest products battery failing. Initially they were on main Wifi, but since have turned on a dedicated 2.4 wifi and put them all on that but still the battery still drains on them and then loose connection. I am on the current update


  • @Chuck-Corallo which Nest products; smoke detector, thermostat, something else? Knowing which ones helps with the troubleshooting.


  • It is the Third Gen Thermostat and the Nest Thermostat E and the 2nd Gen Protect.

    They have all been installed for almost 2 years with no issues, until 2 days after switch


  • @Chuck-Corallo I would reach out to nest..


  • @UI-JT

    Nest suggests a Power Saving Mode on Router but I do not see one on the App


  • @Chuck-Corallo There is not an option in AmpliFi for a "Power Saving mode".


  • @UI-JT
    It is the Router in some way it is communicating with the device all the time. I switched back to my old router with it and it has been stable for the last three days and battery level higher. Is there a low priorty setting or something. I hate to spend 800 on a router that requires an addidtional one to connect to a Nest Product only


  • @Chuck-Corallo When you created the additional SSID that is 2.4 Ghz only, did you create that from the router, or a mesh point? The additional SSID options are location specific, and if your Nest is farther away from the router and relied upon a mesh point for stable connectivity, this could be whats causing the issue because the Nest is forced to communicate to the router directly. You can enable an additional SSID on the mesh point and name it the same (or different if you prefer) as the other 2.4Ghz only broadcast and see if that helps.
    https://help.amplifi.com/hc/en-us/articles/360010201854-Configuring-SSIDs


  • I have the Mesh On order it is not connected as of yet and both items have about 60-65% signal


  • Are your Nest thermostats installed without a c wire?


  • @Chuck-Corallo said in Nest Not Working - Battery Fails:

    Power Saving Mode on Router

    I have 3 Nest Protects (battery models) on Amplifi HD. The Nest Protect only turns on its WIFI to communicate the status reports back to NEST servers. 99.9% of the time the Nest Protect devices are not even connected to the network so the router should have no ability to speak to it or even keep it awake. It turns on when it needs to and turns off as soon as it's done, perhaps the combination of Nest Products is causing an issue of communication between the devices?


  • @James-Morgan

    I had all three of these on my old wifi 5 network for almost 2 years with no issues. within 2 days of the switch these have all had issues.. So I know its wired correctly. The Smoke alarm is on a different circuit power wise so it shouldnt be the power to the units. I am on the Alien Wifi6 system.


  • @Chuck-Corallo I suspect you’ve just mentioned the cause of the problem and didn’t realize it. I take it you’ve never replaced the batteries in any of the units? I checked with Nest, and their batteries are only good for up to 2 years, with replacements recommended at 20 months. For all thermostats, not just Nest, batteries begin dying at 18 months. I bet that’s the primary source of your issue.


  • @Richard1864

    They are not user replaceable. and the warranty on the battery is 2 years not the life


  • @Chuck-Corallo well then you have a problem, since the battery warranty time matches the time Nest says the battery is good for.


  • @Richard1864

    They both died(kept failing every other day) the day I hooked them up to a new Router and then worked for 6 days in a row on the old router.
    I dont think so it is something about the router that is effecting themI am looking for differences on how this router works it has less setting than my nighthawk did to adjust. My guess is it loosing signal (nothing else is and the signal is strong


  • @Chuck-Corallo Try locating the equipment next to the AmpliFi (within 5ft) after a full charge and see if there is a change in battery life.


  • @Chuck-Corallo I am using the Alien router, and the Nest thermostat 3.4 (3rd gen). I have not experienced any issues, but the different versions of Nest can differ, and I would not know. Here is what I found from Nest about the 3rd gen:

    The built in batteries for the Nest Thermostat isn't user replaceable. Your Nest thermostat uses the voltage from your system's wires to keep its internal battery charged. ... Your thermostat will also turn off features like Wi-Fi to preserve battery life before it must turn off completely

    What I would suggest is to download a support file from your Alien, and send it into our support staff. We can then take a support file from my setup and compare the connection of our Nest products to see if we can find any issues. What generation of Nest are you using?


  • Any updates on this issue? Especially since other Nest users could be having similar issues, seeing the result would help them too.


  • @
    Richard1864

    I am confident that the issue is between the 2 devices and not power/wiring or the battery. I have put both of these items on the old network and have been stable and I can see that the battery level maintains with both thermostats consistent at about 3.8-3.9 V (3.6 is where it fails) while on the new network the battery level fluctuates between under 3.6 to 3.9 and when it goes below 3.6 I have to power it remotely to get above that value then it reconnects. The signal strength is 69% and higher. I have had it on both a floating between 5 and 2.4 and then had it fixed on just 2.4. It is better on just 2.4 fixed for sure but fails on both settings.


Log in to reply