Web UI configuration changes disable Hardware NAT and changes QoS priority


  • Any change made in web tool, it:

    1. turns off “Hardware NAT”. Tested on both HD & GE.
    2. changes “Priority” from “Throughput” to “Latency” (GE)

    My ISP is PPoE.

    Yes, I know we don’t really need to make changes all the time but with your new Ad blocker, there are certain sites that I need to turn it off and back on when I’m done! This also messes things up!

    I noticed this issue since I switched from HD to GE long ago but waited for your QA team to catch it - which didn’t happen!


  • @GOOGLE said in Do you test your apps / firmwares / etc??:

    Any change made in web tool, it:

    turns off “Hardware NAT”. Tested on both HD & GE.

    I was not able to reproduce this with the HD or the Gamer's Edition. Is there a specific setting you were changing, or any other options you may have enabled/disabled so I can try to replicate this issue?

    @GOOGLE said in Do you test your apps / firmwares / etc??:

    Any change made in web tool, it:
    changes “Priority” from “Throughput” to “Latency” (GE)

    Thanks to your report, I was able to replicate this on the Gamer's Edition and I have forwarded this information onto the development team, thank you!


  • @UI-AmpliFi

    I believe it turns off Hardware NAT if you enable or disable any setting.

    Let’s try this please.

    Enable Hardware Nat.

    In web setting page, enable everything, save, then disable A-MSDU, save and check the iOS app.

    I am wondering if it affects only users with PPPoE as connection type.

    Thank you for your time.


  • @GOOGLE said in Do you test your apps / firmwares / etc??:

    I am wondering if it affects those with PPPoE as connection type

    This could be the difference, because I have only tested on DHCP. Thank you for the extra steps, we will look into this portion further as well.


  • @UI-AmpliFi

    As mentioned, I noticed this issue since I bought my 1st HD a few years ago and when switched to GE, but the problem didn’t go away.

    I remember some time ago I accidentally changed PPPoE to DHCP and after saving changes in web tool, Hardware Nat didn’t turn off - so like you said, I believe it’s PPPoE only.

    Perhaps, if possible, it can get resolved with future updates.

    Thanks again for your time.


  • Folks, fix this issue? It is not critical but certainly pain in the a$$.

    How?

    There are certain web sites or iOS apps that I need to disable your ad blocking solution - as soon as I do:

    • Hardware NAT = Changes from ON to OFF
    • Priority = Changes from Throughput to Latency

    And, if I need to keep the ad blocker OFF for a day but need to use full speed of my ISP, and change those 2 options - same steps!

    Of course, when I’m done and I turn on ad blocker, same issue - plus that tasteless animation and mandatory speed test!

    I remember couple of years ago, when that happened, I double checked each and every option like wireless passwords, guests and everything else to make sure things have not reverted to factory default!!

    I am sorry but this sort of errors for so many years and a few hundred firmware updates suggest careless / dumb programmers and QA team!

    Thank You!


  • @GOOGLE We will have this addressed soon, it is just a incorrect display in the app. The priority does not actually change, just the display shows this. Thank you for your input!


  • Thank You!

    The priority issue seems to be resolved as of today!

    Whenever Apple releases major upgrades, I factory reset all my iDevices, therefore I would need to disable my ad-blockers and certain settings on my AmpliFi Gamer to get things going smoothly!

    And, I was delighted to see when I switched on those settings via Web UI, the priority remained unchanged - without any firmware update!

    So, you were correct and it was a display issue.

    However, the NAT problem remains. Not a major issue compare to priority, but I hope that can get fixed too.

    Thank you again for great products and support.


Log in to reply